1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

n70 usb ongelma kiireapua!

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja toyoda, 30/12/06.

  1. toyoda

    Liittynyt:
    30/12/06
    Viestit:
    9
    Tykkäykset:
    0
    joo.. tässä tälläkin hetkellä seikkailen täällä nokia n70 avulla (modeemiyhteys)

    MUTTA!!! pc-suite ei ota yhteyttä sitten kirveelläkään (meinasin jo heilauttaa sitäkin)

    eli modeemiyhteystoimii tälläkin hetkellä mutta pc-suite ei ota yhteyttä!

    missä vika ja alkaa nyrkit ja pää kasvaa jo.. :D



    tuli nakattia jo puhelin seinään vaan heittokohteena oli legenda ketutuspuhelin 2110!!! vuodelta 95... onko kellään tälläistä harvinaisuutta??
     
  2. Peurasaari

    Peurasaari Aktiivinen jäsen

    Liittynyt:
    30/10/02
    Viestit:
    1033
    Tykkäykset:
    1
    Puhelinmalli:
    iPhone 6+
    tarkista yhteyksien hallinnasta että kaapeli on aktiivinen ja portti oikein.
     
  3. toyoda

    Liittynyt:
    30/12/06
    Viestit:
    9
    Tykkäykset:
    0
    katsottu... com2 on porttina ja kaapeli toimii jos kerran tää modeemiyhteyskin toimii... ei vaan tajunta riitä... katottu myös emännän nokia 66jokuihme kolmegeeluurilla... eikä sekään ota yhteyttä.. prkl!

    järki tässä menee :D
     
  4. Jankka

    Jankka

    Liittynyt:
    28/7/06
    Viestit:
    734
    Tykkäykset:
    0
    Eiköhän sen pc-suiten kannata asentaa uudestaan. Lataa ensin nokian sivuilta vielä pc-suite cleaner ohjelma joka siivoaa rekisterin suiten jämistä. Boottaa PC ja asenna lopuksi uusin versio pc-suitesta.
     
  5. toyoda

    Liittynyt:
    30/12/06
    Viestit:
    9
    Tykkäykset:
    0
    pitänee sitten vielä kokeilla sitä kliineriä... asennukset on jo kokeiltu.

    ja lueskelin tuossa pitkälle (olikohan jo 30 sivu) ni samoja vikoja muutama zibale... :O

    yritetääs saaha tähä vikaan selvyys (ku aiemmin näemmä ei oo selvinny/ilmotettu) ni muutkin joille tulee tätä vikaa niin voi lukee täältä ettei tarvii hakuampua (niinko minäkin muiden joukossa) :D :D :D
     
  6. toyoda

    Liittynyt:
    30/12/06
    Viestit:
    9
    Tykkäykset:
    0

    EhhEHEeEHE!!! ny läks järki... uudelleen asennus tehty, kliineröinti ja nyt se herjaa tällästä... ei yhteysjotaipaskaa!!ja code:init.mediacontrol2 (mitä aiemminkin jollain oli herjannu)

    ja tätä... AseNNA CP-suite uuDeLlEen!!! (vammasta!!)

    kliinerin jälkeen alkoi tämä... ja mikäs nyt sitten neuvoksi???

    hakataas näitä kalloja yhteen niin sais tänki ropleeman loppumaan!!

    edelleen modeemiyhteys toimii, huh! :)

    JA NYT TAITAA OLLA VASTAUS!!! SUOMENTAKAA TÄÄ JA KERTOKAA MITEN NOI *.dll JUTUT REKISTERÖIDÄÄN??

    I received a Nokia 6682 four days ago and spent the succeeding 3 days tracking down a problem with the installation, in that I was receiving the Init IMediaControl2 error message.

    This is what worked for me:
    1. There were apparently some dll’s that were not registered on my machine. One was the atl.dll, which was located in my C:\WINDOWS\system32 sub-directory. I had to manually register it using Regsvr32 in a command window.
    2. Once it was registered, I could then register the 5 dll’s that were installed in the C:\Program Files\Common Files\PCSuite\Services sub-directory. The 5 dll’s that were unregistered were the following:
    a. NclCapability.dll
    b. NclDS.dll
    c. NclFT.dll
    d. NclSMLWrap.dll
    e. NclSync.dll
    Once the registrations are completed, run the install program again and select Repair. That worked for me.

    One additional thing: While trying to figure out the problem, and searching the registry for the 5 missing registrations, I saw that the 5 missing dll’s are located in the registry in the: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components\ area.

    However, the Value Data's for all five unregistered dll's are like this, using the NclDS.dll file as an example:
    C?\Program Files\Common Files\PCSuite\Services\NclDS.dll

    I have not seen a question mark used as part of a path in the registry before. I did try to change the question mark to a colon for the 5 unregistered dll’s, but to no avail. Incidentally, the Repair, as well as subsequent re-installations, both changed the colon back to a question mark. Perhaps there is a dependency on the atl.dll in that had it been registered prior to the question mark to colon changes and then followed by a reboot, the problem might have been fixed also, I don't know.

    I have informed Nokia Tech Support of the problem I encountered, as well as what worked for me, so they might be of more help to others than they were to me.

    Best wishes,
    Rick






    V**tu #%&"@ kohta lentää nokialaiset kaikki ikkunasta laatokan yli jorpakkoon ja hommaan sonyeeriksoonin... (YÄK!)
     
  7. toyoda

    Liittynyt:
    30/12/06
    Viestit:
    9
    Tykkäykset:
    0
    PISTÄKÄÄ TÄÄ JOHOKI MISTÄ MUUTKI LÖYTÄÄ!!!

    ELI usb yhteydessä ei ollu sinällään ongelmaa.. vika korjaantui koko yön taistellessani tätä tuulimyllyä vastaan... elikkä

    jos yhtäkkiä pc-suite valittaa puuttuvista osista/yhteysasetuksista
    ja manager valittaa (code: init Imediacontrol2)


    eikä kone ota muuta kuin ainoastaan modeemiyhteyden
    TEE NÄIN:

    poista pc-suite ja kaikki sen komponentit koneelta windowsin omalla lisää/poista ohjelmalla
    (käynnistä-asetukset-ohjauspaneeli)

    valitse pc-suite -> poista
    valitse pc connectivity cable driver -> poista

    kun olet saanut poistettua ne...

    mene vaikka esim resussienhallintaan / oma tietokone, kytke tehtäväpalkista "kansiot" (helpottaa selaamista)

    ota oma tietokone+ -> program files ja nokia valitse nokia kansio ja paina shift-delete jotta se katoaisi bittiavaruuteen..

    etsi samalla kansio common files ja poista sieltä kaikki pc-suite/nokiaan liittyvä.

    asenna pc-suite uudelleen ja voilá ...

    IT WORKS!!!!

    tässä ohjeet jotka pähkäilee saman asian kanssa

    ja adminit/modet voisi tehdä vika/selvitys topicin jolla saa selvitysta suht kaikkeen ongelmaan.
     

Jaa tämä viestiketju