1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

N6610 ja DNA "yhteensopivuusongelma"???

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja masu, 8/8/03.

  1. masu

    Liittynyt:
    26/6/02
    Viestit:
    164
    Tykkäykset:
    0
    Ostin 6610:n kolme viikkoa sitten. Ihmettelin sen surkeaa kuulokeääntä. HF:ää käytettäessä puhe kuulosti tulevan viiden peltipurkin sisältä. Normaalistikin ääni särähteli ärsyttävästi puhelimen kuulokkeesta. Vein luurin takaisin liikkeeseen ja se lähti huoltoon (joka tietysti kesti valitettavan kauan). Puhelin tuli takaisin, mutta heti ekassa puhelussa huomasin, että vika oli tallella.

    Eiku takaisin liikkeeseen, jossa myyjät vaihtoivat luuriin soneran kortin. Nyt kuulokeääni olikin aivan normaali, itseasiassa todella hyvä, HF:n kanssa ja ilman. Oma kortti takaisin ja hups, peltipurkit olivat taas paikallaan. Sama dna SIM toimi aikaisemmassa luurissa aivan normaalisti (Ericsson), sekä muutamassa muussa nokian puhelimessa, joita olen sillä käyttänyt. No, kävin kuitenkin vaihtamassa dna liikkeessä SIMmin, jos puhelin ei vaikka jotenkin siitä tykännyt (en kyllä käsitä, miten se voisi olla mahdollista, mutta jotainhan oli kokeiltava), mutta ei se auttanut ongelmaan. Edelleen ääni särisee ja tulee haudan takaa. HF on vaihdettu ja testattu, joten vika ei ole siinä. Onkohan vika nyt puhelimessa vai liittymässä? Pitäisi tietysti päästä testaamaan jotain muuta 6610:aa tuolla SIMmillä ja sitten huomaisi onko ongelma siinä...
     
  2. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    En nyt aivan tuollaista ole tiedostanut, mutta puheluiden alussa tulevat paukkeet ovat aika yleisiä ko verkossa ainakin joillain uusilla laitteilla.
    Tietääkseni Operaattori ja laitevalmistajat tutkivat asiaa.
     
  3. masu

    Liittynyt:
    26/6/02
    Viestit:
    164
    Tykkäykset:
    0
    Puhelin tekee samaa myös vaimon dna SIMmillä, joka myös toimii kaikissa muissa puhelimissa, joten olettaisin kuitenkin, että vika on puhelimessa... tai mallissa. Mutta jos se olisi koko mallissa 6610 niin luulen että olisi ollut suurempaakin kohua asiasta. Pitänee mennä takaisin kauppaan testaamaan jollain toisella 6610:lla.
     
  4. Jussi

    Jussi Vuoden Foorumilainen 2004

    Liittynyt:
    18/6/02
    Viestit:
    12224
    Tykkäykset:
    15
    Puhelinmalli:
    Xperia Z3
    Eroa voi johtua käytettävästä verkosta; Sonera perinteisesti löytää lähes joka paikasta 900 MHz verkon kun taas dna:lla on etenkin kaupunkialueilla käytössään 1800 MHz verkkoa. Vika voi hyvinkin olla puhelimessa (vioittunut / viallinen antenni tms.), joten kannattaa kokeilla vielä toisella samanlaisella.
     

Jaa tämä viestiketju