1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

N6600 ja värinä

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja A85, 31/1/06.

  1. A85

    Liittynyt:
    4/8/03
    Viestit:
    130
    Tykkäykset:
    1
    Puhelinmalli:
    Samsung Galaxy S7 Edge
    Kävipä sitten niin että puhelimesta lakkas toimimasta värinä. Ilmeisesti moottori pyörii surinasta päätellen mutta puhelin ei värise. :( Mitenhän tollasen vian vois korjata?
     
  2. samumanu Vieras

    Uus vibra jostain ja vaihtamaan. Ei se sen isompia vaadi ja huolloista voi saada osan, sitä osaakko vaihtaa en tiiä..
     
  3. halle

    Liittynyt:
    30/12/03
    Viestit:
    9
    Tykkäykset:
    0
    Minulla oli tuossa jokin aika sitten sama ongelma. Avasin puhelimen ja siellä oli pölyä tms. sen värinämoottorin ympärillä, niin että se ei toiminut. Pölyt pois ja puhelin kasaan ja taas toimii hyvin.
    Ohjeet puhelimen avaamiseen: http://www.gbnetwork.co.uk/6600/disassembly/
     
  4. Pertsa

    Liittynyt:
    28/1/06
    Viestit:
    105
    Tykkäykset:
    0
    Serkulla on sama ongelma, välillä värisee ja välillä ei. Ilmeisesti joo pölyn poistaminen auttais :)
     
  5. A85

    Liittynyt:
    4/8/03
    Viestit:
    130
    Tykkäykset:
    1
    Puhelinmalli:
    Samsung Galaxy S7 Edge
    joo sain toimii ku koputtelin pöytään :p

    Vissiin pitäs putsata toi ku reilu vuoden vanhakin on jo...
     
  6. zzz

    Liittynyt:
    6/12/03
    Viestit:
    73
    Tykkäykset:
    0
    Sama vika rahikaisellakin noin vuoden käytön jälkeen. Pintapuolisella putsailulla (ei mitään ruuveja auki) toiminut sittemmin yli vuoden ihan ok, eli ei ollutkaan hyvä tekosyy vaihtaa puhelinta :).
     
  7. Apa

    Liittynyt:
    9/1/03
    Viestit:
    85
    Tykkäykset:
    0
    joo mullaki sama ongelma..2 kertaa jo vaihettu, toka ei kestäny kun kaksviikkoo kun taas lakkas toimimast.
     

Jaa tämä viestiketju