1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

N3650+BelkinBT+WinXP

Keskustelu osiossa 'Datatuotteet', aloittaja ZupaDupa, 26/6/03.

  1. ZupaDupa

    Liittynyt:
    19/6/02
    Viestit:
    328
    Tykkäykset:
    0
    Belkinin kapula on jo asennettu ja sen sen oman softan kautta saa näkyviin puhelimen mutta mitään hyödyllistä en tuolla ohjelmalla ole saanut aikaan. Nokian PC suite:ssa taas tämä perusjuttu eli tervehdysikkunassa painellaan OK mutta mitään ei tapahdu. Mitenkäs menetellä?
     
  2. zener Aktiivinen jäsen

    Liittynyt:
    4/4/03
    Viestit:
    1626
    Tykkäykset:
    7
    Puhelinmalli:
    Galaxy S3
    mRouteriin vain valitsemaan portti, mistä puhelinta etsitään...
     
  3. ZupaDupa

    Liittynyt:
    19/6/02
    Viestit:
    328
    Tykkäykset:
    0
    Ei auta. Ei vaikka kaikki portit olisi valittuina.

    Ja yksi uusikin onglema ilmeni:
    Kun yritän asentaa puhelimen ajureita, tulee virheilmoitus: "1608: Unable to create InstallDriver instance, Return code: -214221164"
     
  4. zener Aktiivinen jäsen

    Liittynyt:
    4/4/03
    Viestit:
    1626
    Tykkäykset:
    7
    Puhelinmalli:
    Galaxy S3
    Belkinhän käyttää Widcomm:n ajureita. Onkos uusimmat ajurit alla?
    Vanhemmat tuntuvat olevan bugi hirmuja, kun uusimissakin on vielä paljon parannettavaa...

    Itse sain noiden avulla oman yhteyden toimimaan, myös PC-Suiten kanssa, ja nämähän on Belkinin 'suosittelemat' asetukset.

    Itellä on MSI:n dongle. Noin 10-20minuuttia värkkäsin tuon kanssa ja yhteys rupesi pelaamaan.
     
  5. ZupaDupa

    Liittynyt:
    19/6/02
    Viestit:
    328
    Tykkäykset:
    0
    Aina kun yritän ottaa yhteyttä puhelimeen, puhelin pyytää salasanaa laitteelle "kone". Tämän jälkeen kone pyytää myös salasanaa mutta kuitenkaan yhdistäminen ei onnistu. Saako salasanasuojausta kytkettyä pois?
     
  6. zener Aktiivinen jäsen

    Liittynyt:
    4/4/03
    Viestit:
    1626
    Tykkäykset:
    7
    Puhelinmalli:
    Galaxy S3
    Salasanaa ei saa pois...

    Pistät kuitenkin oikeat salasanat?
    Silloinhan yhteys ei onnistu, jos salasanat on väärin (yleensä donglen salasana on 0000).
     
  7. ZupaDupa

    Liittynyt:
    19/6/02
    Viestit:
    328
    Tykkäykset:
    0
    Siis minulla sen salasanan saa itse kirjoittaa puhelimeen, jonka jälkeen kone sitä kysyy, ja tietenkin kirjoitan ne oikein mutta silti yhteyttä ei synny. :(
     
  8. zener Aktiivinen jäsen

    Liittynyt:
    4/4/03
    Viestit:
    1626
    Tykkäykset:
    7
    Puhelinmalli:
    Galaxy S3
    Tulipas tuossa mieleen, että oletko ottanut 'Secure Connectionin' pois päältä? Sen kun ottaa pois, niin mikä tahansa salasana käy.

    Vai joko toimii?
     
  9. HerbHene

    Liittynyt:
    2/2/04
    Viestit:
    1
    Tykkäykset:
    0
    Nokia 3650 + WinXP + Belkin F8T003

    Mulla on sellanen ongelma että, mRouter on yhteydessä mutta ei näytä laitetta, ja Pc Suite ei mene eteenpäin vaikka sitä O.K:ta miten hakkais..

    Mitä teen?!?!?!?

    Auttakaa!!!!
     
  10. Greedi

    Liittynyt:
    12/2/04
    Viestit:
    9
    Tykkäykset:
    0
    itselläni sama ongelma, PC Suite ei inahdakkaan. mitähän tässä nyt tekis?
     
  11. Greedi

    Liittynyt:
    12/2/04
    Viestit:
    9
    Tykkäykset:
    0

    jooh, mutta kertokaas miten saan noita com portteja lisättyä. koska kun menen sinne bluetooth neighborhood -> advanced configuration ja sieltä klikkaan sen local services ja sieltä serial port, niin siihen pitäs laittaa isompi COM tai yhtäsuuri kun COM9 mutta minulla siinä ei ole vaihtoehtoja. vain COM0 on vaihtoehtona. mites saan sen sitten sinne COM9????? mulla ei toimi pc suite sanoo vaan alussa että "tämä on ensimmäinen käyttökertasin" ja sitten ei tapahu mitään. kun painan mrouteriin niin siellä on (COM1 Kaapeli) (COM2 Kaapeli) ja (infrapuna). mutta muuta siellä ei ole. ei edes sitä COM0 josta se kai sitä puhelinta yrittää etsiä. kertokaas tähän neuvo niin olen loppuelämäni onnellinen. puhelin on siis 6600 ja belkinin dongle vakio ajureilla. yhteys siis toimii kun lähetän kuvan puhelimesta koneelle. mutta PC suite on tässä se joka täytyisi saada pelaamaan kun pitää laittaa tuo puhelin toimimaan lotus notesin kanssa. puhelimen boottiakin olen kokeillut. silloin se puhelin löyti uuden laitteen eli koneen mutta ei tapahtunu pc suitessa mitään muutosta.
     
  12. Greedi

    Liittynyt:
    12/2/04
    Viestit:
    9
    Tykkäykset:
    0
    jooh, nyt onnistuin lisäämään niitä com portteja sieltä advanced properties valikon kautta. ja sain jopa yhteyden tietokoneeseen ilman että tarvitsi lähettää kuvaa, mutta sitten ilmeni taas uusi ongelma kun tietokone sanoi että laite yrittää ottaa yhteyttä ja painasin että ota yhteyden otto vastaan, silloin tietokone karjaisi että "laitteita ei voida liittää pariksi" mites nyt tehään? kertokee ihmeessä... kiitän jo etukäteen
     
  13. tsoni

    Liittynyt:
    3/3/04
    Viestit:
    13
    Tykkäykset:
    0
    greedi, saitko toimimaan jo tuosta "laitetta ei voi liittää pariksi" kohdasta? itellä sama ongelma?
     

Jaa tämä viestiketju