1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

N-Gagen softavika (Ei käynnisty)

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Sanska, 3/4/05.

  1. Sanska

    Liittynyt:
    3/4/05
    Viestit:
    15
    Tykkäykset:
    0
    Onko mokomalle vialle mahdollista tehdä kotona mitään? Elikkäs jo toista kertaa puhelin käyttistyy NOKIA-tekstiin asti mutta sammuu sitten.

    Kerran käytetty huollossa ja jotain tehty, ei vaan jaksaisi nyt jos on mahdollista tehdä asialle jotain itse.
     
  2. Crossfade

    Crossfade Aktiivinen jäsen

    Liittynyt:
    2/12/02
    Viestit:
    2011
    Tykkäykset:
    0
    Käynnistä se kynänappi pohjassa.. Pidä niin kauva pohjassa et puhelin on kunnolla käynnissä..
     
  3. yepp

    yepp Tunnettu jäsen

    Liittynyt:
    30/10/03
    Viestit:
    1996
    Tykkäykset:
    41
    Puhelinmalli:
    Oneplus2
    Niin ja muistikortti kans pois!

    Ite pähkäilin jonkun aikaa oman kakeni kans ja sit hokasin ottaa kortin pihalle ni johon lähti päälle. Sitten tuli ongelma että millä tyhjätä kortti, ku ei ollu kortinlukijaa eikä puhelimeen voinu laittaa. No tökkäsin sen digikameraan ja laitoin et kortti tyhjäks johan toimi taas =)
     
  4. Sanska

    Liittynyt:
    3/4/05
    Viestit:
    15
    Tykkäykset:
    0
    Ei auta kynän pitäminen pohjassa. Samallalailla sammuu. Ja en usko että muistikortti liittyy koska kortti ei ollut puhelimessa kun puhelin kävi huollossa?

    Mutta voin toki kokeilla alustaa muistikorttia.
     
  5. Sanska

    Liittynyt:
    3/4/05
    Viestit:
    15
    Tykkäykset:
    0
    Mutta puhelin ei siis todellakaan käynnisty, onko ollut samaa ongelmaa?
     
  6. triacc

    Liittynyt:
    18/8/03
    Viestit:
    95
    Tykkäykset:
    0
    mulla kans

    Minulla ajoittain kun laittaa gagen päälle niin tulee teksti: Puhelimen kytkentä epäonnistui, ota yhteys jälleenmyyjään. Todella tavallista ja ärsyttävää. Saa yrittää monta kertaa, ennenkuin puhelimen saa takaisin päälle.
     
  7. mae

    Liittynyt:
    15/1/04
    Viestit:
    231
    Tykkäykset:
    0
    Mulla kävi kerran näin. Mikään muu ei auttanut kuin huoltoon ja uusi softaus, tosin maksoi vain 10€. Jopa laturin kytkeminen aiheutti kasan virheilmoituksia. voi koittaa käynnistää myös vihreäluuri+c+2 pohjassa jolloin pitäisi laitteen "kova"formatoitua
     
  8. Sanska

    Liittynyt:
    3/4/05
    Viestit:
    15
    Tykkäykset:
    0
    No, puhelin lähti jo huoltoon. Luultavasti asentavat siihen käyttiksen uusiksi. Jos on takuuta jäljellä niin siihen menee, muuten kakskymppiä.
     
  9. pexi69

    Liittynyt:
    11/4/05
    Viestit:
    1
    Tykkäykset:
    0
    joo eli yleensä toi johtuu käyttäjämuistin korruptoitumisesta, esim. lataa mp3 biisii koneelta ja johto irti ennekun tiedosto on sisällä, yleensä vaikka kone näyttää että kappale on siirretty niin pitäisi odottaa 15-30s.
     
  10. Sanska

    Liittynyt:
    3/4/05
    Viestit:
    15
    Tykkäykset:
    0
    Hyvä jos se tosiaan on tuo syynä. Tietää välttää. Gage on edelleen huollossa, haluaisi sen jo takaisin.
     
  11. zener Aktiivinen jäsen

    Liittynyt:
    4/4/03
    Viestit:
    1626
    Tykkäykset:
    7
    Puhelinmalli:
    Galaxy S3
    Vaikka onkin jo vanha threadi, niin pakko kommentoida, että oma N-Gage teki myös saman tuossa vähän aikaa sitten. Kestikin se melkeen 1,5 vuotta kun muilla kavereille jo aikaisemmin laukesi eikä enää buutannut.

    Puhelin vain puhelua vastaanottaessa rupesi heitteleen erroria eikä mikään toiminut... Noh, huoltoon menee ja sitten joutaa myyntiin.
     
  12. Sanska

    Liittynyt:
    3/4/05
    Viestit:
    15
    Tykkäykset:
    0
    Mie en omaani myy :eek:D Säädän sitä taas kolme kuukautta ja kun taas laukeaa, vien huoltoon. Hoh.
     
  13. Ghetto Blaster

    Liittynyt:
    17/12/03
    Viestit:
    22
    Tykkäykset:
    0
    Itellä on kans välillä käynnistyny vaan siihen nokia-tekstiin asti ja tiltannut siihen. Pari kertaa on nyt tullut joku tämäntapanen virhe että "sovellus suljettu:EtelServer" ja heti perään "sovellus suljettu:MediaServer". Onko nää ihan gagen omia virheilmotuksia tai ohjelmia vai onko kännyyn pesiytynyt virus?
     
  14. Ghetto Blaster

    Liittynyt:
    17/12/03
    Viestit:
    22
    Tykkäykset:
    0
    Nyt tarvutaan kipeästi apua: asentelin gageen ohjelmia ja ilmeisesti olin vähän huolimaton, oliskohan muistiin tullut joku ongelma, koska laite alkoi käynnistelemään itseään uudestaan, aina kun puhelin palaa valmiustilaan, menee noin puoli minuuttia ja se sammuu taas... Auttaako tähän muistin ja muistikortin formatointi ja tarviiko semmonen operaatio jonkun koodin? Kiitos
     

Jaa tämä viestiketju