1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

N-Gage, ongelma soittoäänien kanssa

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja atheos, 22/5/04.

  1. atheos

    Liittynyt:
    25/12/03
    Viestit:
    37
    Tykkäykset:
    0
    Puhelinmalli:
    E51 + Saunalahti
    Ostinpa sitten N-Gagen. Muuten olen kaikin puolin varsin tyytyväinen puhelimeeni, mutta yksi asia tässä mättää: jostain syystä soittoäänen vaihto ei onnistu.

    Vaikka vaihdan soittoääneksi UUSI.MIDin (nimi muutettu ;), ei asialla ole vaikutusta. Aina kun joku soittaa, alkaa se peruskalkatus Jungle.mid mikä tässä on oletuksena. Tämä siis kaikin puolin; olen muuttanut äänen sekä profiileista että osoitekirjasta, mutta mikään ei toimi.

    Kaiketi puhelin kaivaa soittajan tiedot SIM-kortilta... Ensimmäisellä kerralla kun puhelin kysyi että siirretäänkö numerot SIM:ltä puhelimen muistiin, vastasin vahingossa ei. Siirsin kyllä tiedot heti sen jälkeen manuaalisesti, mutta vaikuttaneeko?

    Jotain vinkkejä..?

    Edit: Päteekin vain itse laitetuissa äänissä - Nokian omat kyllä vaihtuvat kiltisti mutta itse laitetut MIDit eivät suostu toimimaan soittoäänenä. Mitään virheilmoituksia siis ei ole ja näyttää kyllä että ääni vaihtuu mutta silti ääni on aina se oletuskilinä.
     
  2. tiny

    Liittynyt:
    9/12/03
    Viestit:
    24
    Tykkäykset:
    0
    Laita käytössä olevat soittoäänet puhelimen muistiin. Muistikortilta ne eivät kyllä tunnu toimivan minullakaan.
     
  3. jackjoumanni

    Liittynyt:
    26/4/04
    Viestit:
    7
    Tykkäykset:
    0
    Miten midit pystyy siirtää muistikortilta puhelimen muistii.
    usb kaapelil ei ainakaan pysty pistää mitään suoraan puhelimen muistiin.
     
  4. dj_pirtu

    Liittynyt:
    4/8/03
    Viestit:
    569
    Tykkäykset:
    12
    Puhelinmalli:
    Oneplus One X
    haeppa vaikka fEplorer. ilman file manageria ei symbian luurien kanssa tuu toimeen. :) en muista nyt vaan että oliko se c:\nokia\sounds\digital vai c:\sounds\digital.... fuk....
     
  5. tiny

    Liittynyt:
    9/12/03
    Viestit:
    24
    Tykkäykset:
    0
    Kyllä sillä USB kaapelillakin toimeen tulee, siirrät muistikortin juureen prokkisia, ja sieltä fexplorerilla muihin paikkoihin. Symbian fileetkin saat käynnistettyä asennukseen sillä hallintasoftalla sieltä muistikortin juuresta.

    Midit tulee: C:\nokia\sounds\...

    ja ilmainen fexploreri täältä:
    http://www.jra.nu/domi/download.php?name=FExplorer
     
  6. feenixx

    Liittynyt:
    4/5/04
    Viestit:
    85
    Tykkäykset:
    0
    polyfoniset midit tai vaikka mp3set toimii mulla hyvin soittoäänenä, vaikka
    ovat tallennettu muistikortille. puhelin n-gage ja softan versio 3.30.
     
  7. atheos

    Liittynyt:
    25/12/03
    Viestit:
    37
    Tykkäykset:
    0
    Puhelinmalli:
    E51 + Saunalahti
    Tänään kävi puhelin softapäivityksessä.
    Niin, minähän siis nimenomaan siirsin nuo äänet puhelimen C:\Nokia\Sounds\Simple-hakemistoon (kokeilin kyllä kaikista muistakin varteenotettavista kansioista puhelimessa ja muistikortilla) muttei silti pelittänyt vaikka kaiken järjen ja logiikan mukaan olisi pitänyt edes jostain kansiosta.
    Mideissä tuskin on vikaa, sillä puhelin soittaa ne kyllä siinä soittoäänen valinta-valikossa, tämän lisäksi tietokone ja Siemens C60 soittavat äänet moitteitta.
    Laitan sitten kaiketi infoa jahka tuo yksi nainen tuosta herää jotta voi alkaa soittareita popittamaan ;)
     
  8. feenixx

    Liittynyt:
    4/5/04
    Viestit:
    85
    Tykkäykset:
    0
    laita Simplen sijasta 'Digital' hakemistoon
     
  9. atheos

    Liittynyt:
    25/12/03
    Viestit:
    37
    Tykkäykset:
    0
    Puhelinmalli:
    E51 + Saunalahti
    Noniin, nyt toimii midit mainiosti softaversiolla 4.03 tuolta C:\Nokia\Sounds\Simple-kansiosta.
     
  10. Janneboy

    Liittynyt:
    31/5/04
    Viestit:
    18
    Tykkäykset:
    0
    N-Gage, softa 3.30 ja midit itse tehdyssä hakemistossa: e:/sounds/ ja hyvin pelaa. Ainoastaan osoitekirjassa olevat äänet eivät (jostain syystä) toimi, mutta profiiliin äänenvaihto toimii ok.

    - JanneK
     
  11. atheos

    Liittynyt:
    25/12/03
    Viestit:
    37
    Tykkäykset:
    0
    Puhelinmalli:
    E51 + Saunalahti
    Juu, itse tuuppasin midini puhelimen muistiin ettei tartte default-ääniä kuunnella jos vaihtaa muistikorttia ;)
     
  12. terpaa

    Liittynyt:
    10/7/03
    Viestit:
    534
    Tykkäykset:
    5
    Koitas laittaa midin nimi kokonaan pienin kirjaimin. Ainakin yhdellä aiheutti ongelmia noin isoin kirjaimin olevat filetyypit.
     

Jaa tämä viestiketju