1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

N-Gage (non-qd) ongelma MP3-formaatin kanssa.

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja rcmasta, 15/3/06.

  1. rcmasta

    Liittynyt:
    15/3/06
    Viestit:
    7
    Tykkäykset:
    0
    Tervehdys!

    Minulla on N-Gagessani ongelma:

    Kun pari vuotta takaperin ostin kännykän, siinä toimi MP3-formaatti soittoäänenä. Sitten myöhemmin asensin tavallista N-Gagen omaa MP3-soitinta paremman soittimen, Ultra MP3 -soittimen N-Gageeni, mutta tilan puutteessa myöhemmin poistin sen ja totesin, että tuo pirullinen ohjelma vei MP3-formaatin tiedostot mukanaan. Nyt niitä ei voi pistää soimaan FExplorerin kautta, sillä ne ovat "tuntemattomia tiedostomuotoja" (ei tavallista soitinlogoakaan) ja niitä ei saa asetusten kautta soittoääniksi. Tämä jäi harmittamaan hetkeksi, ja jouduin tyytymään midi ääniin.

    Nyt tässä kun suunnittelin ergonomisemman puhelimen ostoa, heräsi tuo ongelma uudestaan. Miten saisin korjattua vian? Olen yrittänyt resetoida tehdasasetuksiin "kääkkää", mutta eipä tuo auttanut. Pitäisikö luuri viedä softapäivitykseen vai mitä tässä pitäisi tehdä?
     
  2. Taker

    Taker Aktiivinen jäsen

    Liittynyt:
    8/1/04
    Viestit:
    463
    Tykkäykset:
    44
    Puhelinmalli:
    Galaxy s5, Sony xperia z2 Tablet
    kirjoita luuriin *#7370# toi formatoi luurin muistin ja asentaa kaiken uudelleen pitäis sen jälkeen toimia
     
  3. rcmasta

    Liittynyt:
    15/3/06
    Viestit:
    7
    Tykkäykset:
    0
    Pistin tuon ja ainakin kestää tuo uudelleenkäynnistys. Ilmoittelen kohta miten kävi.

    EDIT:
    Kieli vaihtui englanniksi ja käynnistyksen yhteydessä piti asettaa aika jne. Kun tuo N-Gagen "käynnistysvideo" oli pyörähtänyt, tuli näyttöön viesti:

    App. closed
    Main

    Mitä tämä meinaa?

    EDIT2:

    Ongelma ratkesi, mutta tuo sovelluksen sulkeutuminen ihmetyttää. Kiitoksia paljon avusta!
     

Jaa tämä viestiketju