1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

N-gage:n kuuloke ongelma

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja csharp, 23/9/07.

  1. csharp

    Liittynyt:
    8/8/04
    Viestit:
    20
    Tykkäykset:
    0
    Eli ongelmana on seuraavanlainen;
    Kaveri oli tökännyt kuulokkeet n-gageen, kun hän otti ne pois niin n-gagessa näkyy nyt aina että kuulokojeet olisivat kiinni.. Ajattelin että saisin korjattua asian helposti softapäivityksellä, mutta sitä ei ilmeisesti ole saatavilla meille normaaleille käyttäjille, ja tuskin mitkään yritykset enään osaavat päivittää ngagea.. Seuraavaksi mieleeni tuli avaaminen, ajattelin että siellä on kosketushäiriöä tai muuta vastaavaa, mutta mitkään johtimet ei koskenut toisiinsa.. Olen laittanut alkuperäiset asetukset, olen sörkkinyt ja säätänyt mutta ei toimi!
    Kysymys kuuluukin, osaisiko joku neuvoa miten saisin ilmaiseksi (/todella halvalla) vian korjattua? Kyseessä siis ei ole se uudempi QC vaan aivan alkuperäinen N-gagen tilliskivi!
     
  2. J.J-75 Bannattu tunnus

    Liittynyt:
    19/6/02
    Viestit:
    22482
    Tykkäykset:
    230
    Onko varma ettei sinne reikään ole jäänyt sellanen metallirengas tai sisäosasta jotain kuulokkeiden poistamisen jälkeen. Mulla oli yks sellanen puhelin, mihin eräs isänmaantoivo oli työntäny vääränlaisen kiinanmallin kuulokkeenpään, no se jumitti heti jäi sisään. Pois sitä ei saamut kuin ohuella metalli koukulla ja pikaliimatipalla.

    Sitäkin voi kokeilla, jos omaa avaajan kykyjä ja juotoskolvi pysyy kourassa, katkassa yhteys kuulokeosasta eteenpäin ja palauttaa se takasin. Sitte tietää onko se mekaaninen, kuulostais vähän, että kuitenkin on.

    Kysy huollosta myös tuosta viasta ja tukeeko Nokia tuota mallia enään. Sitä ei tiedä ikinä, minkä softaavat ja jos lähettää Nokialle, paljoko maksaa.
     
  3. Paerae

    Paerae Aktiivinen jäsen

    Liittynyt:
    6/12/05
    Viestit:
    2709
    Tykkäykset:
    0
    Puhelinmalli:
    Kuuminthottiii+Elisa:)
  4. J.J-75 Bannattu tunnus

    Liittynyt:
    19/6/02
    Viestit:
    22482
    Tykkäykset:
    230
    Niin.. no kosteus joo voi sen aiheuttaa... mutta edellämainittu kuvaus asiasta ei tue sitä teoriaa. Toki jos aikasemmin on kastellut, voihan se olla, että liittimen työntäessä, "kasauma" on aiheuttanut tilanteen. Katsomalla selviää paljon... Softansa puolesta tilttaaminen pitäs bootilla häipyä jopa. Mutta jos koodissa on virheitä, eli bukaa, softaus on seuraava homma.
     
  5. hermo

    Liittynyt:
    2/5/04
    Viestit:
    23
    Tykkäykset:
    0
    Tämä on tuttu vika. Tämä on tapahtunut ainakin minun ja kaverin n-gage:ssa. Ongelma johtuu siitä, että liittimessä kaksi metallinpalaa osuu yhteen, jotaka normaalisti osuvat vain hadsfreen liittimeen. Itse avasin puhelimen ja otin liittimen auki ja taivutin ne takaisin, mutta kaveri vaihtoi koko liittimen, koska se oli niin kulunut.

    Eli taka- ja etukansi irti. Sitten otat Torx T6 -ruuvimeisselillä ruuvit irti niin saat loput osat eilleen. Liittimen saa auki pienellä aivalla ja sitten voi taivuttaa ne takaisin. Sitten puhelin kasaan ja testaus.

    En enään kovinkaan hyvin muista yksityiskohtia, koska tästä on jo pari vuotta, kuin tein tuon. Eikä into oikein riitä purkamaan puhelin osiin, että voisi tarkistaa.
     
  6. J.J-75 Bannattu tunnus

    Liittynyt:
    19/6/02
    Viestit:
    22482
    Tykkäykset:
    230
    Sitte toi on pikkujuttu... sinällään, hyvä kun löytyy muitakin "purkajia".. Kertokaa lisää kyseisen mallin lapsenvioista mitä olette huomanneet. Harmi kyllä toisaalta, kaikenlaisia puhelimia on tullu ja menny, ei muistu kyllä mieleen et tuo malli olisi.
     

Jaa tämä viestiketju