1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

N-gage liittäminen PC -> ongelma

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja jukra, 2/5/05.

  1. jukra Aktiivinen jäsen

    Liittynyt:
    20/6/02
    Viestit:
    3066
    Tykkäykset:
    0
    Puhelinmalli:
    W995i
    Ongelmana seuraava. Yritän liittää n-gagea tietokoneeseen, usb kaapelilla. Homma toimii ok siihen asti kunnes yritän siirtää muistikortille (256MB, ei Nokia) tavaraa tai sieltä tavaraa koneelle - jostain syystä ei homma toimi vaan kone vetää aina "jumiin" ja hetken päästä kun selviää niin siirrettävä levyasema on kadonnut valikosta.
    Ei myöskään onnistu "Nokia audio manager"lla siirto, vetää jumiin, antaa virheen ja kadottaa yhteyden puhelimeen. Gagen mukana tulleelta levyltä asennettu ajuri tuolle, ei pitäisi olla siitäkään kiinni. Harmi vain gagen sivuilla ei ole ajureita, ei voi tarkistaa oliko se miten vanha.
    Olisiko ehdotuksia miten edetä tuon kanssa?
    Käyttis XP.. uusin PC suite ja audiomanager on.
     
  2. Hintabongaaja

    Liittynyt:
    1/6/04
    Viestit:
    198
    Tykkäykset:
    0
    Puhelinmalli:
    SE K600i + Saunalahti Ykkönen
    "N-Gagen käyttökokemuksia" -nimisestä viestiketjusta voi löytyä vastaus.

    Mulla menee kans kone jumiin jos weppikameran autostart-ajurit on päällä kun liittää Gagen koneeseen. Eli jos sulla on jotain USB-liitäntäisiä laitteita, kuten vaikkapa webcam tai skanneri, niin kokeile painaa CTRC+ALT+DEL ja sulkea niiden aktiiviset ajuriohjelmat ennen Gagen liittämistä.
     

Jaa tämä viestiketju