1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Msi bluetooth ajuri?

Keskustelu osiossa 'Datatuotteet', aloittaja Werty-, 21/2/04.

  1. Werty-

    Liittynyt:
    15/1/03
    Viestit:
    15
    Tykkäykset:
    0
    Mistä MSI:n bluetooth usb adapterille ajuri? En saanut toimimaan msi:n sivuilla olevilla ajureilla... Millä te muut olette laittaneet?
    Käyttiksenä on XP
     
  2. Janne

    Liittynyt:
    19/6/02
    Viestit:
    276
    Tykkäykset:
    0
    Puhelinmalli:
    Nokia N900 & Sonera
  3. Werty-

    Liittynyt:
    15/1/03
    Viestit:
    15
    Tykkäykset:
    0
    Okei nyt on ajuri imattu... XP löytää palikan kun laitan sen usbiin ja sen jälkeen lähtee etsimään ohjainta ja sitten sanoo että ei löytynyt tarvittavia inf-tiedoston osia. miten tuon teen, kertoisitko "kädestä pitäen" Janne!
     
  4. Werty-

    Liittynyt:
    15/1/03
    Viestit:
    15
    Tykkäykset:
    0
    Lähdin asentamaan ajureita ja se pyytää security code:a mitä ei ole missään!
     
  5. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Kyseinen koodi on todennäköisesti painettu joko sovittimen mukana tulleen ajuri-cd:n pintaan tai myyntipakkaukseen.

    Mistä olet sovittimen oikein hankkinut kun ajureidenkin metsästys tuntui olevan ylivoimaista?
     
  6. Werty-

    Liittynyt:
    15/1/03
    Viestit:
    15
    Tykkäykset:
    0
    Palikka tuli puhelimen mukana ilman pakkauksia... mukana vain ohjekirja! Koodia ei missään nyt sitten ole eli onko ko. laite aivan turha?
     
  7. Werty-

    Liittynyt:
    15/1/03
    Viestit:
    15
    Tykkäykset:
    0
    Löysin joltain saksalaiselta forumilta tuohon serial coden mutta nyt kun olen asentanut ajurit paketista niin XP sanoo että bluetooth device not found ja käskee sen laittaa päälle. Sininen ja punainen valo kyllä vilkkuu! Tässä vaiheessa on tullut jo ilmoitus vajaasta inf tiedostosta. Kellään ollut asennuksessa samoja oireita?
     
  8. Janne

    Liittynyt:
    19/6/02
    Viestit:
    276
    Tykkäykset:
    0
    Puhelinmalli:
    Nokia N900 & Sonera
    Enkö minä käskenyt lukea ne ohjeet, prkl? ;D Se Security Code pitää hakea MSI:n sivuilta, osoite http://66.45.42.85/msi/

    Kokeilehan jos nyt onnistuisi. En osaa ihan kädestä pitäen neuvoa kun on jo sen verran aikaa kun tuon asensin. Mutta ei siinä mitään isompia kikkoja ollut, ihan ohjeiden mukaan se meni. Olikohan vielä niin että se dongle piti liittää koneeseen vasta sitten kun käsketään tms. eli ohjelmistojen asennuksen jälkeen.
     
  9. mr_man

    Liittynyt:
    20/6/02
    Viestit:
    93
    Tykkäykset:
    0
    Sama ongelma täällä. Todella turhauttavaa. Olen yrittänyt etsiä ja tuhota kaikkia BT-tiedostoja ja asentaa eri versioita jne jne mutta ei skulaa!

    Kellään apua? Eli lähinnä jokin rekisteri/INF tiedosto on jäänyt Windows XP:n uumeniin ja estää ajureiden asentamisen.
     
  10. tm

    Liittynyt:
    26/6/02
    Viestit:
    48
    Tykkäykset:
    0
    Päivitin juuri oman dongleni softan/ajurin 1.3.x:stä 1.4.2. build 10:iin. Homma sujui näin:

    Hain osoitteesta www.msi.com.tw uusimman ajuripaketin. Sitten kävin widcommin sivuilla (linkki mm. aiemmissa tämän ketjun viesteissä) ja rekisteröin oman dongleni. Siihen tarvittiin donglen device address (muotoa xx:yy:zz:xx:yy:zz) Sen saa, kun asentaa donglen esim vanhoilla ajureilla koneeseen.

    Sitten dongle pois, ja softan asennus, sekä koodin (tuli sähköpostissa) syöttäminen. Koneen käynnistys, dongle sisään ja XP alkoi automaattisesti asentaan donglen ajureita. Tämän ja pienen tappelun jälkeen sain jopa serial port yhteyden toimimaan.

    Sitten käsittelyyn PCSuite. Tärkeä huomata, että Suiten asennuksen jälkeen (tai suoraan mrouterista) täytyi asettaa oikea virtuaalinen com-portti, jotta routeri löytää BT yhteyden. Portin voi tsekata vaikka serial port -yhteyden päällä ollessa ominaisuuksista.

    Aikaa meni, mutta homma toimii... ainakin toistaiseksi.
     
  11. sane Aktiivinen jäsen

    Liittynyt:
    17/5/03
    Viestit:
    1761
    Tykkäykset:
    13
    Itelläki oli ongelma, että INF-tiedoston osaa. Homma ratkeaa seuraavasti: ohjauspaneeli>tulostimet ja muut laitteet>lisää uusi laite> laite on jo kytketty> usb device> valitset paikan jossa ajurit on.. en nyt ihan tarkkaan muista joka vaihetta mut aboute tälleen se meni..
     

Jaa tämä viestiketju