1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

MPM ja CX65

Keskustelu osiossa 'BenQ ja Siemens', aloittaja Augu, 13/7/04.

  1. Augu

    0   0   0

    Liittynyt:
    14/6/04
    Viestit:
    86
    Tykkäykset:
    0
    Elikkä miten tuon ohjelman saa toimimaan tässä kännyssä? Ohjelma ilmoittaa vain, että ei löydä puhelinta, kuten myös SDS:kin.

    Kaapelina on polkumyynnin 16€ maksava kapula USB väylään ja siinä lukee myös tuki CX65:lle.
     
  2. sovelias Vuoden foorumilainen -06/-05/-03

    0   0   0

    Liittynyt:
    21/6/02
    Viestit:
    42687
    Tykkäykset:
    363
    En heti tajunnut.
    Mutta tarkoitat varmaan MPM = (Siemens) Mobile Phone Manager Software ?
    Ja SDS = Siemens Data Suite ?

    Ensimmäisen tulee mieleen että onko kaapelin ajurit oikein asentunut, eli näkyy ja toimii, sen jälkeen voit kokeilla jollain terminaali ohjelmalla vastaako luuri AT komentoihin, jos rokkaa niin pitäs noidenkin ohjelmien toimia.
     
  3. Augu

    0   0   0

    Liittynyt:
    14/6/04
    Viestit:
    86
    Tykkäykset:
    0
    Yep, eli noista softista oli kyse. Ajurit asennettu ja winukka tunnistaa kaapelin kyllä.

    Tämä kaapeli toimii ihan hyvin S55 kanssa, joka kokeilin nopeasti.
     
  4. protoni

    0   0   0

    Liittynyt:
    8/7/04
    Viestit:
    25
    Tykkäykset:
    0
    Itse käytän kannettavan infrapuna-yhteyttä, mutta ton MPM:n avulla en saanut yhteyttä kunnolla kuntoon. Puhelin kyllä löyty ja pystyin lähettämään sinne tietoa, mutta itse ohjelma ei puhelinta löytänyt. Sitten asensin SDS:n ja valitsin sieltä jonkun minkälie mallin, kun ei tota vielä ollut, niin sillä sain toimiin. Koita keskittyä siihen data suiteen, mulla se ainakin rupes melko kivutta toimiin.
     
  5. ak72

    0   0   0

    Liittynyt:
    18/4/03
    Viestit:
    109
    Tykkäykset:
    22
    Puhelinmalli:
    Samsung Galaxy S III
    Mulla toimii MBM ihan ok. Tosin puhelimen tunnistus kestää jonkin aikaa ja muutenkin softa toimii aika hitaasti. Kaapelina Siemens lataava usb.
     
  6. Augu

    0   0   0

    Liittynyt:
    14/6/04
    Viestit:
    86
    Tykkäykset:
    0
    Mulla SDS vetää koneen ihan tileen, jos koittaa eploren kauttaa kattoa kännyä, eikä se itse SDS ohjelmakaan löydä koko kännyä.
     
  7. nassse_

    0   0   0

    Liittynyt:
    29/2/04
    Viestit:
    9
    Tykkäykset:
    0
    joo mullakin sama ongelma... windows tunnistaa kaapelin, sekä ajurit on asennettu pariinkin otteeseen, mutta kehveli ei suostu toimimaan kummallakaan edellä mainituista ohjelmista... Kirottua....

    kaikki hyvät ideat otetaan vastaan avosylin!
     
  8. Fujitsu

    0   0   0

    Liittynyt:
    13/5/04
    Viestit:
    1824
    Tykkäykset:
    0
    Kokeiles avata ensin MPM kokonaan ja sen jälkeen laita kaapeli kiinni koneeseen, näin ainakin itselläni toimii.
    E: Ja siis myöskin luurin on oltava kaapelissa kiinni samalla, kun kaapeli kiinnitetään.
     
  9. nassse_

    0   0   0

    Liittynyt:
    29/2/04
    Viestit:
    9
    Tykkäykset:
    0
    ei se suostu toimimaan tollakaan systeemillä....
    On vissiin jonkun verran laginen tää siemensin kaapelisysteemi
    lisää ehdotuksia otetaan vastaan... :)
     
  10. Fujitsu

    0   0   0

    Liittynyt:
    13/5/04
    Viestit:
    1824
    Tykkäykset:
    0
    Mikä kaapeli sulla on?
     
  11. nassse_

    0   0   0

    Liittynyt:
    29/2/04
    Viestit:
    9
    Tykkäykset:
    0
    no aivan uusi CX65:n kaapeli... en usko, että siinä pitäisi olla mitään vikaa, tai mistä senkin taas tietää..
     
  12. Augu

    0   0   0

    Liittynyt:
    14/6/04
    Viestit:
    86
    Tykkäykset:
    0
    Minkä mallinen? Eli 510 vai 540 mallia? Tai sama kuin minulle, eli polumyynnin 16€ maksava halpismalli?
     
  13. nassse_

    0   0   0

    Liittynyt:
    29/2/04
    Viestit:
    9
    Tykkäykset:
    0
    juu mulla on tuo polkumyynnin versio...
     
  14. Augu

    0   0   0

    Liittynyt:
    14/6/04
    Viestit:
    86
    Tykkäykset:
    0
    Näyttävästi tuo ei toimi sittenkään CX/M65 vaikka näin luvataan :( Itse kuitenkin laitoin 510 mallin tilaukseen, vaikka onkin hidas, mutta fw:n pystyy päivittää.
     

Jaa tämä viestiketju