1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Motorola TimePort ja ISO ongelma!

Keskustelu osiossa 'Matkapuhelimet', aloittaja Wailah, 13/12/02.

  1. Wailah

    Liittynyt:
    20/8/02
    Viestit:
    72
    Tykkäykset:
    0
    Joo, eli ongelma olis tällainen:

    Suomessa puhelin toimi moitteetta ja ihan normaalisti

    Mutta kun ensimmäisen kerran käynnistää puhelimen jenkeissä(florida) niin PIN-koodin asettamisen jälkeen puhelin kysyy jotain lukitus koodia.

    Mikä tää tämmönen lukitus koodi oikeen on ja miksi se ei kysynyt sitä suomessa?
     
  2. Wailah

    Liittynyt:
    20/8/02
    Viestit:
    72
    Tykkäykset:
    0
    Eikö kukaan osaa auttaa??!!
     
  3. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Mitä SIM-korttia yrität käyttää laitteessa? Omaasi vai? Jonkun muun? Paikallista prepaid-liittymää?

    Voi olla ettei operaattorillasi ole verkkovierailuoikeutta kyseiseen verkkoon, johon puhelin yrittää kirjautua ilman lukituskoodia. Mistä sen saat onkin toinen juttu.
     
  4. Guest Vieras

    Itse kun käytin Timeporttia Kanadassa (muutama kuukausi sitten),
    niin hyvin toimi... kunhan vaan muisti vaihtaa
    taajuuden 1900:seen. Muuten ei kysellyt
    mitään. Minullekin tuli mieleen, että ootko
    vaihtanut jonkun toisen kortin ks. puhelimeen
    ja sitten siinä on päällä se, että aina kysyy
    sitä koodia jos kortti vaihtuu...
     
  5. iiro

    Liittynyt:
    28/12/02
    Viestit:
    40
    Tykkäykset:
    0
    Lukituskoodi

    Tämä on vain arvaus! Mutta voisiko olla kyse samanlaisesta koodista kuin Nokian suojakoodi?? Tai onhan niitäkin koodeja jonka puhelimen voi laittaa kysymään kun sim-kortti vaihdetaan?
     

Jaa tämä viestiketju