1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Motorola Milestone 2 3G-ongelma

Keskustelu osiossa 'Motorola ja Lenovo', aloittaja JJO, 17/8/11.

  1. JJO

    Liittynyt:
    22/2/05
    Viestit:
    11
    Tykkäykset:
    0
    Terve mieheen ja heti kättelyssä pahoittelut jos ja kun meni väärään osastoon. Kiireessä hutiloi jne.

    Eli ongelma on jossain asetuksissa tai missä lie:

    Nettiselaus onnistuu normaalisti selaimella 3G-yhteydellä, mutta applikaatiot kuten Facebook, tweetdeck ja Android Market (+ #g wireless hotspot) eivät 3G-yhteydellä enää pelitä. Vielä viikko-pari takaperin tätä ongelmaa ei ollut, vaan kaikki skulasi normaalisti. Wifillä kaikki toimii. Löysin asetuksista jonkun pätkän, joka mahdollistaisi appien käyttämisen vain wifin kautta, mutta siinä boksissa ei ole ruksia eikä ole ollutkaan. En tiedä, onko asetuksissa jossain muualla jotain viturallaan.

    Tein viime viikolla softapäivityksen, mutta sekään ei auttanut. Kaikki apu olisi varsin arvostettua.
     
  2. JJO

    Liittynyt:
    22/2/05
    Viestit:
    11
    Tykkäykset:
    0
    Olen ollut käsittämätön uuvatti, ja viikkojen etsimisen jälkeen sitten juuri törmäsin vahingossa korjaustoimenpiteeseen. Sitjueissön norminal, ketjun voi poistaa.
     
  3. Mauski Aktiivinen jäsen

    Liittynyt:
    29/4/04
    Viestit:
    672
    Tykkäykset:
    65
    Miten sait ongelman ratkaistua?
    Itsellä on sellainen ongelma, että Gmail ei päivitä posteja puhelimeen.
    Päivitin juuri Gmailin marketista, ei vaikutusta.
    Käsin hakemalla postit saa kyllä kännykkään.
     

Jaa tämä viestiketju