Mobiiliverkko-ongelma

keltanokka

Aktiivinen jäsen
Palaute - 0%
0   0   0
Liittynyt
16.1.2012
Viestit
18
Reaktiopisteet
1
Puhelinmalli
Nokia E7
Puhelimeni on Sony xperia Xa1. En saa mobiiliverkkoa toimimaan. Se on päällä ja 4g symboli näkyy. Ajankohtaisen turvallisuuskeskustelun innostamana poistin sovelluksilta käyttöoikeuksia (puhelin oli wifissä). Tein käyttöjärjestelmän päivityksen ja wifi toimi kuten ennenkin. Mutta mobiiliverkko antaa erroria tai ilmoittaa, että jotain meni pieleen...
Mitkä mahtavat olla välttämättömät käyttöoikeudet, jotta mobiilitiedonsiirto toimisi?
 

Infra

Vuoden foorumilainen 2014/2018
Supermoderaattori
Palaute - 100%
63   0   0
Liittynyt
15.7.2002
Viestit
30458
Reaktiopisteet
12173
Puhelinmalli
Vaihtelee
Mitähän oikeuksia nyt sitten poistit ja miltä? Ei niitä kannata lakaa muuttelemaan jos ei tiedä miltä sovelluksilta niitä voi poistella.
 

keltanokka

Aktiivinen jäsen
Palaute - 0%
0   0   0
Liittynyt
16.1.2012
Viestit
18
Reaktiopisteet
1
Puhelinmalli
Nokia E7
Mitähän oikeuksia nyt sitten poistit ja miltä? Ei niitä kannata lakaa muuttelemaan jos ei tiedä miltä sovelluksilta niitä voi poistella.
Jos muistaisin mitä poistin, oisin ne palauttanut eli tuo nyt ei auttanut tämän ongelman ratkaisussa ollenkaan...
 

Infra

Vuoden foorumilainen 2014/2018
Supermoderaattori
Palaute - 100%
63   0   0
Liittynyt
15.7.2002
Viestit
30458
Reaktiopisteet
12173
Puhelinmalli
Vaihtelee
Jos muistaisin mitä poistin, oisin ne palauttanut eli tuo nyt ei auttanut tämän ongelman ratkaisussa ollenkaan...
No sitten varmaan tehdasasetuksia palauttamaan. Siellä kun on niin monta paikkaa mistä ne oikeudet voi sotkea. Varsinkin jos on johonkin systeemiprosesseihin koskenut
 

keltanokka

Aktiivinen jäsen
Palaute - 0%
0   0   0
Liittynyt
16.1.2012
Viestit
18
Reaktiopisteet
1
Puhelinmalli
Nokia E7
No sitten varmaan tehdasasetuksia palauttamaan. Siellä kun on niin monta paikkaa mistä ne oikeudet voi sotkea. Varsinkin jos on johonkin systeemiprosesseihin koskenut
Katoaako silloin kaikki data (yhteystiedot, kuvat yms), kun palauttaa tehdasasetukset?
 

Infra

Vuoden foorumilainen 2014/2018
Supermoderaattori
Palaute - 100%
63   0   0
Liittynyt
15.7.2002
Viestit
30458
Reaktiopisteet
12173
Puhelinmalli
Vaihtelee
Yhteystiedot on varmaa sulla jossain pilvessä (Google tili?). Kuvat kannattaa ottaa kans talteen niin ei katoa sitten kokonaan
 

keltanokka

Aktiivinen jäsen
Palaute - 0%
0   0   0
Liittynyt
16.1.2012
Viestit
18
Reaktiopisteet
1
Puhelinmalli
Nokia E7
Hoitui helpommin - kokeilin tilata uudet palveluasetukset, ja mobiiliverkko on taas käytössä. Oli kai ohjelmistopäivityksen yhteydessä menneet pois päältä tms.
 
Top Bottom