1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Mistä Flash Lite Player 2.0 E65 vehkeeseen?

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Snaut, 21/3/09.

  1. Snaut

    Liittynyt:
    21/3/09
    Viestit:
    13
    Tykkäykset:
    0
    Olen yrittänyt asentaa Nokia E65 puhelimeen kotimaista Mobin Karttaselainta. Mutta ohjelma tarvitsee Flash Lite Playerista version 2.0 kun puhelimessa on versio 1.1. Olen kyllä Adoben sivuilta yrittänyt etsiä, mutta ei sieltäkään sitä 2.0 versiota löydy mutta kylläkin 3.x versioita, jotka puolestaan eivät E65:ssa toimi. Osaisiko joko neuvoa mistä sen 2.0 version saisi ladattua?
     
  2. MGM

    MGM Tunnettu jäsen

    Liittynyt:
    17/11/08
    Viestit:
    14287
    Tykkäykset:
    3141
    Puhelinmalli:
    OnePlus 3
    Ei niitä ole mahdollista ladata puhelimeen. Ne tulee yleensä firmispäivitysten mukana, jos tulee..
     
  3. Snaut

    Liittynyt:
    21/3/09
    Viestit:
    13
    Tykkäykset:
    0
    Kyllä Adoben/Macromedian sivuilta löytyy puhelimeen ladattavia Flash Lite Playereitä mutta ei oikeata versiota. Esim Flash Lite 3.0 on saatavissa monestakin paikkaa ja toimii mm. uudemmissa Nokialaisissa.
     
  4. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Aivan, Symbian S60 3rd (perus) koneissa on tuo kysyjän mainitsema 1.1
    FP 1 koneissa oli alunperin 2, ja uudemmissa 3 ja vanhoihin FP1 koneisiin tuli laitteen softan päivitysten myötä kolmonen.

    Adobe jakeli aikoinaan devaajille asennettavaa Flash Lite 2.1 Playeriä ,en muista vaatiko alle FP1:en
     
  5. Snaut

    Liittynyt:
    21/3/09
    Viestit:
    13
    Tykkäykset:
    0
    Mitäköhän tuo nyt sitten tarkoittaa? Nimittäin Mobi Karttaselaimen valmistaja kertoo, että ohjelma on yhteensopiva Nokia E65 puhelimen kanssa kunhan puhelimen Flash Liten päivittää versioon 2.0!
     
  6. MGM

    MGM Tunnettu jäsen

    Liittynyt:
    17/11/08
    Viestit:
    14287
    Tykkäykset:
    3141
    Puhelinmalli:
    OnePlus 3
    Tarkoittaa varmaan, jos uusimmassa päivityksessä tulee Flash Lite 2.1. Erikseen sitä ei pysty symbian puhelimiiin lataamaan.
     
  7. Snaut

    Liittynyt:
    21/3/09
    Viestit:
    13
    Tykkäykset:
    0
    Pari päivää sitten päivitin ja edelleenkin tuli vain se 1.1 versio. Täytyypä kysäistä sen Karttaselaimen valmistajalta mikä homman nimi oikein on.
     
  8. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Saatan olla väärässä, mutta mielestänit perus 3rd koneissa on "vain" 1.1 versio, Flash lite kakkosta on saanut jopa 2nd koneisiinkin (maksullinen), mutta jos Adobelta ei saa S60 3rd perus koenisiin, niin ideat tietenkin aika vähissä. FreeWare se ei kai ole koskaan ollut.
     
  9. Snaut

    Liittynyt:
    21/3/09
    Viestit:
    13
    Tykkäykset:
    0
    Tuo nyt oli höpöpuhetta etteikö sen Flash Lite 2.1 playerin jälkeen päin voisi S60-puhelimeen asentaa! Sain playerin imuroitua Adoben sivuilta ja asennus puhelimeen meni täysin ok. Nyt toimii Mobi Karttaselain kuin Buicci. Onneksi en uskonut täältä saatuja neuvoja!

    ps. Tuo playeri ei myöskääns kustantanut mitään (siis kehitysversio).
     
  10. Snaut

    Liittynyt:
    21/3/09
    Viestit:
    13
    Tykkäykset:
    0

Jaa tämä viestiketju