1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

miksi n80 käyttää väkisin wap-yhteyttä ?

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja pker, 14/1/08.

  1. pker

    Liittynyt:
    19/3/03
    Viestit:
    131
    Tykkäykset:
    1
    Puhelinmalli:
    Galaxy S
    ei löytyny sitä n80-ketjua helpolla niin kysynpä tässä että
    miksi tuo n80 ei kysy millä yhdeydellä tekstiviestissä olevan linkin aukaisee ?
    se vaan yrittää wap-yhteydellä nettiin joka taas ei onnistu aukaiseen linkkiä.
    yhteys asetuksissa on että "kysy yhteys"

    (saunalahti ykkönen, uusin firmis puhelimessa, ei kytky)
     
  2. Paerae

    Paerae Aktiivinen jäsen

    Liittynyt:
    6/12/05
    Viestit:
    2709
    Tykkäykset:
    0
    Puhelinmalli:
    Kuuminthottiii+Elisa:)
    määritäpäs selaimen asetuksiin AccessPoint jota haluat käyttää.. käyttääkö sitten oikeaa
     
  3. nalle Aktiivinen jäsen

    Liittynyt:
    29/7/03
    Viestit:
    1404
    Tykkäykset:
    0
    Tekstiviestien linkit ei aukea suoraan varsinaiseen wep-selaimeen asetetuilla asetuksilla, vaan tuossa on palvelut-selain tavallaan erikseen (tai ainakin omat asetuksensa). Tai siis periaatteessa wap- ja wep-selaimet ovat erikseen. Kun avaat wap-selaimen pitämällä nollan pohjassa (eli siinä pitäisi olla se pikakuvake -> sininen soikio missä on i sisällä) ja vaihdat sieltä asetuksista yhteystavan haluamaksesi niin pitäisi toimia.
     
  4. Legge

    Legge

    Liittynyt:
    9/9/03
    Viestit:
    787
    Tykkäykset:
    0
    N73:ssa ongelma oli ainakin se, että tekstiviestilinkit avasivat aina WAP-selaimen. N95:stä en ainakaan ole enää edes löytänyt tuota erillistä selainta WAP:lle. Liekö N80:ssä sama ongelma?

    EDIT: Oho, nalle ehti ensin. Sitä en tosin ymmärrä, että miksi ne linkit aukeaa WAP-selaimeen, vaikka normaalista www-linkistä olisi kysymys.
     
  5. pker

    Liittynyt:
    19/3/03
    Viestit:
    131
    Tykkäykset:
    1
    Puhelinmalli:
    Galaxy S
    jees Nalle kiitos vastauksesta, noin se juuri alkoi toimimaan.
     
  6. Paerae

    Paerae Aktiivinen jäsen

    Liittynyt:
    6/12/05
    Viestit:
    2709
    Tykkäykset:
    0
    Puhelinmalli:
    Kuuminthottiii+Elisa:)
    juu, tämä juuri oli homman ydin. 3.0 plättiksen laitteissa on vielä kaksi erillistä selainta.. ei juuri tuo "vanhan" selaimen asetuksiin APn määrittäminen ratkaisee homman

    3.1 laitteissa onkin vanha selain integroitu uuteen, tai toisinpäin, kummin nyt haluaakin ajatellla ;)

    (ite äkkiä kirjottaessa ei tullut tuo mieleen:) maanantaiaamut:))
     

Jaa tämä viestiketju