1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

mikä versio navicoresta toimi 9210 kommussa?

Keskustelu osiossa 'GPS-paikannus', aloittaja Onslow, 11/6/07.

  1. Onslow

    Liittynyt:
    17/3/03
    Viestit:
    106
    Tykkäykset:
    0
    Nykyisin s80 laitteilla näytetään tarkoittavan vain 9300-9500 kommuja.
    Minulla on 9210i kommu jossa on gps vermeet ja genimap navigator
    karttaohjelma. Eräs innokas myyjä yrittää myydä minulle navicoren 2005
    versiota, joka kuulemma taatusti toimii tuossa. Mitenkähän on?
    Mikä versio oli viimeisin joka toimi?
     
  2. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Myyjällä varmaan
    jokin aivan
    spesiaali versio
    tai ilmeisesti
    puhuu omiaan.
    Kyllä joutuu katseleen
    muiden firmojen
    tuotteita ja niistäkin
    vanhoja versioita.
     
  3. Onslow

    Liittynyt:
    17/3/03
    Viestit:
    106
    Tykkäykset:
    0
    Tätä vähän arvelinkin.
    Tarkemmin jututtettuani tyyppiä
    kuulemma toimii, mutta vaatii GPRS vastaanottimen...
    (esitteli hyllystä bluetooth GPS mokkulaa)

    Onko tietoa kellään mikä version pitäisi olla että tuossa toimii?
    Ja yleensä onko joku ohjelma parempi kun tuo genimapin tuohon 9210?

    Navigontitarpeet on niin satunnaisia että en aio investoida useita
    satasia uuteen puhelimeen/ostaa autonavigaattoria. Genimapin
    ohjelmahan oikeastaan vain näyttää sijainnin kartalla. Reittihaku vain
    piirtää sen yhden ainoan reitin kartalle ja jos missaa jonkun risteyksen,
    saa itse yrittää löytää takaisin reitille tai pysätyä ja käskeä leitetta
    hakemaan reitin uudelleen nykyisestä sijainnista.
     
  4. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Kertoo paljon....

    Tietääkseni tuohon koneeseen navigore ei ole tehnyt minkäänlaista navigointisoftaa.
    Sinulla jo oleva ohjelma, ja TomTom on tehnyt myös softan, jälkimmäisen nykyisestä saatavuudesta ja uusien karttojen saamisesta ei ole hajua.

    Navigointi Java softatkaan eivät taida tuossa luurissa toimia.
    Maksaa se navicorekin, joten ehkä kananttaa katsella sitten kun hankit uuden luurin, vanhoja 9500/9300ia saa nyt ja varsinkin kohta edullisesti jos uutta luuria et halua ostaa ja tuollainen rakenne kiinnostaa. Toki jonkin GPSn joudut niihinkin ostaa, joten halppis erillinen autonavigaattori voi olla hyvä vaihtoehto, osta vaikka kimpassa.
     
  5. bsod

    bsod Tunnettu jäsen

    Liittynyt:
    20/4/05
    Viestit:
    2519
    Tykkäykset:
    285
    Puhelinmalli:
    SGS7
    Myyjää ahdistaa vanha softa, joka uhkaa jäädä omaksi tappioksi, ja yrittää sen vuoksi laittaa vahingon kiertämään. Navicore 2005 ei toimi 9210i:ssä. Yhteensopivuuden voit itsekin tarkistaa Navicoren sivulta: http://www.navicoretech.com/Consumer/Support/Compatibility/2005/fi_FI/2005/
     

Jaa tämä viestiketju