1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

MC60 ja USB sählinki

Keskustelu osiossa 'BenQ ja Siemens', aloittaja brutal, 4/12/03.

  1. brutal

    Liittynyt:
    3/12/03
    Viestit:
    15
    Tykkäykset:
    0
    Hankin tohon puhelimeen usb kaapelin ja asentelin datasuiten sekä usb piuhan ajurit, jotka hain netistä laitteelle, mutta datasuite ei löydä puhelinta. Lataus toimii ja kasi vihreää lediä vilkahtelee kun puhelinta etsitään, mutta mitään muuta ei tapahdu. Käyttiksenä XP.

    Myös my computer ikkunaan ilmaantui uusi asema (puhelin) kuten kuuluukin mutta sitäkään kaksoisklikkaamalla ei tapahdukkaan mitään muuta kuin nuo kaksi lediä vilkkuvat.

    Ideoita?
     
  2. brutal

    Liittynyt:
    3/12/03
    Viestit:
    15
    Tykkäykset:
    0
    Löytyi oikeat asetukset laitehallinnasta com3 portille. Heräsi henkiin...


    Vähäksi aikaa ja katosi taas, tämähän menee mielenkiintoiseksi.

    Joku vois kattoo ton portin oikeat asetukset baud rate jne? Itse puhelimessa ei ilmeisesti ole mitään eri asetuksia tätä varten?
     
  3. pasisipilainen

    Liittynyt:
    19/11/03
    Viestit:
    16
    Tykkäykset:
    0
    modeemiassistentti

    Näkyykö sulla GPRS modeemiapuri XP:n startti valikossa? Modeemiassistentti ajoi mulla luurin käyttökuntoon myös datasuitelle.Mulla on C60 luuri, mutta MC60 luurin modeemiasari toimii. C60 datasuitepaketissa moista modeemiassaria ei edes ole.
     
  4. brutal

    Liittynyt:
    3/12/03
    Viestit:
    15
    Tykkäykset:
    0
    Joo gprs apuri löytyi, mutta ei auttanut tähän ongelmaan sekään ei saanut yhteyttä toimimaan (virhe 692).

    Lisäksi sain siemensin helpdeskistä porttiasetukset:
    Porttinopeus voi olla esim. 57600 kb/s. Porttiasetukset ovat esim: Databitteja 8, Pariteetti -(ei mitään),Stopbittejä 1 ja Vuonohjaus:laitteisto.

    Alkaa jo epäilyttämään, josko puhelimessa tai kaapelissa on joku vika? Toimiiko toi MC60 datasuite vai pitäiskö ladata jonkun toisen puhelimen vastaava?
     
  5. brutal

    Liittynyt:
    3/12/03
    Viestit:
    15
    Tykkäykset:
    0
    Jeees!

    Emolevyn USB ajurien uudelleen asennus sai homman toimimaan. Kumma kun digikamera toimi vanhoilla ajureilla usb:n kautta hyvin. No nyt toimii kuitenkin.
     

Jaa tämä viestiketju