1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Mail for Exchange automaatti synkro ei toimi

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Omenanraato, 11/11/08.

  1. Omenanraato

    Omenanraato Tunnettu jäsen

    Liittynyt:
    11/12/02
    Viestit:
    19840
    Tykkäykset:
    787
    Puhelinmalli:
    iPhone 6+ 16GB Silver
    Eli ongelmana on se, että kun laittaa synkronoimaan esim ruuhka-aikana automaattisesti niin ei toimi..olen koittanut "aina käytössä" ja "15min" tiloja, eikä vaikutusta.

    ensin toimii muutaman päivän ihan ok, mutta sitten saattaa olla viikon tauko ennen kuin se synkronoi uusiksi...manuaali synkrolla toimii aina ongelmitta.

    tätä on nyt ilmennyt 6:n eri sähköposti palvelimen kanssa, ja näistä puhelimista yksi on N95, E50, e90 ja e61i, sitten kaksi E71:stä

    Eli ei oikeen tunnu puhelimestakaan olevan kiinni, eikä siitä että mikä s-posti siihen on laitettu...onko vinkkejä?
     
  2. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Siis onko teillä kuusi eri sähköpostipalvelinta käytössö?
    Onko teillä tukea joka hoitelee noita mobiilijuttuja? mitä siellä sanovat?
     
  3. Omenanraato

    Omenanraato Tunnettu jäsen

    Liittynyt:
    11/12/02
    Viestit:
    19840
    Tykkäykset:
    787
    Puhelinmalli:
    iPhone 6+ 16GB Silver
    ongelmat siis meidän asiakkailla, ja palvelimet ovat meidän ylläpitämiä ja ne pitäisi olla ihan kunnossa, ja s-postit pelaa, paitsi MfE:ssä kun on automaattinen synkro.

    ja suurempi ongelma on se, että välillä ei kalenteri merkinnät synkronoidu, vaikka s-postit tulee (asetuksista on merkitty et synkronoi myös kalenterin, eli se on kunnossa)

    ja tosiaan kun mun pitäisi olla se "tuki" asiakkaalle päin, mutta kun loppu tietotaito kesken tämän suhteen, koska ongelma selkeästi vain ja ainoastaan MfE:n suhteen
     
  4. jarkkoo Aktiivinen jäsen

    Liittynyt:
    20/6/02
    Viestit:
    2221
    Tykkäykset:
    0
    Puhelinmalli:
    SGS @ Saunalahti
    Kuulostaa tutulta, eli toi synkka todennäköisesti kaatuu tuohon kalenterin synkkaamiseen. Kokeileppas synkata pelkkää spostia, toimiiko sitten ok?

    Jos niin syypää on "viallinen" kalenterimerkintä puhelimessa johon tuo MfE tukehtuu syystä tai toisesta.

    edit: Eikun sori, siis automaatti ei toimi mutta käsin toimii, eri juttu sitten. Mikä versio MfE:sta käytössä? Itsellä N73:ssa ja E71:ssa toimii uusin ainakin ihan ok ilman ongelmia, asiakkailla on käytössä eri versioita eri E-sarjalaisissa kymmeniä kappaleita, palvelinpäässä kankeeta 2k3 ja 2k7 uusimmilla päkeillä. E90 tuntuu jostain syystä olevan se malli jossa kaikkein useimmiten ongelmia esiintyy jos jotain tulee, kalenterimerkintöjen suhteen varsinkin (esim. eräällä käyttäjällä E90 tukehtuu kalenterin synkkaukseen full resyncin jälkeen joka kerta ja E71 toimii ongelmitta, sama versio MfE:stä sisällä ja samat synkkausasetukset).

    Auttaako jos tekee full resyncin luurissa? Itsellä vastaavissa tilanteissa tuo auttaa aika useasti, tai sitten MfE:n poisto ja uudelleenasennus, viimeisenä keinona mikä on aina auttanut on luurin formatointi (tiedän, ei kivaa asiakkaalle koittaa perustella miksi pitää tehdä). Jos MfE päivitetty kapulassa moneen kertaan niin sekin on oman kokemuksen mukaan aika todennäköinen syypää ongelmiin, nimen omaan tuon automaattisen synkan kanssa.

    Niin ja onhan luurien oma softaversio tasolla jota asennettu MfE vaatii?

    edit2: Niin ja se vielä, että on tullut havaittua suomen parhaan 3g-verkon käyttäjien kärsivän eniten noista synkkaongelmista, eli ala-arvoisesti toimiva datayhteys ilmeisesti kanssa helposti aiheuttaa ton MfE:n hermostumisen automaagitilassa.
     
  5. Sevk

    Liittynyt:
    22/6/02
    Viestit:
    92
    Tykkäykset:
    0
    MfE:ssä ongelmat johtuvat Nokian koodiorjien bugeista suurimmaksi osaksi. Ongelmat seuraa versio toisensa jälkeen. Missä versiossa vetää puhelin jumiin ja missä ei tarjota roaming-optiota käyttöön. Toisessa alkaa herjaamaan väärästä salasanasta. Omassa käytössä uusin MfE lakkasi tarjoamasta ollenkaan mahdollisuutta synkronoida automaattisesti. Uudelleenmasennus auttaa tasan ensimmäiseen käyttökertaan ja taas tulee herja että vieraillaan verkossa.
     
  6. jarkkoo Aktiivinen jäsen

    Liittynyt:
    20/6/02
    Viestit:
    2221
    Tykkäykset:
    0
    Puhelinmalli:
    SGS @ Saunalahti
    Kieltämättä varmasti on bugeja softassa, mutta enempi kyllä syyttäisin luurien softia noista ongelmista, koska osassa kapuloista MfE toimii ihan ok ilman ongelmia.

    Ja tosiaankin, mitä itellä noista kokemusta omissa sekä asiakkaiden luureissa, niin luurin formatointi viimeistään yleensä korjaa ongelmat, pois lukien E90 jossa tuntuu olevan enemmän ja vähemmän ongelmia MfE:n kanssa.

    Mitenkään en halua Nokian koodareita siis puolustella, päin vastoin, kyllä ajoittain ihmetyttää miten keskeneräistä ja toimimatonta softaa päästävät jakoon/myyntiin. Eivät taida juurikaan mitään testailla kunnolla, ja ominaisuuksiakaan ei ihan aina jakseta miettiä järjen kanssa.
     

Jaa tämä viestiketju