1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

M65 kameran ääni pois

Keskustelu osiossa 'BenQ ja Siemens', aloittaja Johnny99, 16/7/04.

  1. Johnny99

    Liittynyt:
    1/7/04
    Viestit:
    81
    Tykkäykset:
    0
    Voisiko joku yksityiskohtaisesti kertoa miten tuo tapahtuu. Löysin kyllä profile.pd tiedoston mutten saa sitä auki.

    Ja tämä lainaus oli tuolta cx65:sen keskustelusta, mutta toimii varmankin myös M65:ssa
     
  2. protoni

    Liittynyt:
    8/7/04
    Viestit:
    25
    Tykkäykset:
    0
    Tossa myöhemmin laitoin vähän yksinkertaisemman ohjeenkin, millä ainakin omasta cx65 sain äänen veke:

    Siemens Device\\Data\System\HMI\" hakemistosta profile.pd tiedosto ja muuttaa rivin
    000056:T:Camera_Click_0=2:\Default\CameraClickMelody.wav riviksi
    000027:T:Camera_Click_0=2:\

    profile.pd -tiedoston voit avata vaikka wordpadilla ja muuttaa tuon kyseisen rivin.
     
  3. Johnny99

    Liittynyt:
    1/7/04
    Viestit:
    81
    Tykkäykset:
    0
    Mutta kun en saanut avattua profile.pd:tä edes wordpadilla. Miten se avataan sillä ? Jos laittoi wordpadista AVAA niin en löytänyt sieltä koko siemens deviceä. Ja sitten taas jos yritti avata omasta tietokoneesta suoraan tuon profile.pd:n niin tuli vaan jotain virheoilmoituksia.
     
  4. protoni

    Liittynyt:
    8/7/04
    Viestit:
    25
    Tykkäykset:
    0
    Niin otappa se profile.pd eka omalle tietokoneelles ja avaat ja muokkaat sen siinä. Sit talletat ja laitat sen takasin ja korvaat vanhan.
     
  5. Johnny99

    Liittynyt:
    1/7/04
    Viestit:
    81
    Tykkäykset:
    0
    Jees. Nyt onnistui. Kiitoksia vaan paljon. Ratkaisuhan oli yksinkertaisempi kuin luulin.
     
  6. pepsi

    Liittynyt:
    21/7/04
    Viestit:
    93
    Tykkäykset:
    0
    Kauanko sillä voi kuvata sitä videokuvaa?
     
  7. hadzh

    Liittynyt:
    4/7/04
    Viestit:
    9
    Tykkäykset:
    0
    Tuosta kameran äänen poistamisesta vielä: Löysin sen oikean profile.pd:n, sain otettua sen koneelle ja muokattuakin, mutta vain tiedostohakua käyttämällä, eikä se näy tavall. näkymässä eli data/system -folderia ei siis näy resurssienhallinnassa, eikä siten pääse käsiksikään sen sisältämiin tiedostoihin, lienee salattu/piilotettu kansio tjsp. Mitään vinkkiä, miten pääsisi käsiksi data/system -folderiin?
    Käytössä on usb-kaapeli ja MPM.
     
  8. Johnny99

    Liittynyt:
    1/7/04
    Viestit:
    81
    Tykkäykset:
    0
    Työkalut -> Kansion asetukset -> Näytä -> Näytä piilotetut tiedostot ja kansiot. Tuolta käyt vaihtamassa valinnan niin system-tiedosto näkyy.
    Sen profile.pd:n saa avattua vaikka wordpadilla.
     
  9. Jamesi

    Liittynyt:
    24/8/04
    Viestit:
    28
    Tykkäykset:
    0
    mulla ei suostunu millään toimimaan tolla helpommalla ohjeella mut onnistuin sitte saamaan sen äänen pois juurikin tolla ekalla ohjeella... nyt rokittaa :). Ja onnistu ihan tolla siementimen data suitella toi kyseinen homma
     
  10. moeykky

    Liittynyt:
    10/10/02
    Viestit:
    87
    Tykkäykset:
    0
    Puhelinmalli:
    Motorola Razr Maxx
    Täytyypä muuten sanoa, että ei toimi enää tuon fw12:n kanssa tuo jälkimmäinen ohje, aikaisemmin kyllä... Pitää varmaan alkaa kikkailemaan tuon ensimmäisen ohjeen mukaan vai onko jollakin parempia ehdotuksia?
     
  11. Jamesi

    Liittynyt:
    24/8/04
    Viestit:
    28
    Tykkäykset:
    0
    fw12 mukana lähti kokonaan tosta tiedostosta toi kameran ääneen vaikuttava rivi.... jos joku keksii jotta missä se nykyjään siaitsee ni eiku infoo vaan :)
     
  12. Axet

    Liittynyt:
    30/8/04
    Viestit:
    8
    Tykkäykset:
    0
  13. Johnny99

    Liittynyt:
    1/7/04
    Viestit:
    81
    Tykkäykset:
    0
    Olisiko kellän selviä ohjeita Suomen kielellä fw 12 kameran äänen poistoon. En onnistunut poistamaan tuon lontoon kielisen ohjeen avulla.
     
  14. Hemmoh

    Liittynyt:
    10/9/04
    Viestit:
    16
    Tykkäykset:
    0
    toimiiko toi sama kikka s65?
     
  15. iivuli.

    Liittynyt:
    14/8/02
    Viestit:
    6
    Tykkäykset:
    0
    Toimii. piti vaan ainakin meikäläisen säätää useampaan kertaan sillä OD:llä että tajusi toimia.
     
  16. Johnny99

    Liittynyt:
    1/7/04
    Viestit:
    81
    Tykkäykset:
    0
    Mitä tolla OD:llä pitää tehdä ?
     
  17. Johnny99

    Liittynyt:
    1/7/04
    Viestit:
    81
    Tykkäykset:
    0
    Huhuu! Tietääkö kukaan?
     
  18. rapeltaja

    Liittynyt:
    14/3/04
    Viestit:
    57
    Tykkäykset:
    0
    Mulla ainaki alko sillain toimiin, että laitoin tuon od:n päälle ja sit menin phone exploreriin ja poistin sieltä sen kameraäänen. (sw on 16)
     
  19. JPL

    JPL

    Liittynyt:
    18/11/03
    Viestit:
    189
    Tykkäykset:
    3
    Puhelinmalli:
    Mate 8
    Ja sw oli?
     
  20. Johnny99

    Liittynyt:
    1/7/04
    Viestit:
    81
    Tykkäykset:
    0
    12 on tällä hetkellä.
     

Jaa tämä viestiketju