1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

M55 ja operaattorin teksti!?

Keskustelu osiossa 'BenQ ja Siemens', aloittaja Style82, 12/11/03.

  1. Style82

    Liittynyt:
    3/11/03
    Viestit:
    5
    Tykkäykset:
    0
    Hommasin sit elämäni ensimmäisen siemensin ja olen ollu tyytyväinen. Pännii vaan operaattorin teksti( FI 2G TELIA.. Vieläpä kahdella rivillä), joka peittää tausta kuvan..Ei sitä mitenkään sais pois siitä..?
     
  2. Tanjuzka

    Tanjuzka Aktiivinen jäsen

    Liittynyt:
    11/7/02
    Viestit:
    3324
    Tykkäykset:
    10
    Puhelinmalli:
    Iphone 5S
    Tyhällä logolla esimerkiksi
     
  3. Saukki Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2966
    Tykkäykset:
    0
  4. Style82

    Liittynyt:
    3/11/03
    Viestit:
    5
    Tykkäykset:
    0
    Hö..Tallensin kyseisen .gif tiedoston ja asetin logoksi...ei mitään muutosta.
     
  5. Saukki Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2966
    Tykkäykset:
    0
    Onko asetusten näyttö valikossa kohta logo, rastilla? jos ei niin laita.
     
  6. Style82

    Liittynyt:
    3/11/03
    Viestit:
    5
    Tykkäykset:
    0
    Kyllä on vaan ei muutosta...
     
  7. Saukki Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2966
    Tykkäykset:
    0
    Kuulostaa hieman oudolta.
     
  8. Style82

    Liittynyt:
    3/11/03
    Viestit:
    5
    Tykkäykset:
    0
    Joo kyllä itsekki ihmettelen. Kyseisen tekstin tilalle kun ei saa laitettua mitään. pilaa koko taustan perskules..
     
  9. kaarle

    Liittynyt:
    7/9/02
    Viestit:
    200
    Tykkäykset:
    0
    Mitä sinulla näkyy ruudussa kun Asetuksista - Näyttö valitset sen ruksatun kohdan "Logo"? Tällöin ruudun tulisi tyhjä lukuunottamatta alareunan valikkotekstejä sekä yläreunassa lukevaa tiedostonnimeä "transparent.gif".
     
  10. peemvee

    peemvee Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    575
    Tykkäykset:
    78
    Puhelinmalli:
    640DS
    Hmm.. Haiskahtaa hieman siltä, että kyseessä olisi tämä tilaa logo2 tapaus. Käytät Telian ts. dna 041-simkorttia 2G:n verkossa. Kun asetat hakemasi kuvan puhelimessa logoksi, niin sen tunnustiedot tulevat simkortilta, joka määrittelee kotiverkoksi Telian.

    Sain viime kesänä seuraavanlaisen vastauksen Telian aspasta (lue viimeinen viesti). Muutosta tuohon tilanteeseen on tullut sen verran, ettei Telian omaa verkkoa liene pääkaupunkiseudun ulkopuolella enää käytössä.

    http://www.matkapuhelininfo.com/forum/viewtopic.php?t=714&highlight=

    Jos tuo ei auta niin, siinä toiseksi viimeisessä viestissä kerron, miten saat muutettua sen FI 2G-tekstin paikalle vaikka . (pisteen)

    Lisätietoa tästä löydät dna:n sivuilta.
    http://www.dnafinland.fi/dna041/yks...u/asiakastiedotteet_logon_tilausohjeita.shtml
     
  11. Veeksi

    Liittynyt:
    29/11/03
    Viestit:
    15
    Tykkäykset:
    0
    hankin tollasen m55:n ja hainpa sitten heti tollasen tyhjän operaattorilogon buumi.net:stä...no hyvinhän se muuten pelas mutta se ei oikein toiminu operaattorilogon "hävittämiseen", koska se näkyi leveänä valkeana nelikulmiona. no rupesin sitten täältä tuota ongelmaa selvittelemään ja luin tämän topicin. kyselin sitten tuota transparent.giffiä tuolla ircin puolella ja eräs ystävällinen henkilö sitten lähetti sen sähköpostilla. en kuitenkaan päässyt sitä vielä masentelemaan, koska ei ole ainakaan vielä tuota ylihintaista datakaapelia (on muuten kohtalainen rahastus hinta tollasesta kaapelista 39e...sillä rahallaan saa jo ihan käyttöluurinkin). sitten löysin sellaisen sivuston kuin http://www.tampere.as/logo/ ja siinähän se merimiesten m55:lle tehty transparent logo näky heti ekalle sivulla. surffailin sitten wapilla kyseisellä sivulle ja imuroin kuvan ja masentelin sen käyttöön. surukseni kuitenkin sain havaita että tälläkin kertaa oli ruman "Radiolinja" tekstin tilalle tullut valkea nelikulmia...tällä kertaa vain ihan neliön muotoinen.

    missähän nyt on onkkelma? onko noi kaikki kuvat vaan olleet susia ja kannattaa vielä pulittaa toi käsittämätön raha tosta datakaapelista, että saa toimivan läpinäkyvän logon ja pääsee eroon siitä riivatun operaattorilogosta?

    ...täytyy muuten ihmetellä miksi ylipäätään tuota logoo ei saa päältä pois, niin ettei siihen tosissaan sit tule mitään...moni varmasti muistaa oman liittymänsä "merkin" ilman että se koko ajan peittää taustakuvan...
     
  12. Saukki Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2966
    Tykkäykset:
    0
    Koititko tuota: http://www.club-siemens.net/fun/transparent.gif Minulla ainakin toimii...
     
  13. Veeksi

    Liittynyt:
    29/11/03
    Viestit:
    15
    Tykkäykset:
    0
    jees. toi toimii! tuhannet kiitokset!
     
  14. lapa86

    Liittynyt:
    31/12/03
    Viestit:
    192
    Tykkäykset:
    0
    Puhelinmalli:
    SE W800i
    miten te saatte ton toimiin? kertokaa mitä teitte???
     
  15. Niko Hokkanen

    Liittynyt:
    8/1/04
    Viestit:
    208
    Tykkäykset:
    0
  16. Naanna

    Liittynyt:
    3/3/04
    Viestit:
    91
    Tykkäykset:
    0
    Entäpä sitten, kun mulla tulee tosta linkistä ( http://www.club-siemens.net/fun/transparent.gif ) pelkkä tyhjä sivu? Siis en pysty sieltä latamaan mitään tyhjää logoa, kun koko sivu ei toimi! Oon kokeillu linkkiä monella eri koneella ja monesta eri paikasta, missä on vika?
     
  17. Naanna

    Liittynyt:
    3/3/04
    Viestit:
    91
    Tykkäykset:
    0
  18. Kettu88

    Liittynyt:
    22/10/03
    Viestit:
    75
    Tykkäykset:
    0
    voiko tota mitenkään tilata.. kun mä oon nii köyhä nii ei oo kaapelii.. :D
     
  19. Epelii

    Liittynyt:
    19/11/03
    Viestit:
    395
    Tykkäykset:
    0
    Wappaile osoitteeseen: http://www.club-siemens.net/fun/transparent.gif ihan vaan kännykällä, se pitää ensin laittaa kirjain merkiksi että toimii. Itse tein niin vaikka kaapelikin multa löytyisi.
     
  20. lapa86

    Liittynyt:
    31/12/03
    Viestit:
    192
    Tykkäykset:
    0
    Puhelinmalli:
    SE W800i
    tuota f1 2G Teliaa ei saa pois millään tuosta näytöltä! mulla on itellä
    m55 ja datakaapeli ja radiolinja., oon hommannu siihen sen tyhjän
    transparentin ja mulla toimii, mut isoveljellä on m55 ja telia niin ei toimi!
    ei toimi myöskään se hakkerointi, et saa operaattorin tekstin paikalle
    vaikka pisteen.. shit homma.
    mistä lie johtuu? veli aikoo vaihtaa liittymää ton takii. :)
    toimiikohan toi sillä ACN.llä?
     

Jaa tämä viestiketju