1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

M55 datakaapeli apua?please!

Keskustelu osiossa 'BenQ ja Siemens', aloittaja milla, 17/10/03.

  1. milla

    Liittynyt:
    13/10/03
    Viestit:
    2
    Tykkäykset:
    0
    eli voisko joku ihana alan asiantuntija yrittää auttaa,kun en saa konetta löytämään puhelinta datakaapelin kautta.
    mulla on käytössä Windows Me ja sieltä polkumyynnistä ostettu 16 euron datakaapeli.
    ajurit oon yrittänyt asentaa,samoin kuin data suiten,mutta ei vaan löydä kone puhelinta!
    ja oon kokeillu laittaa Datasuiten asetuksista `käytä vaihtoehtoisia yhdistämistapoja`.
    help me,please!!!!

    Milla
     
  2. creepy

    Liittynyt:
    28/1/03
    Viestit:
    214
    Tykkäykset:
    1
    voisikohan olla kaapelissa vikaa, nimittäin kaveri yritti kans sillä 16 e:n kaapelilla saada yhteyttä niin ei onnistunut.. Ja minä kokeilin samaan puhelimeen siemenssin aitoa piuhaa niin hyvin pelaa...
     
  3. Saukki Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2966
    Tykkäykset:
    0
    Itsellä on sama kaapeli ja jos on hukannut niin olen painanut vain etsi puhelin toiminnolla kaikki comit läpi ja on aina löytyny. Oletko käyttänyt puhelinta pois päältä ja kytkenyt uudestaan...?
    Jos ei millään ala toimia voi kyse olla rikkinäisestä kaapelista tai tietokoneesi ei jostain kumman syystä suostu yhteystyöhön puhelimen kanssa.
     
  4. Sir Buzku

    Liittynyt:
    3/9/03
    Viestit:
    456
    Tykkäykset:
    0
    Mene: Ohjauspaneeli, Järjestelemä, Ja valitse laitehallinta. Katso onko laitteeen kohdalla punaista huutomerkkiä, jos on niin avaa sen laitteen tiedot ja yritä säätää asetukset oikein.
     
  5. AKO

    AKO

    Liittynyt:
    18/8/03
    Viestit:
    308
    Tykkäykset:
    0
    Puhelinmalli:
    Nokia 5800XM & DNA
    Mulla oli kanssa ongelmia datakaapelin kanssa (siis ei toiminut ollenkaan), mutta kun asensin Windows XP Pron niin jo lähti toimimaan!
     
  6. Tero Viitanen

    Liittynyt:
    19/6/02
    Viestit:
    821
    Tykkäykset:
    0
    Sellainen kysymys, että käykö ja toimiiko M/S/SL55 malleissa ME45 mallin mukana tullut sarjaporttiin liitettävä datakaapeli?
     
  7. Birk

    Liittynyt:
    21/8/03
    Viestit:
    43
    Tykkäykset:
    0
    Ei.

    (Muistaakseni jossain oli jonkin sortin rakennusohjeet sovittimelle, mutta...)
     
  8. milla

    Liittynyt:
    13/10/03
    Viestit:
    2
    Tykkäykset:
    0
    kiitoksia neuvoista,mutta en saa kyllä millään löytämään,ehkäpä kaapeli on viallinen!
     
  9. tipera

    Liittynyt:
    21/10/03
    Viestit:
    30
    Tykkäykset:
    0
    Itselläni oli samantyyppisiä ongelmia ensin 98 ja nyt xp-n kanssa, mutta soitin siemenssille, niin kyllä yhteydet rupes pelittää.
    Siemenssin asiakaspalvelusta sain ensiksi sähköpostilla modeemiajurin ja jonka jälkeen ruvettiin asiakasneuvojan kanssa asentamaan sitä, ja toimii hyvin.
     
  10. zalomon

    Liittynyt:
    21/5/03
    Viestit:
    12
    Tykkäykset:
    0
    No onko toi kaapeli kuitenkin toiminu hyvin ja kuinka paljon pitää säätää, että saa toimimaan? Ostanko uhalla ton 16 euron kaapelin vai suoraan Siemensin oman ja alk.peräisen?
     
  11. Saukki Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2966
    Tykkäykset:
    0
    Kyllä minulla ainakin on toiminut, eikä ole tarvinnut hirveesti kummempia säädellä.
     
  12. AKO

    AKO

    Liittynyt:
    18/8/03
    Viestit:
    308
    Tykkäykset:
    0
    Puhelinmalli:
    Nokia 5800XM & DNA
    Hyvin on XP:ssä toiminut. Laitoin puhelimen kaapelilla kiinni koneeseen, Windows löysi uuden laitteen, asensin kaapelin ajurit, asensin Siemen Data Exchangen, ja voilá, homma toimii täydellisesti.
     
  13. Bustis

    Liittynyt:
    27/6/02
    Viestit:
    681
    Tykkäykset:
    0
    Alkuperäisellä kaapelilla kahdessa koneessa tuli testattua W2K:n ja XP:n alla, ei kummallakaan toiminut heittämällä ja säätämiseen ei ollut aikaa. Toisaalta eipä tuolla väliäkään ollut kun koko viime viikonlopun oli Siemensin firmware-lataussivu jumissa, softaa olisi saanut päivitettyä kuitenkaan.
     
  14. ilppo

    Liittynyt:
    22/8/03
    Viestit:
    30
    Tykkäykset:
    0
    Mä törmäsin just tämmöseen juttuun Siemensin oman datapiuhan kanssa

    puhelin on M55 ja käyttis Me. Aikasemmin ei oo ollu mitään ongelmia, mut nyt ei kone löydä puhelinta millään. Sanoo vaan, että "Yhteyttä ei voitu muodostaa" ja kehottaa tarkastamaan COM-portin. Pitäs olla kunnossa kyllä. Ja kun yritää etsiä Data Suitella ei puhelinta vaan löydy.

    Mitä v tapahtu? Oon yrittäny selata voorumeita läpi mut ei sattunu mitään toimivaa neuvoa silmiin. Osaisko joku jeesata?
     
  15. TeeHoo

    Liittynyt:
    27/8/03
    Viestit:
    2
    Tykkäykset:
    0
    Mullakin lakkas toimimasta ilman mitään järjellistä syytä! Käyttis on Xp ja piuha on alkuperäinen. Resurssienhallinnassa herjaa vaan että yhteys katkennut, muodosta matkapuhelinyhteys uudelleen. Data suitessa ei löydä puhelinta ollenkaan! Ajurit ja ohjelmat oon asentanut monta kertaa uudelleen, mutta ei auta. Ottaa päähän kun mitään syytä ei tunnu löytyvän!
     
  16. zalomon

    Liittynyt:
    21/5/03
    Viestit:
    12
    Tykkäykset:
    0
    Tilasin datakaapelin polkumyynnistä, sen Siemensin alkuperäisen. Onko hyvä kaapeli? Ja kauan teillä kesti sen kaapelin saapumisessa?
     
  17. Guest Vieras

    jos tilaan neöljään mennessä niin on seuraavana päivänä ja ite kun tilasin sen tarvike-usbin niin toimii täydellisesti kunhan ensin asentaa ajurit aj sit vasta kaapeli koneeseen
     
  18. qwesty

    Liittynyt:
    10/10/03
    Viestit:
    161
    Tykkäykset:
    0
    Itse ostin jokunen aika sitten siemenssin alkuperäsen sarjaporttikaapelin.... asennus sujui ihan suoraan kiinni "heittämällä" ja sen jälkeen ei ole yhtään ongelmaa vastaan tullu.
    Eli toi kaapeli näyttää ainakin toimivan ilman ongelmia...
    Eikä hintakaan mikään älytön oo =)
    Käyttis win XP pro
     
  19. zalomon

    Liittynyt:
    21/5/03
    Viestit:
    12
    Tykkäykset:
    0
    Itellä käyttiksenä ME eli aika huono järjestelmä :/
    Mites teillä on ME:n kanssa toiminut kaapeli? Sais tulla jo että pääsee päivittää puhelinta :D
     
  20. Muovipullo

    Liittynyt:
    21/11/03
    Viestit:
    1
    Tykkäykset:
    0
    Eikö kukaan tosiaan ole selvittänyt mistä datakaapelin pätkiminen johtuu? Itselläni Windows Xp ja Sarjaliitäntäinen datakaapeli = Välillä puhelinta ei löydy ollenkaan, välillä puhelin löytyy ja pystyy siirtämään muutamia kilotavuja tietoa kunnes siirto pysähtyy ja ohjelma kehoittaa kiinnittämään puhelimen uudestaan..

    Olen kokeillut kaikkia mahdollisia säätöjä mutta mikään ei tunnu auttavan. Onko kukaan keksinyt ratkaisua?
     

Jaa tämä viestiketju