1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Kuinka 3220 saa toimimaan modeemina kannettavassa?

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja sajor, 14/9/05.

  1. sajor

    Liittynyt:
    14/9/05
    Viestit:
    9
    Tykkäykset:
    0
    Mulla on Nokia PC Suite asennettuna mutta ei löydy Modem Optionsia kuten löysin vanhasta 7250i:stä kun asensin sen. Sen kanssa ei mitään ongelmaa ollut mutta tämä tökkii senkin edestä. Eli mitä pitää asentaa vielä ja tarviiko puhelimeen mitä asetuksia laittaa? Puhelin on jo modeemina ja toimii oikein, mutta kun yrittää yhdistää nettiin niin sanoo: Laitteistovirhe modeemissa. Mikä mättää? Monta tuntia jo yrittänyt tässä saada toimimaan ja rupeaa kärsivällisyys loppumaan. Olen soittanut jopa Elisallekkin. Käyttis on xp.
     
  2. jaakko

    jaakko Aktiivinen jäsen

    Liittynyt:
    30/7/03
    Viestit:
    1096
    Tykkäykset:
    21
    Puhelinmalli:
    Honor 8
    Toimii modeemina? Eli voi soittaa esim. toiseen puhelimeen mutta gprs-yhteyttä nettiin ei saa aikaiseksi?

    Olisko perinteinen, eli ohjauspaneelista modeemin asetuksista lisälehdeltä puuttuu mantra:

    AT+CGDCONT=1,"IP","internet"

    Lainausmerkkien sisältö saattaa vaihdella operaattorikohtaisesti.
     
  3. sajor

    Liittynyt:
    14/9/05
    Viestit:
    9
    Tykkäykset:
    0
    Siis toi on oikein mutta kun yrittää yhdistää esim. Nokia PC Suiten kautta se katkaisee yhteyden puhelimeen ja kun ei saa yhdistettyä niin kytkeytyy jonkun ajan päästä takaisin. Kaikki konstit kokeiltu mutta mikään ei auta. Vaikuttaako se sitten kun puuttuu se options kansio? Toisessa sillon oli ja toimi heti kun laitto vaan. Puhelimen GPRS-modeemi asetuksissa lukee vaan yhteysosoite 1, pitäneekö sille jotain tehdä? Asetukset GPRS:ään on kyllä tilattu Elisalta. Missä mättää....?
     
  4. jaakko

    jaakko Aktiivinen jäsen

    Liittynyt:
    30/7/03
    Viestit:
    1096
    Tykkäykset:
    21
    Puhelinmalli:
    Honor 8
    ??? Ymmärsinköhän ihan väärin. Pc-suitea ei tarvita mihinkään puhelinta GPRS-modeemina käytettäessä.

    Toimiiko GPRS ollenkaan, edes esim. WAP-käytössä? Muistaakseni yhdellä tilauksella Elisasta tulee erilliset asetukset puhelimeen sekä WAP-käyttöön, multimediaviesteille että internet-käyttöön.

    PC-käytössä modeemina muistaakseni ei tarvita muuta, kuin että liittymään on gprs olemassa.
     
  5. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Ymmärsinkö oikein että sinulla ei toimi PCsuite, eikä toimi Modeemina? Eli kumpaankin haluat korajauksen?


    Kaapeliako käytät? Tarkista ensin että kaapli toimi, tai siis ajurit kunnossa jne., tosin tuosa

    Tosin tuosta tekstistä en nyt saa selvää mitä taphtuu, katkee muutta yhdistyy uudestaan?

    Eli ilmeisesti kuitenkin homma toimii, tai siis kaapeli toimii? Eli modeemi ongelmiako?

    Kerroit että "jaakkon" kertomat modeemi alustukset ovat kunnossa, joten silloin luurissa ei tarvitse olla GPRS modeemiasetuksia., toki sinne voi yhteysosoitteeksi määrittä operaattori internetyhteyden.

    EN aivan tiedä miten sitä yhteyttä yritä muodostaa, mutta

    -poista Suite seuraamasta COM porttia
    -Valitse verkkoyhteyksistä se dialup yhteys jonka olet tehnyt tätä luuria varten, jossa siis luurimodeemina (oikea COM portti) ja tuo mainittu alustus.
    - Muodosta yhteys, seuraa luuria

    Jos ei onnistu, tarksita ettei suuntanumerot ole käytössä, kokeile jotain tavallista numeroa ja katso lähteekö luuri soittamaan.

    Suitessa on myäs se yhdiskikkare, jossa asetuksista voi määrittää yhteysosoitteen, GSM data kikkaretta ei taida enään vakiona olla.
     
  6. sajor

    Liittynyt:
    14/9/05
    Viestit:
    9
    Tykkäykset:
    0
    Elikkä mulla on nyt koneessa oikeet asetukset ja kaapelikin toimii. Mutta puhelin ei virkkaa mitään muuta kun kaapelin yhdistää että: Datalisälaite yhdistetty. Poistin siis Suitesta sen ruksin kaapelin kohdalta. Onkos nyt puhelimes jotain häikkää vai kuinka? Vaikeeks menee... :(
     
  7. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Kaikella kunnituiksella, mutta kun joko sanoo että kaikki on oikein, niin tilanne on aivan toinen.

    No lähtikö luuri soittamaan jos vaihdoit tavallisen numeron soittosarja asetuksiin?
    Jos oikein ymmärsin niin homma on toiminut, mutta uuden PC suiten myötä ei toimi?

    Laitteistovirhemodeemissako tulee edelleen?

    Oletko kokeillut terminaali ohjelmalla suoraan siihen COM porttiin, pääseekö , komminikoin onnistuu? (eims AT <enter>)
     
  8. sajor

    Liittynyt:
    14/9/05
    Viestit:
    9
    Tykkäykset:
    0
    Ainakin Elisan sivujen mukaan ne nyt on oikein. Siis millään tavalla ei toimi. Modeemiin ei saa yhteyttä tai sitä ei ole kytketty jne. tulee kun yrittää. Kokeilin modeemikyselyn niin tuli tuo. Portin kyllä aukaisee mutta kun rupee soittamaan niin tulee virheilmoitus:Laitteistovirhe. Ja en ole muita jutuja kokeillut kun en niitä osaa laitella ja tiedä mitä edes laittaa. Perusasiat tiedän vain. Ja pikkasen yli... :)
     
  9. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Eli miten?
    Mitä teet? yrittääkö se varmasti käyttää oikeaa porttia eli siis tuota luuria, vai jotain muuta?

    Kokeile nyt "soittaa" vaikka ihan tavalliseen numeroon, eli vaihdat sen puhelin numeron.

    Ja ymmärsinkin oikein tuen että aijemmin toiminut? mitä teit sen jälkeen kun ei enään toiminut.

    On vaikea täältä päin arvailla mitä siellä sinun koneessasi tapahtuu, mainittu tilanne ei sinänsä ole harvinainen ja on suht helppo yleensä korjata, eli lähinnä asetus juttuja. Mutta valitettavasti en näe sinne.

    Jos suite varaa portin silloin yleensä tulee porttivarattu, mutta kuvailemasi tilanne voi syntyä siitäkin että laitetta ei ole kiinni ja tietyt käyttöjärjestelmät yrittävät käyttää vaihtoehtoista modeemia.

    Sinänsä annoit ymmärtää että kaapeli toimii, eli luurin saa yhteyden, esim suitella?

    Jos vaikka kertoisit vähän tarkemmin mitä teet, mikä käyttöjärjestelmä jne. mitä tapahtuu kun laitat luurin kiinni, mitä siellä modeemi/soittosarja asetuksissa on .

    Apuohjelmat -> Tietoliikenne yhteydet, tuolta löytyy yleensä Hyperterminaal, jonka avaamalla kysytään yhteyden nimieä, siihen jotain, sen jälkeen kysytään millä, siihen se COM portti missä luurisi on, sitten yhteys aukeaa, kirjoita
    AT

    paina perään enter, pitäs tulla OK
     
  10. sajor

    Liittynyt:
    14/9/05
    Viestit:
    9
    Tykkäykset:
    0
    Elisan sivujen mukaan olen asetukset laittanu ja en ole niitä muutellu. Osote on: http://matkaviestinta.elisa.fi/public/Attachments/internet_asetukset_elisa_nopea_mobiilidata.pdf

    Mulla on näin tälle kännymodeemille asetus: Älä käytä puhelinverkkoyhteyttä mutta kun kokeilin että käyttää oletusyhteytenäkin niin silloinkaan ei yhdistänyt...

    Ja kone löytää kännyn modeemina ja Suite myös mutta kertaakaan ei ole nettiin yhdistänyt, eli siinä suhteessa toimii ja kaapelikin on kunnossa kun kuvia olen siirtänyt sen kautta puhelimeen.

    Koneen mukaan puhelin on COM1:ssä ja Suiten mukaan käyttää COM5:sta... Tämä mua ihmetyttää.

    Mulla on käyttis xp. Ja Suiten modem optionsiin laitoin sen dial-up kohtaan sen at+cgdcont=1,"ip","internet";

    Miksi kannattava muuttaa ton tällaiseen muotoon: at+cgdcont=,,"ip","internet";"<cr>???

    Laitoin ihan tavan känny numeron tuon *99# tilalle mutta sama viesti tuli: Laitteistovirhe modeemissa (tai muussa yhteyslaitteessa).Puhelimessakaan ei tullut mitään ilmoitusta...
     
  11. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Jos luurisi on kiinni COM5ssa, niin sinulla on väärämodeemi, tai luurisi modeemiajurit asennettu väärään porttiin.
    Asenna modeemiajurit COM vitoseen, jos et pääse porttia muuttamaan.

    Jos suite häiritseen toteutust (COM5 ei vapaa) ota yhteyksienhallinnasta suite valvomasta sarjaporttia,

    <cr> on vain "entteri"

    Eli ilmeisesti PCsi yrittää käyttää COM1ssä olevaa modeemi, jos laitteessasi on COMportti, niin se hakee sieltä sitä luuria, jota ei ole.
     
  12. sajor

    Liittynyt:
    14/9/05
    Viestit:
    9
    Tykkäykset:
    0
    Mites saan niitä muutettuu? Poistin kaapelin ajurin mutta ei kysynyt mihin laitetaan... Poistin myös tuon Suiten. Tarviiko sitä välttämättä edes olla? Ei oo kyllä ennen näin vaikeeta ollut.
     
  13. manta

    Liittynyt:
    21/3/05
    Viestit:
    279
    Tykkäykset:
    0
    Kommentoin vaan että PC Suitea ei modeemikäyttöön tarvita, mutta kaapeliajuri tarvitaan.
    - jos sulla on Nokian CA-42, PC Suite 6.6ssa on mukana sille myös ajuri
    tai jos siis haluat, voit asentaa vaan ajurin:
    http://www.nokia.com/nokia/0,,62894,00.html

    -jos sulla on DKU-5 kaapeli, pitää asentaa erikseen sen ajuri:
    http://www.nokia.com/nokia/0,,5447,00.html

    Jos sulla on ei-nokia kaapeli, niin sille lienee oma ajuri, asenna se.
     
  14. sajor

    Liittynyt:
    14/9/05
    Viestit:
    9
    Tykkäykset:
    0
    Mulla on kyllä ajurit asennettuna kaapeliin...
     
  15. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Mitä, moodeemia?
    Asenna uusi modeemi tuohon porttiin, jos et muuta keksi.
    Kaapeliin? muistitikku kappelissa?
    Eli ei siinä kaapelissa mitään ajurisoftia ole, eli kaapelin ajureiden ohjeet tuossa aijemmin kerrottiin.
    Mutta ne ajurit mitä ilmeisemmin ovat koneellasi jo ennestään, jos kaapeli sinänsä on pelannut.
     
  16. sajor

    Liittynyt:
    14/9/05
    Viestit:
    9
    Tykkäykset:
    0
    No mitenkähän mahdan saada asennettua modeemin siihen porttiin (COM5) missä Suite ton puhelimen löytää kun asennuksessa ei ole kuin COM1????

    Ja todellakin kaapelin (DKU-5) mukana tuli ajuricd, josta olen ne asentanut. Ja muita käyttöohjeita siitä löytyy.
     
  17. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Siis lisää uusi modeemi (siis käsin ei automaattisesti), sen jossain välissä kysyy porttia, jos vain COM1:n valittavissa, on vaihtoehtoisia syitä muutama, joko kaapelin sarajporttia ei olekkaan asentunut, tarksita laitehallinnasta että muitakin COM portteja löytyy kuin tuo yksi.
    Jos se kaapelin COM portti löytyy, niin mitä ilmeisemmin sitä porttia jo käyttää ja ei siis ole vapaana, selvitä mikä sitä varaa, Suitea sinulla ei kai enään ole, jos on niin tarkista ettei se seuraile tässä vaiheessa tuota COM portti (ruksi yhteyksien hallinnasta raksit pois)
     
  18. sajor

    Liittynyt:
    14/9/05
    Viestit:
    9
    Tykkäykset:
    0
    Nyt toimii, elikkä vikana oli väärä portti. Kiitos kaikille avusta. :)
     

Jaa tämä viestiketju