1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Kone ei tunnista BT tikkua uudelleenkäynnistyksen jälkeen

Keskustelu osiossa 'Datatuotteet', aloittaja Miqqo, 7/11/05.

  1. Miqqo

    Liittynyt:
    6/11/04
    Viestit:
    358
    Tykkäykset:
    2
    Puhelinmalli:
    -
    Nyt alkaa senverran ottamaan päähän, että pakko jonkun on tietää ratkaisu tähän jatkuvaan ongelmaan. Bt toimii vallan mainiosti, mutta kun koneen sammuttaa ja käynnistää uudestaan niin eipä löydäkkään bt tikkua vaan widcommin ajurin kuvake systrayssä on punainen. Kun tikun repii irti koneesta ja laittaa takaisin niin kone löytää tikun, kuvake muuttuu valkoiseksi ja kaikki toimii. Alkaa vaan pikkuhiljaa rasittamaan tämä ongelma, kun ei jaksaisi kokoaikaa olla repimässä tikkua irti koneen takaa ja laittamassa takaisin.

    On kokeiltu asentaa ajurit kokonaan uudestaan ja on kokeiltu bt tikkua eri usb porteissa ilman tulosta. Kyseessä on epoxin widcommin piirillinen bt palikka. Ajurien asennuksen jälkeen kaikki oli kunnossa kyllä muutaman buutin ajan mutta senjälkeen alkoi taas samat ongelmat.
     
  2. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Virransäästön ja palomuurin asetukset? Widcommin softassa laitettu tarvittavat peruspalvelut käynnistymään automaattisesti? Uusimmat ajurit haettu? Nuo tuli ensimmäisenä mieleen.

    Jotain kertoo jos pystyisit testaamaan tikkua toisessa laitteessa.
     
  3. Miqqo

    Liittynyt:
    6/11/04
    Viestit:
    358
    Tykkäykset:
    2
    Puhelinmalli:
    -
    Juu palveluista ei pitäis olla kiinni, koska kone ei tunnista koko bt sovitinta. Palomuurin asetuksienkaan en usko vaikuttavan tohon tikun tunnistamiseen.. Mitä meinasit vissansäästön asetuksista?

    Ajurit on versiota 1.4.2 build 10 ja käsittääkseni pitäis olla suht toimiva versio - tai ainakin ennen on toiminut.

    Ja softassa tuo vika on varmasti. Ei tarvitse kokeilla toisessa koneessa, koska tiedän että toimii tässäkin koneessa jos vaan asentaisi windowssin uudestaan, mutta ei jaksaisi alkaa taas siihen operaatioon. Vie semmosen viikonlopun verran kun asentaa windowssin ja kaikki ohjelmat ja ajurit uudestaan. Eli jos jollain olisi ollut sama ongelma ja tietäisi miten se korjataan(jos mitenkään) niin olis kiva..
     
  4. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Re: Kone ei tunnista BT tikkua uudelleenkäynnistyksen jälkee

    Älä käynnistele konetta jatkuvasti :)
     
  5. Miqqo

    Liittynyt:
    6/11/04
    Viestit:
    358
    Tykkäykset:
    2
    Puhelinmalli:
    -
    Re: Kone ei tunnista BT tikkua uudelleenkäynnistyksen jälkee

    Turhaa pitää konetta päällä päivisin kun ketään ei ole kotona. Tosin jos ajattelee fyysikon näkökulmasta, niin talvella sen ei pitäisi edes tuoda mitään lisäkustannuksia, koska kaikki koneen kuluttama energia muuttuu lämpöenergiaksi. ;)
     
  6. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Re: Kone ei tunnista BT tikkua uudelleenkäynnistyksen jälkee

    Enhän minä ottanut kantaa sammuttamiseen :)

    Usein tuollaiset ovat aika hankalia ongelmia, jos kellään ei ole mitään yksinkertaista mielessä joka vielä sattuisi sinulla toimiin, niin voi olla aika työläs projekti, ei sunulla kovasti jotain muuta USB kamaa joka voisi häiritä, joskus koneen hitaampi käynnistäminen voi auttaa (siis antaa rauhassa käynnistyä enenkuin kirjautuu), onko jotain softaa joka voisi käynnityessä olla samoista porteista kiinnostunut, eli tiputella käynnityessä käynnityviä prosesseja pois ja katsoa väheneekö ongelma.
     
  7. Miqqo

    Liittynyt:
    6/11/04
    Viestit:
    358
    Tykkäykset:
    2
    Puhelinmalli:
    -
    Re: Kone ei tunnista BT tikkua uudelleenkäynnistyksen jälkee

    Jep täytyy testailla. Windows kirjautuu automaattisesti sisälle mutta voisi joskus kokeilla vaikuttaako se jos odottaa hetken siinä tervetuloa ruudussa.. Usbi porteissa ei ole muutakuin tulostin ja hiiri.
     
  8. Tapi

    Liittynyt:
    20/6/02
    Viestit:
    467
    Tykkäykset:
    2
    Puhelinmalli:
    Sony Xperia Z
    sama "ongelma" billiontonin bt-tikun kanssa. Onneksi siinä tuli mukana piuha millä sen sai "otettua eteen" :).
    No, nykyisessä koneessa on usbiportteja myös etulevyssä joten..

    Mutta kyllä ihmetyttää, että mihin se hävittää sen tikun jos se on kiinni koneessa, kun sen käynnistää. ???
     
  9. Hedgehog

    Hedgehog Tunnettu jäsen

    Liittynyt:
    15/10/04
    Viestit:
    4006
    Tykkäykset:
    38
    Puhelinmalli:
    S7 Edge, iPhone6
    Mulla Conceptronic:in dongeli ja sama ongelma kuin miqolla. Eli BT kuvake jatkuvasti punasella, mutta kun palikan repii portistaan irti kerran ja tökkäsee takasin se pelittää taas aikansa. Mutta minulla on semmoinen ongelma että kännykällä en pysty havaitsemaan tietokonettani yhdeksi kohteeksi, tämä on varsin Veemäinen ongelma kun tuota gnuboxia haluaisin käyttää...


    Palikka toiminut muissa kokeilemissani koneissa ongelmitta..

    Miten se Windowsin uudelleen asentaminen auttaisi?
     
  10. tonyyq Aktiivinen jäsen

    Liittynyt:
    30/9/04
    Viestit:
    1915
    Tykkäykset:
    0
    Puhelinmalli:
    Iphone
    Jos et muuta keksi osta jostain halpismyymälästä esim. Biltema usb-hub jonka tykkäät tonne taakse ja sit pistät vaikka toho keskusyksikön päälle ja siitä aina revit irti ;) Tommone vaas jot muuta et keksi.
     
  11. Miqqo

    Liittynyt:
    6/11/04
    Viestit:
    358
    Tykkäykset:
    2
    Puhelinmalli:
    -
    Kyllä mulla kotelon etulevyssä on usb portteja mutta olis kiva jos toi dongeli sais olla kiinteesti tuolla koneen takana kiinni..
     

Jaa tämä viestiketju