1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

k750i:n kamera hajalla

Keskustelu osiossa 'Sony', aloittaja Poromir, 16/11/05.

  1. Poromir

    Liittynyt:
    7/5/05
    Viestit:
    4
    Tykkäykset:
    0
    Kirjoittelen tässä ilmeisesti hieman harminaisemmasta ongelmasta, vaikkakin joiltain ulkomaisilta foorumeilta on kyllä löytynyt samanlaisen vian kanssa painiskelevia henkilöitä http://www.esato.com/board/viewtopic.php?topic=95176. Ongelmana on siis se, että kuvaa otettaessa puhelin ei suostu tallentamaan kuvaa, vaan hyppää sen sijasta pois kameratilasta. Toisinaan puhelin ei edes suostu menemään kuvaustilaan, vaan hyppää samantien pois sieltä. Erittäin ongelmalliseksi vian tekee se, että välillä puhelin kuitenkin suostuu ottamaan kuvan (harvoin). Merkitystä ongelman esiintymiseen ei ole sillä, onko puhelimessa sisällä muistikortti vai ei, eikä myöskään sillä, yritänkö tallentaa kuvaa puhelimelle vai muistikortille.

    Puhelin on tähän mennessä ollut kaksi kertaa huollossa (Maifonin kautta). Ensimmäisellä kerralla huolto ilmeisesti havaitsi ongelman, sillä se päivitti puhelimen, alusti muistikortin ja testasi laitteen --> kuulemma toimi ok. Kuitenkin kun itse sain laitteen käteeni, kamera ei toiminut. Toisella huoltoreissulla puhelimelle ei huollossa edes enää viitsitty tehdä mitään (käsittämätöntä), vaan huoltomies tyytyi toteamaan, että ongelmaa ei havaittu. Samalla hän vihjasi, että vika saattaa olla käyttäjän muistikortissa, koska se ei ollut huollossa mukana. Se tulisi kuulemma alustaa. No kuitenkin he itse olivat jo ensimmäisellä huoltokerralla alustaneet muistikortin, ja kuten jo kerroin, ei siitä ollut mitään hyötyä. Puhelin on ostettu kesäkuussa eli se on noin 4 kuukautta vanha. Ongelma esiintyi ensimmäisen kerran siis 3kk:n käytön jälkeen.

    Kysyisinkin teiltä mielipiteitä/vinkkejä, miten minun tulisi toimia jatkossa. Puhelin on nyt kolmatta kertaa huollossa, mutta alan pikku hiljaa kypsyä jatkuvaan huoltoruljanssiin, varsinkin kun siitä ei tunnu olevan mitään apua.
    [/url]
     
  2. Jussi2000

    Jussi2000 Aktiivinen jäsen

    Liittynyt:
    22/6/02
    Viestit:
    6950
    Tykkäykset:
    0
    Puhelinmalli:
    Mikä milloinkin
    Voit mielestäni vaatia uutta laitetta tilalle jos se ei tälläkään keikalla tule kuntoon. Tänkin olisi voinut laittaa tonne käyttökokemukset ketjuun.
     
  3. theme

    Liittynyt:
    8/11/02
    Viestit:
    188
    Tykkäykset:
    0
    Puhelinmalli:
    Lg G3
    mulla on juuri sama ongelma! ärsyttää vietävästi kun hyvän kuvan otettuani se hyppääkin pois tallennuksen... enkä edes onnistu päivittämään netin kautta luuria niin ei kiva :(
     
  4. lapa86

    Liittynyt:
    31/12/03
    Viestit:
    192
    Tykkäykset:
    0
    Puhelinmalli:
    SE W800i
    viekää ne luurit huoltoon niin sillä siitä selviää.
     
  5. Divi

    Liittynyt:
    5/12/04
    Viestit:
    150
    Tykkäykset:
    0
    Puhelinmalli:
    Xperia U
    Et sitten lukenut edes edellisiä viestejä?
     
  6. espenleka

    espenleka Aktiivinen jäsen

    Liittynyt:
    10/12/04
    Viestit:
    3304
    Tykkäykset:
    0
    Paljonko te olette ehtineet ottaa kuvia kameroillanne?
     
  7. Poromir

    Liittynyt:
    7/5/05
    Viestit:
    4
    Tykkäykset:
    0
    Omalla puhelimella on kuvia otettu n. 1000 kappaletta..mutta tuolla ulkomaisella foorumilla oli eräs heppu, jonka täysin uudessa puhelimessa oli vastaava vika
     
  8. Arde Aktiivinen jäsen

    Liittynyt:
    24/7/02
    Viestit:
    1996
    Tykkäykset:
    4
    Mulla oli P800 luurin kanssa tekstiviesti ongelma ja kun kolme kertaa käytin Maifon huollossa eikä asia korjaantunut, sovittiin että otan toisen luurin - siinä se.
     
  9. Onde

    Liittynyt:
    14/8/04
    Viestit:
    97
    Tykkäykset:
    0
    Toi ongelma voisi myös olla ns. rautapuolella. Kameran suojuksen tunnistimessa? Tuntuu että ei välttämättä tunnista kunnolla koska suojus on auki jne... Vaikka vaihtoehtoja löytyy varmaan x+3y. Joka tapauksessa huollon pitäisi nuo ratkaista, ja jos ei ratkaise niin uutta luuria käteen. Nokialta sain kerran uuden luurin ku ei saanut vanhaa korjattua.
     
  10. personal jesus Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    5057
    Tykkäykset:
    2
    Puhelinmalli:
    Lumia 1520, 930, 640ds, 435, SGS5mini
    Mun K750i:ssä oli samankantainen vika (löytynee käyttökokemuksista), muutamia kuvia ehdin ottaa, mutta sitten kameransuojan avattua, puhelin pomppasi perustilaan. Huollossa vaihtoivat jonkun female connectorin, ja sitten toimi täysin niin kauan, kuin puhelin mulla oli, noin 5 kk. Tietty harmittava vika, varsinkin jos puhelin on melkein just ostettu.
     
  11. Omenanraato

    Omenanraato Tunnettu jäsen

    Liittynyt:
    11/12/02
    Viestit:
    19841
    Tykkäykset:
    788
    Puhelinmalli:
    iPhone 6+ 16GB Silver
    eikö ne nykysin ollenkaan tarkista huollois mitä ne korjaa et laite toimii
     
  12. Spede1

    Liittynyt:
    16/4/03
    Viestit:
    8
    Tykkäykset:
    0
    Mulla oli myös puhelimen (K750i) kameran kanssa ongelma. Kun kameran laittoi päälle niin musta ruutu vilahti ja meni takaisin normaalitilaan. Puhelin kävi Maifonissa huollossa ja sen jälkeen on toiminut. Saas nyt sitten nähdä kuinka kauan kun näitä juttuja lukee.
     

Jaa tämä viestiketju