1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Käykö C55 datakaapeli C60 mallin kanssa...???

Keskustelu osiossa 'BenQ ja Siemens', aloittaja artpage, 7/1/04.

  1. artpage

    Liittynyt:
    4/1/04
    Viestit:
    48
    Tykkäykset:
    0
    Ei saatana mitä säätöä.Kone vaan jumittaa ja prosessori 100% käytössä...
    Mulla oli C55 puhelimen kanssa käytössä datakaapeli (sarja, ei usb)
    Ja kun vaihdoin C60 malliin niin oletin että sama kaapeli käy.Mutta kun on puhelimen kansiot näkyvissä ja yrittää jotain dataa siirtää,niin kone menee täysin jumiin tai heittää jotain törkeitä errori läppiä ruutuun ;o(

    COM Portti on varmasti oikea, sen tarkastin ekana.

    En tiedä meninkö säätämään jotain mitä ei olisi kun poistin javablokin normaalisti samalla tavalla kun tosta C55 mallista.Käytin sitä samaa ohjelmaa "Java_enabler_by_Skylord_v1.3"

    Parikertaa tiedostot rupes liikkumaan mutta sit se vaan tyssäs ja erroria ruutuun...Puhelimeen oli tullu tyhjä kansio mitä ei saa millään poistettua.
    (saa poistettua kun käynnistää puhelimen uudetaan)

    Rupee keittää päässä kohta ku loppuu niksit ;o)

    Pitäisköhän ostaa USB-kaapeli

    APUUUUVA !
     
  2. Thelmi Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    3054
    Tykkäykset:
    1
    Pitäis käydä ihan sama. Onhan niissä sama liitinkin, mutta koneestasi se on enemmänkin kiinni, että toimiiko kaapelisi.
     
  3. qwesty

    Liittynyt:
    10/10/03
    Viestit:
    161
    Tykkäykset:
    0
    Tossa sun ohjelmassa voi olla jotain häikkää...
    eli otas siemenssin sivuilta siemens data suite-ohjelmisto ja kokeile sillä pitäis alkaa toimia.
    Ja kyllä sen kaapelin pitäis ja pitää toimia.
     
  4. artpage

    Liittynyt:
    4/1/04
    Viestit:
    48
    Tykkäykset:
    0
    just sen data suite ohjelman kanssa kokeilin mutta ei oikeen futaa...
    Voi olla että vika on koneessa pelkästään.Prossu ainakin jumittelee ku yritän siirrellä.

    Tulee vaan turhan kalliiks ladata kokoajan tiedostoja Gprs:n kanssa nettisivulta.

    No mutta nyt sit tietää että kaapelin PITÄIS toimia...
    Täytyy vaan yrittää kikkailla vielä.
     
  5. artpage

    Liittynyt:
    4/1/04
    Viestit:
    48
    Tykkäykset:
    0
    Tosi hämärä juttu ku eilen illalla yhtäkkiä rupes data kulkemaan kaapelissa,ja latasin sit niinpaljo pelejä ku kerkesin ;o) no joku 5 peliä kerkesin ladata ku taas jumittu, ja senjälkeen ei enää millään onnistunu...

    Eli koneessa se vika sit vissiin on,jotain yhteensopivuusongelmia tai vikaa prosessorissa,se nimittäin aina jumittaa ekana.

    En vaan ole onnistunu lataamaan pelejä netistä, jar,jad tiedostojen kohdalla ku yrittää ladata niin tulee teksti että tiedostomuotoa ei tueta...
    Kuvat tulee hyvin.
     
  6. Thelmi Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    3054
    Tykkäykset:
    1
    Itellänikin on nyt uuden koneen kanssa ongelmia saada tuota USB-datakaapelia toimimaan puhelimen kanssa. Jokin siinä mättää, niin kuin sinullakin.
     
  7. artpage

    Liittynyt:
    4/1/04
    Viestit:
    48
    Tykkäykset:
    0
    Joo,on se kumma juttu.Olen yrittäny säätää COM portin asetuksia mm. datansiirto nopeuksia ja muuta,mutta vielä ilman toivottua tulosta.

    Kyllä se ratkaisu joskus löytyy ;o)
     
  8. artpage

    Liittynyt:
    4/1/04
    Viestit:
    48
    Tykkäykset:
    0
    Pistin tänään mailia Siemensin International puolen help teamille, ja yritin yksityiskohtaisesti kuvailla ongelman laatua ym.
    Mulla se datasuite ei toiminu ollenkaan (Prossu jumiin), mutta dataexchangesoftware toimi pari kertaa,ja siis vähän paremmin.

    Luulen että tää ongelma on jo tiedossa ja että kyseessä on yhteensopivuus juttu kova puolella???

    Saa nähdä mitä sieltä vastaillaan...
    Luulen että asian voi fiksata ajureiden ja softankin päivityksellä.
     
  9. artpage

    Liittynyt:
    4/1/04
    Viestit:
    48
    Tykkäykset:
    0

Jaa tämä viestiketju