1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Javasovellus ei saa yhteyttä palvelimeen

Keskustelu osiossa 'Sony', aloittaja nophun, 30/10/05.

  1. nophun

    0   0   0

    Liittynyt:
    14/10/05
    Viestit:
    17
    Tykkäykset:
    0
    Miten on kun minulla toimii wappi ihan normaalisti, mutta javasovellukset eivät mitenkään saa yhteyttä muodostettua. Mitä asetuksia minun pitää laittaa ja mihin? Olen tilannut asetukseni suoraan operaattorilta. Myöskään sähköposti ei toimi..

    Kännykkänä on Z520 ja operaattori on dna
     
  2. espenleka

    espenleka Aktiivinen jäsen

    0   0   0

    Liittynyt:
    10/12/04
    Viestit:
    3304
    Tykkäykset:
    0
    Ainakin W800i:ssä on oma internet-profiili valittavissa erikseen myös Java-sovelluksille. Liekö Z520:ssa samanlainen systeemi?
     
  3. nophun

    0   0   0

    Liittynyt:
    14/10/05
    Viestit:
    17
    Tykkäykset:
    0
    kyllä on, mutta olen kokeillut laittaa samat kuin wappii, muttei silti toimi
     
  4. espenleka

    espenleka Aktiivinen jäsen

    0   0   0

    Liittynyt:
    10/12/04
    Viestit:
    3304
    Tykkäykset:
    0
    Olisin neuvonut vielä hakemaan SE:n sivuilta ko. malliin asetukset, mutta eivätpä näytä olevan ainakaan tällä hetkellä ko. mallin tukisivut toiminnassa asetusten osalta.
     
  5. sovelias Vuoden foorumilainen -06/-05/-03

    0   0   0

    Liittynyt:
    21/6/02
    Viestit:
    42687
    Tykkäykset:
    363
    Siis internet yhteys asetukset, ei WAP asetukset.
     
  6. nophun

    0   0   0

    Liittynyt:
    14/10/05
    Viestit:
    17
    Tykkäykset:
    0
    tarvitsevatko nämä java-sovellukset ja sähköpostit siis tuota http:tä eikä wappii?


    niin noissa sivuissa on tällä hetkellä vähän ongelmia
     
  7. sovelias Vuoden foorumilainen -06/-05/-03

    0   0   0

    Liittynyt:
    21/6/02
    Viestit:
    42687
    Tykkäykset:
    363
    En tiedä mitä javasovelluksia nyt säädät se voi myös vähän vaikuttaa vaadittavaan yhteyteen, myös se mitä laite tukee.

    Nyrkkisääntönä erinlaisille sovelluksille tarjotaan internet yhteyttä, esim Elisalla, Soneralla, DNAlla sen yhteyosoite (APN) on internet, joillain muilla se voi olla jokin muu.

    Sähköpostiin käytetään normaalisti intrnetyhteyttä.

    MMS tarvitsee MMS yhteysasetukset, luurien omat selaimet tarvitsevat WAP yhteyasetukset varsinkin silloin jos operaattorin WAP palveluita käytetään, joissain luureissa on selain joka toimii ihan internet yhteydellä. Yleistäen loput ei operaattori sidotut palvelut toimivat internetyhteyden yli.
     
  8. nophun

    0   0   0

    Liittynyt:
    14/10/05
    Viestit:
    17
    Tykkäykset:
    0
    Olen tässä lähinnä säätämässä opera miniä ja joitakin msn messenger-ohjelmia. Olen nyt kokeillu lähestulkoon kaikkia mahdollisia variaatiota noista asetuksista, muttei vaan lähe toimii...

    ps. nuo kyseiset ohjelmat ovat toimineet vanhassa N5100:sssa ja siitä puuttuu kokonaan tuo http-tuki
     
  9. sovelias Vuoden foorumilainen -06/-05/-03

    0   0   0

    Liittynyt:
    21/6/02
    Viestit:
    42687
    Tykkäykset:
    363
    gprs säätöä

    Laita tänne mitä olet tehnyt.
     
  10. nophun

    0   0   0

    Liittynyt:
    14/10/05
    Viestit:
    17
    Tykkäykset:
    0
    no siis olen kokeillut vaihtaa http:n ja wap:in välillä ja kaikkea mutakin. En nyt muista kovin tarkkaan.

    Poistin äskön kaikki asetukset ja lataa ne uusiksi, mutta eivät ne vieläkään toimi. Opera Minissä kun yrittää mennä jonnekkin niin yläkulmassa näkyy maapallon kuva, mutta hetken päästä tulee viesti, että 'yhteyttä palvelimeen ei voiti avata'.

    Asetukset ovat:
    Datapalvelut:
    Nimi: DNA GPRS WAP
    APN: wap
    käyttäjänimi: dna
    salasana: wap
    kirjautumispyyntö: ei käytössä
    salli puhelut: automaattinen
    ip-osoite:...
    DSN-osoite:...
    varmennus: PAP
    tiedon- ja otsikon pakkaus: ei päällä


    sitten internet-asetuksissa:
    yhteyspalvelu: tuo ylhäällä oleva.
    nimi: DNA WAP
    internet-tila: WAP
    yhdyskäytävän osoite: 10.1.1.1
    suojaus: ei käytössä
    käyttäjänimi:
    salasana:


    onko muuten näin, että nuo salasana-tiedot on laitettava jompaankumpaan kohtaan? eli ei molempiin
     
  11. nophun

    0   0   0

    Liittynyt:
    14/10/05
    Viestit:
    17
    Tykkäykset:
    0
    kun tuohan on wap-profiili, niin miten vaihdan sen internet-profiiliksi??
     
  12. sovelias Vuoden foorumilainen -06/-05/-03

    0   0   0

    Liittynyt:
    21/6/02
    Viestit:
    42687
    Tykkäykset:
    363
    En sinun luuria tunne, mutta luo datapalveuihin internet asetukset, eli sinulla ilmeisesti DNA liittymä, eli yksinkertaisesti APN on
    internet
    Käytä tuota java softillasi.
     
  13. nophun

    0   0   0

    Liittynyt:
    14/10/05
    Viestit:
    17
    Tykkäykset:
    0
    aajoo... näinhän se näyttää toimivan :D kiitos paljon!! Nyt voin taas surffailla netissä.. :D
     

Jaa tämä viestiketju