1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Infrapuna ongelmia...

Keskustelu osiossa 'Datatuotteet', aloittaja kotiteateri, 21/6/03.

  1. kotiteateri

    0   0   0

    Liittynyt:
    1/6/03
    Viestit:
    62
    Tykkäykset:
    0
    Mulla on HP OmniBook XE3 kannettava ja siinä sisäinen irda-laite.
    Olen asentanut N7110 Fone Syncin ja asetukset on kunnos, Mut kun laitan kännystä irda-vastaanotto ja asetan kännyn kohdalleen (irda:t vastakkain) niin on onnenkauppaa et millon tulee tietokoneeseen ilmotus et on linkki käytössä. Olen muutaman kerran onnistunut ja useammin kumpikaan laite ei reagoi mitänän.

    Huolettaa vaan ku oon ostaas N3650 ja siinä infran toimivuus olis pakolista. Kiitos etukäteen kommenteista.
     
  2. personal jesus Aktiivinen jäsen

    0   0   0

    Liittynyt:
    19/6/02
    Viestit:
    5057
    Tykkäykset:
    2
    Puhelinmalli:
    Lumia 1520, 930, 640ds, 435, SGS5mini
    Siis onko onnenkauppaa, milloin laitteet havaitsevat toisensa? Koneesi asetuksissa voi olla jotain vikaa, mahdollisesti laiteristiriitoja. Löytyy Device managerista, jos niitä on. Toinen kysymys on, onko varmasti oikea ir-ajuri asennettu ja onko bios:sta asetettu ir oikeaan tilaan (fast ir voi olla epäsopiva tila).
     
  3. kotiteateri

    0   0   0

    Liittynyt:
    1/6/03
    Viestit:
    62
    Tykkäykset:
    0
    Ei ole ristiriitoja ja ajurit on kondikses, mut biosis on neljä eri modea infrapunalle, esim. normal,irda jne.




    edit: on onnenkauppaa että laitteet havaisevat toissensa
     
  4. personal jesus Aktiivinen jäsen

    0   0   0

    Liittynyt:
    19/6/02
    Viestit:
    5057
    Tykkäykset:
    2
    Puhelinmalli:
    Lumia 1520, 930, 640ds, 435, SGS5mini
    Oletko kokeillut kaikkia vaihtoehtoja?
     
  5. kotiteateri

    0   0   0

    Liittynyt:
    1/6/03
    Viestit:
    62
    Tykkäykset:
    0


    olen
     
  6. veikko

    veikko VIPpi

    0   0   0

    Liittynyt:
    19/6/02
    Viestit:
    14307
    Tykkäykset:
    3469
    Puhelinmalli:
    iPhone 6+
    Oletko kokeillut XE3:ssa eri infrapunan nopeuksia? Joskus auttaa kun pakottaa laitteet yhteyteen tietyllä nopeudella, vaikka sehän tietysti hidastaa toimintaa.

    Lisäksi: vaikka homma ei toimisikaan 7110:n kanssa, niin se ei välttämättä merkitse sitä etteikö se voisi toimia 3650:n kanssa. Kaikki laitteet ovat erilaisia, ja jokin voi toimia oikein hyvin vaikka toinen ei toimisi lainkaan.
     
  7. sovelias Vuoden foorumilainen -06/-05/-03

    0   0   0

    Liittynyt:
    21/6/02
    Viestit:
    42687
    Tykkäykset:
    363
    Ei ollenkaan tavatonta että IRDA olisi vällillä toimimaton, varsinkin vanhemmissa XE3ssa ja muutenkin käyttöjärjestelmät eivät ole aina innokkaita kertomaan mitä siellä liikkuu.
    Ja säädä se IRDAn nopeus siihen ~115200b/s , muuten lähinnä ihme jos toimii.
     

Jaa tämä viestiketju