Huawei Mate 10 Pro käyttökokemukset

Sladdi

Tunnettu jäsen
Palaute - 0%
0   0   0
Liittynyt
23.6.2006
Viestit
53
Reaktiopisteet
1
Puhelinmalli
Mate 10 pro
Kovin suuri päivityskään ei näytä olevan kyseessä

Screenshot_20191029_081641.jpg
 

pikkulisko

Tunnettu jäsen
Palaute - 100%
1   0   0
Liittynyt
22.4.2007
Viestit
148
Reaktiopisteet
7
Puhelinmalli
Huawei mate 10 pro
Mun huihai on alkanut välillä jumittelemaan, siis esim kun surffaan netissä chromella niin jämähtää ja joutuu sulkemaan sovelluksen ja avaamaan sen uudelleen että esim scrollaus alaspäin toimii. Todella ärsyttävää.

Viime yönä / tänä aamuna kuitenkin tapahtui vielä oudompaa. Luuri oli normilaturissa yön (tsekkasin että lähti lataamaan illalla kun menin nukkumaan ja akkua oli silloin n. 30% jäljellä). Aamulla oli kuitenkin täysin mykkä, eikä lähtenyt millään päälle, ei edes valot välähtäneet. Laitoin uudelleen pikalaturiin, eikä lähtenyt lataamaan. Ehkä viidennellä kerralla lähti sitten lataamaan ja punainen valo alkoi vilkkua, ja siitä jonkun ajan päästä antoi jo käynnistää. Tossa se nyt olevinaan latautuu. Onko tää koko luuri nyt sökönä vai vaan akku? Mulla on tässä molemmat simmit käytössä (oma ja duuni) eikä tietenkään mitään varapuhelinta... Järjestelmäversio 9.1.0.306 käytössä.
 

fidelity

Aktiivinen jäsen
Palaute - 100%
1   0   0
Liittynyt
5.12.2015
Viestit
223
Reaktiopisteet
87
Puhelinmalli
Galaxy S8, Mate 10 Pro
Mun huihai on alkanut välillä jumittelemaan, siis esim kun surffaan netissä chromella niin jämähtää ja joutuu sulkemaan sovelluksen ja avaamaan sen uudelleen että esim scrollaus alaspäin toimii. Todella ärsyttävää.

Viime yönä / tänä aamuna kuitenkin tapahtui vielä oudompaa. Luuri oli normilaturissa yön (tsekkasin että lähti lataamaan illalla kun menin nukkumaan ja akkua oli silloin n. 30% jäljellä). Aamulla oli kuitenkin täysin mykkä, eikä lähtenyt millään päälle, ei edes valot välähtäneet. Laitoin uudelleen pikalaturiin, eikä lähtenyt lataamaan. Ehkä viidennellä kerralla lähti sitten lataamaan ja punainen valo alkoi vilkkua, ja siitä jonkun ajan päästä antoi jo käynnistää. Tossa se nyt olevinaan latautuu. Onko tää koko luuri nyt sökönä vai vaan akku? Mulla on tässä molemmat simmit käytössä (oma ja duuni) eikä tietenkään mitään varapuhelinta... Järjestelmäversio 9.1.0.306 käytössä.
Olisiko vaan joku sovellus jäänyt jumiin ja tyhjentänyt akun täysin yön aikana. Voi mennä hetki täystyhjennyksen jälkeen ennen kuin latausvalokaan syttyy.
 
Top Bottom