1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Huawei e160e ja 3g modeemin ongelma

Keskustelu osiossa 'Datatuotteet', aloittaja Nupogodi, 11/8/10.

  1. Nupogodi

    Nupogodi Tunnettu jäsen

    Liittynyt:
    1/1/09
    Viestit:
    2144
    Tykkäykset:
    60
    Puhelinmalli:
    Lumia 520 & 1020
    Eli kaikki muu menee asentaessa hyvin mutta 3g modeemia ei suostu asentumaan vaikka palikka päivitetty ja kaikki muu mahdollinen tehtynä. Onko kellään kokemusta vastaavasta?
     
  2. Nupogodi

    Nupogodi Tunnettu jäsen

    Liittynyt:
    1/1/09
    Viestit:
    2144
    Tykkäykset:
    60
    Puhelinmalli:
    Lumia 520 & 1020
    Tämä asia mutkistui entisestään, toiselle w7 asentui ja toimi mutta toiselle yhä ei. Outo homma...
     
  3. Qwertyi

    Qwertyi Vuoden foorumilainen 2010, VIP vuodesta 2016

    Liittynyt:
    7/12/05
    Viestit:
    25701
    Tykkäykset:
    4729
    Puhelinmalli:
    Sony Xperia Z5
    Win 7 Starterille asentui ilman ongelmia tuo tikku.
     
  4. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Yleensä asennusongelmat johtuvat liian vanhasta käyttöjärjestelmän versiosta eli ei ole ladattu uusimpia päivityspaketteja käyttöjärjestelmään. Toinen vaihtoehto on virus tai haittaohjelmien torjuntaan käytettävä ohjelmisto.
     
  5. InsOmnia Aktiivinen jäsen

    Liittynyt:
    26/6/09
    Viestit:
    604
    Tykkäykset:
    30
    Perus kysymykset, olethan suorittanut asennus ohjelman järjestelmänvalvojan oikeuksin ja kokeillut yhteensopivuustilaa?
    Nuo tikut ja niitten asennus, on joskus hiukan ongelmallista. Nykyiseen läppäriini "W7 Ultimate käyttiksenä" ei meinannut yhteysohjelma ja 3g modeemi asentua mitenkään ja epätoivoisena kokeilin jos vaikka mitä poppaskonsteja. Käytyäni kaikki usb-portit läpi "4kpl", niin viimeisen kohdalla tärppäsi ja kaikki asentui kerralla. Asennus toki alkoi, tikku muissakin porteissa kiinni, mutta ei koskaan suostunut loppuun asti asentumaan. Ja nykyisin tuo tikku suostuu toimimaan, vain ja ainoastaan siinä usb-portissa, missä se oli asennettaessa.
     
  6. Nupogodi

    Nupogodi Tunnettu jäsen

    Liittynyt:
    1/1/09
    Viestit:
    2144
    Tykkäykset:
    60
    Puhelinmalli:
    Lumia 520 & 1020
    Nyt olen huomannut mistä asia johtuu, jostain syystä ei suostu toi tikku asentamaan 3g modeemia asennuksissa, muuten kaikki menee ok.

    Oisko kenelläkään ideoita mitä ihmettä tehdä. Käyttiksenä w7 ultimate 64bit. Viruksen torjuntana AVG 9.0
     

Jaa tämä viestiketju