1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

HTC ONE päivitys ongelmia

Keskustelu osiossa 'HTC', aloittaja rockers, 26/10/13.

  1. rockers

    Liittynyt:
    10/4/12
    Viestit:
    28
    Tykkäykset:
    0
    Puhelinmalli:
    HTC ONE
    Moikka , ajattelin laittaa tälläisen ketjun pystyyn koska en löytänyt vastauksia mistään. Minkälaisia ongelmia on tullut 4.3 päivityksen jälkeen puhelimeen ja onko löytynyt ratkaisuja.

    Itsellä lakkasi pelaamasta ilmoitusvalo kokonaan. Ainoastaan lataus valo toimii. Minkäänlaista valoa ei tule vaikka on rastttanut kaikki kohdat asetuksista. On tehty asennuksen factory resetti ja ei mitään apua. Oltu chat yhteydessä HTC,lle ei mitään järkevää vastausta sieltä. Onko muilla samaa ongelmaa tai muta ongelmia?? Pistetään ratkaisuja tänne niin saadaan laitteet toimimaan.
     
  2. Tune Vieras

    Ei ole mitään ongelmia
     
  3. Noppi's

    Noppi's Tunnettu jäsen

    Liittynyt:
    26/6/11
    Viestit:
    8026
    Tykkäykset:
    4384
    Puhelinmalli:
    Iphone 6s Rose Gold
    Eini
     
  4. Deksa

    Liittynyt:
    21/3/13
    Viestit:
    41
    Tykkäykset:
    3
    Puhelinmalli:
    OPO
    Eikä täällä
     
  5. gike Aktiivinen jäsen

    Liittynyt:
    29/12/02
    Viestit:
    427
    Tykkäykset:
    36
    Puhelinmalli:
    ip6s+
    Led lakkasi ilmoittamasta posteista sun muista, ainoastaan latausvalo toimii.
     
  6. rockers

    Liittynyt:
    10/4/12
    Viestit:
    28
    Tykkäykset:
    0
    Puhelinmalli:
    HTC ONE
    Sain itselle toimimaan seuraavalla nexuksen ohjeella: tehdas asetuksien palautus- käyttöön otto uutena laiteena- sen jälkee ruksit pois hälytyksistä - ja normaali resetti- ja ruksit takas päälle mille haluat hälytyksen. Itsellä on ainakin toiminut koko päivän ilman mitään ongelmaa. Eli minulle auttoi toi ainut vaa oli kova asennus rumba. Minulla oli varmaan joku ohjelma mikä sotli päivityksen jälkee ton ledi homman vaikee sanoa. mut nyt rokkaa
     
  7. arves

    Liittynyt:
    27/7/02
    Viestit:
    835
    Tykkäykset:
    10
    Päivitys meni ok ja ledi vilkkuu mutta veikö toi pentele pois näppäimistövalinnasta sen puhelin-tyylin - nyt ei voi valita kuin qwerty - ei perhana!
     
  8. tedik

    Liittynyt:
    10/12/03
    Viestit:
    32
    Tykkäykset:
    0
    Asensin 4.3:n ja nyt näyttöön on alkanut vilahtaa aika-ajoin seuraava ilmoitus (yläpalkissa ensin kolmio huutomerkillä), joka haluaisi linkittää ison määrän ohjelmia jotenkin minun Google-tiliini:

    ------------

    Permission request
    x.x@gmail.com (jossa x.x paikalla oikea gmail-tilini)

    These apps want access to your Google account from now on:

    - com.kikin.settings
    - HTC Car Gps
    - ... liuta muita ohjelmia

    ------------

    Olen hiukan ymmälläni, eli tuohon voi vastata No thanks (jolloin ilmestyy kai määräajoin uudelleen) tai Allow access (uskaltaako?).

    Mitä te muut olette tuon kanssa tehneet?
     
  9. jounipit

    Liittynyt:
    19/1/03
    Viestit:
    79
    Tykkäykset:
    0
    Puhelinmalli:
    LG G3 32G
    Minulla ei löydä 4.3 päivitystä, sanoo vaan että päivityksiä ei ole saatavilla??
    Puhelin ostettu verkkokauppa.comista, ja siinä ei ollut suomen kieltä, mistähän nuo puhelimet ovat tulleet.
     
  10. savasana

    Liittynyt:
    28/7/11
    Viestit:
    20
    Tykkäykset:
    0
    Päivityksen jälkeen osa gallerian ja kalenterin valinnoista lakkasi toimimasta. Esim. galleriasta kuvan jaa-nappi ei toimi (valintaruutu vain välähtää sekunnin sadaosan). Mikään kalenterin pikavalinnoista ei toimi. Tehdasasetukset on palautettu päivityksen jälkeen. Onko muilla samaa oiretta?
     
  11. Deksa

    Liittynyt:
    21/3/13
    Viestit:
    41
    Tykkäykset:
    3
    Puhelinmalli:
    OPO
    Jahas, nyt mullakin alko tekemään tuota samaa, aikaisemmin toimi. Eli gallerian ne ylänapit oikealta ei toimi mikään. Jos vaikka haluaa poistaa monta kuvaa kerrallaan. Ei edes välähdä.
     
  12. arves

    Liittynyt:
    27/7/02
    Viestit:
    835
    Tykkäykset:
    10
    Bluetooth pätkii
     
  13. tedik

    Liittynyt:
    10/12/03
    Viestit:
    32
    Tykkäykset:
    0
    Itse itselleni vastaten: nuo mainitsemani ilmoitukset hävisivät factory resetin myötä. Vaikka backup auttoi aika paljon noissa asetusten palauttamisessa, niin olipa siinä kuitenkin hommaa...

     
  14. markku

    Liittynyt:
    30/11/02
    Viestit:
    298
    Tykkäykset:
    15
    Puhelinmalli:
    Nokiasta-Iphoneen ja androidiin....
    päivitys meni hyvin ja kaikki muu näyttäs pelittävän paitsi bt. Käytössä Plantronics Legend ja puheluun vastatessa ei yhdistä hf:n. Puheluja soittaessa yhdistää oikein. Ihme homma, on sammutettu molempia ja yhdistetty uudelleen ei pelitä... :(
     
  15. Noppi's

    Noppi's Tunnettu jäsen

    Liittynyt:
    26/6/11
    Viestit:
    8026
    Tykkäykset:
    4384
    Puhelinmalli:
    Iphone 6s Rose Gold
    Hiljenikö muilla viestiäänet naurettavan hiljaisiksi?
     
  16. Deksa

    Liittynyt:
    21/3/13
    Viestit:
    41
    Tykkäykset:
    3
    Puhelinmalli:
    OPO
    Hep! Täällä.
     
  17. Tune Vieras

    Ilmoituksille on nykyään omat voimakkuudet. Painat volumenäppäintä ja sit rattaan kuvaa.
     
  18. Noppi's

    Noppi's Tunnettu jäsen

    Liittynyt:
    26/6/11
    Viestit:
    8026
    Tykkäykset:
    4384
    Puhelinmalli:
    Iphone 6s Rose Gold
    Aivan loistavaa tänks. Virtuaali olut sulle taas kerran :)
     
  19. Tune Vieras

    Kohta oot vararikossa :)
     
    1 henkilö tykkää tästä
  20. markku

    Liittynyt:
    30/11/02
    Viestit:
    298
    Tykkäykset:
    15
    Puhelinmalli:
    Nokiasta-Iphoneen ja androidiin....
    Factoryresetti auttoi tuohon ongelmaan. Ei vaan androiddi osaa palauttaa sovelluksia iluurin tyyliin. Kova säätäminen vaan aina tommosen jälkeen :(
     

Jaa tämä viestiketju