1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

GPRS yhteys ongelma

Keskustelu osiossa 'Windows Phone', aloittaja Manteli, 22/2/08.

  1. Manteli

    Liittynyt:
    9/2/08
    Viestit:
    92
    Tykkäykset:
    0
    Mikähän mahtaa olla vikana kun gprs yhteys lakkas toimimasta (tytn). Antaa ilmotuksen:

    "Cannot connect: internet
    The aswering modem has disconnected. To check your connections jne jne.."

    Aamulla yhteys pelas ja operaattorille soitin eikä sielä pitäis olla mitää vikaa (Elisa). Poistin päivällä laitteesta pointui ohjelman, olisko se voinu sekottaa jotkut asetukset. GPRS asetuksetkin laitoin uudestaa mut ei vaikutusta...
     
  2. Manteli

    Liittynyt:
    9/2/08
    Viestit:
    92
    Tykkäykset:
    0
    No tämä on mielenkiintoista, nyt tytinä (WM6) näyttää tuossa yläpalkissa jossa kentät näkyy palkkeina, että 3g verkko ei olisi käytössä ollenkaan (se 3g merkki on kadonnut). Sen viereen on ilmestynyt "E" merkki, nyt datayhteys toimii mutta luulen että se ei toimi 3g nopeudella... ei ainakaa näytä tuola yläpalkis 3g merkkiä enää lainkaan vaan pieni "e" kenttäpalkkien päällä, näyttää siis muodostavan datayhteyden edge:llä. Mikähän vois olla kysees?
     
  3. K@rtsa Vieras

    Voisiko sitten olla joku häikkä verkossa? Niin kai se mullakin välillä data liikku Edge nopeuksilla ja välillä 3G/Hspda nopeuksilla. Kun verkot ei ole pomminvarmoja juttuja, välillähän kentät voi hävitä kokonaan
     
  4. Manteli

    Liittynyt:
    9/2/08
    Viestit:
    92
    Tykkäykset:
    0
    Joo, niinhän se vika sitten oli verkossa vaikka väittivät operaattorilta ettei verkossa mitään vikaa. Ei nimittäin toiminut toisellakaan puhelimella...nyt pelaa normaalisti. :)
     
  5. kilppari

    Liittynyt:
    2/2/06
    Viestit:
    3
    Tykkäykset:
    0
    Laitanpas tähän jatkoksi omasta ongelmasta...

    Ostin kaverilta TyTN luurin syksyllä. Ihan perus tehtaan asetukset ja ohjelmat oli kun aloin käyttämään. WM5 ja gprs yhteydet toimi, muistaakseni, moitteetta. Noo tuossa vuoden vaihteessa latasin WM6:sen ja ongelmat alkoivat samantien. Eli nettiyhteydet toimii vain ja ainoastaan satunnaisesti. Samoin MMS viestit. Missä voisi olla vika?

    Yritin latailla HTC E-clubin sivuilta tuoreemman version WM6:sta, mutta se paljastuikin samaksi kuin käyttämäni. Toisin kuin sivuilla annettiin ymmärtää. Mikäs on tällä hetkellä se viimeisin versio? Ja ihan vain vertailun vuoksi, mistä saisi ladattua WM5:sen?

    Jostain palstalta luin, että joku radio versio ei välttämättä toimisi kunnolla täällä pääkaupunkiseudulla. Tätä puoltaa havainto Oulun reissulla, kun yhteydet tuntuivat toimivan moitteetta. Liekkö puhdas sattuma. Onkos kokemuksia? Tai pikemminkin niitä ratkaisuja?

    Erh. Ja sitten vielä heiman ehkä nolokin ehdotus... Kohtuu uutena käyttäjänä epätietoisuus laitteen mukkaamisesta kaihertaa. Kyllähän täältä lukuisien ketjujen sisältä löytyy sieltä täältä nippeli tietoutta "modaamisen" perusteista, mutta jakasaisikos joku vääntää rautalangasta aloittelijan opaan? Miten pääsee alkuun ja mitä ei missään nimessä pidä tehdä.

    Eipäs muuta. Jospa tuon luurin saisi jossain vaiheessa kuosiin...
     

Jaa tämä viestiketju