1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

GPRS toimimaan...

Keskustelu osiossa 'Matkapuhelimet', aloittaja eh3571, 28/5/05.

  1. eh3571

    Liittynyt:
    6/1/05
    Viestit:
    152
    Tykkäykset:
    0
    No niin, olen kysellyt monessa eri aiheessa tätä, mutta vastausta ei ole tullut, joten päätin tehdä ihan oman aiheen tälle.

    Eli mulla on Sharp GX30 ja Elisan liittymä.
    Kuinka saan MMS:n ja GPRS:n toimimaan?

    Olen säädellyt asetuksia, mutten saa millään tätä toimimaan.
    Olisikos netissä jollain sivulla hyvät toimivat ohjeet, tai olisikos teillä jotain vinkkejä (jos ollut samanlaisia ongelmia, niin miten saitte toimimaan...).

    Oon katsellut Elisan sivuilta ohjeita, mutta enpä ole täysin toimivia ohjeita löytänyt mistään.

    Vinkkejä kiitos.

    Tällä hetkellä kun yritän päästä käyttämään GPRS:ssää, niin ilmoittaa "HTTP Error: 404 Not Found".
     
  2. arivi Aktiivinen jäsen

    Liittynyt:
    13/7/02
    Viestit:
    7875
    Tykkäykset:
    7
    Puhelinmalli:
    Mate 7 / Mate 8
    Laita luurissa olevat asetukset tänne näkyviin, niin eiköhän sieltä se mahdollinen "virhe" löydy.
     
  3. eh3571

    Liittynyt:
    6/1/05
    Viestit:
    152
    Tykkäykset:
    0
    Tällä hetkellä WAP Settingsit ovat:
    Profile Name: Elisa wap
    IP Address: 213.161.040.040
    Homepage: http://wap.elisa.net/
    Port Number: 9201
    Circuit Promt: Disable
    Connection Type: GPRS

    GPRS Settingsit ovat:
    APN: wap
    Username: rl
    Passwaord wap
    Linger Time: 180


    MMS Settingsit ovat:
    Profile Name: Elisa MMS
    IP Address: 213.161.041.057
    Relay Server URL: http://mms.elisa.fi
    Port Number: 9201
    Connection Type: GPRS

    GPRS Settingsit ovat:
    APN: mms
    Username: "tyhjä"
    Password: "tyhjä"
    Linger Time: 180

    Koska "Connction Type" on GPRS, niin CSD.asetuksilla ei taida olla mitään merkitystä.

    Toivottavasti joku löytää virheen/virheitä noista mun asetuksista, että saisin GPRS:n toimimaan.
     
  4. jannyman Bannattu tunnus

    Liittynyt:
    16/8/04
    Viestit:
    2700
    Tykkäykset:
    0
    Yleensä toi APN on kyllä internet eikä wap.Kokeiles sitä.
     
  5. eh3571

    Liittynyt:
    6/1/05
    Viestit:
    152
    Tykkäykset:
    0
    Kokeilin APN:ksi internetiä, mutta eipä auttanut.
    Haki yhteyttä kolmisen minuuttia ja sitten ei mennytkään =(.

    Hyviä vinkkejä otetaan lisää vastaan.
     
  6. jannyman Bannattu tunnus

    Liittynyt:
    16/8/04
    Viestit:
    2700
    Tykkäykset:
    0
    APN: internet
    username: rlnet
    pasword: internet
     
  7. eh3571

    Liittynyt:
    6/1/05
    Viestit:
    152
    Tykkäykset:
    0
    Kokeilin tuotakin, mutta ei lähde toimimaan ;(
     
  8. jannyman Bannattu tunnus

    Liittynyt:
    16/8/04
    Viestit:
    2700
    Tykkäykset:
    0
    Vielä viimeinen vihje tältä suunnalta.

    Mulla ainakin on radiolinjan wap-gprs asetuksissa ip-osoitteena 213.161.40.40 ja porttina 80 jospa se sun sharp toimis myös noilla.
     
  9. eh3571

    Liittynyt:
    6/1/05
    Viestit:
    152
    Tykkäykset:
    0
    Itsekin luin, että pitäisi olla .40.40 mutta kun laitan ton, niin se heittää saman tien sen .040.040:ksi.
    Tota porttia voisin kokeilla...

    Kiitos avusta, vaikkei ratkaisua löytynytkään.

    Lisää vinkkejä odotellaan...
     
  10. eh3571

    Liittynyt:
    6/1/05
    Viestit:
    152
    Tykkäykset:
    0
    Itsekin luin, että pitäisi olla .40.40 mutta kun laitan ton, niin se heittää saman tien sen .040.040:ksi.
    Tota porttia voisin kokeilla...

    Kiitos avusta, vaikkei ratkaisua löytynytkään.

    Lisää vinkkejä odotellaan...
     
  11. eh3571

    Liittynyt:
    6/1/05
    Viestit:
    152
    Tykkäykset:
    0
    Se lähtee muodostamaan GPRS-yhteyttä, mutta sitten valittaa sitä HTTP error -juttua.

    MMS ei toimi.

    Liittymässä on GPRS-palvelut.

    Olen kokeillut myös wap.buumi.nettiä.
     
  12. eh3571

    Liittynyt:
    6/1/05
    Viestit:
    152
    Tykkäykset:
    0
    "IP Address" tarkoittaa yhdyskäytävän IPtä, eli sen pitäisi olla oikein.

    APN:stä mulla ei ole mitään tietoa, mutta senkin pitäisi kai olla oikea (eli "wap").

    Profile Namestakaan mulla ei ole mitään tietoa, mutta sen pitäisi kai olla oikea (eli saa itse keksiä).

    Port Number pitäisi olla oikea.

    Circuit Promtista mulla ei ole mitään tietoa, mitä se tarkoittaa, mutta senkin pitäisi olla oikea (Disable).

    Connection Type pitäisi olla oikea (eli sen saa valita itse / GPRS).

    Password ja Username pitäisi olla oikein.

    Linger Timesta mulla ei ole mitään tietoa, mutta sen pitäisi olla oikea (saa valita itse).

    Ainoa siis, mikä saattaisi olla väärin, on mielestäni Homepage, mutta senkin PITÄISI olla oikea.

    Voisikos joku kertoa tarkan wap-osoitteen, mikä toimii 100%, niin kokeilen sitä.
     
  13. eh3571

    Liittynyt:
    6/1/05
    Viestit:
    152
    Tykkäykset:
    0
    HUPS. Tuli viesti kahteen kertaan.

    No enivei, hyviä (ja huonoja) vinkkejä otetaan mielellään vastaan.
     
  14. Draiver Aktiivinen jäsen

    Liittynyt:
    29/2/04
    Viestit:
    1623
    Tykkäykset:
    0
    (OT: Jos viesti tulee kaksi kertaa, jälkimmäisen voi poistaa muokkaa-napin vieressä olevasta ruksista.)
     
  15. eh3571

    Liittynyt:
    6/1/05
    Viestit:
    152
    Tykkäykset:
    0
    Tiedän, ja meinasinkin poistaa viestin, mutten poistanutkaan, vaan kirjoitin siihen tuon "hyviä (ja huonoja) vinkkejä otetaan vastaan...", että kaikki tietäisivät, ettei ratkaisu ongelmaani ole vielä selvinnyt.
     
  16. jannyman Bannattu tunnus

    Liittynyt:
    16/8/04
    Viestit:
    2700
    Tykkäykset:
    0
    Tuskinpa osoitteessa mitään vikaa on sillä yleensä jos sivulle ei pääse niin se herjaa jotain tyyliin *palvelimelle ei pääse* tai *ei vastaa* tai *tuntematon vastaus* ei mulla ainakaan koskaan ilmoita mitään http-erroria.Kokeile http://google.com se ainakin toimii.Sulla on jotain häikkää asetuksissa.
     
  17. eh3571

    Liittynyt:
    6/1/05
    Viestit:
    152
    Tykkäykset:
    0
    Joo, siellä on jossain asetuksessa vikaa.
    Ei toiminut tuon googlenkaan kanssa.

    En tiedä, auttaako yhtään, mutta tän puhelimen ensimmäisellä käyttäjällä on ollut tämmöiset wap-settingsit:
    Profile Name: o2 wap
    IP Address: 193.113.200.195
    Homepage: http://wap.02.co.uk
    Port Number: 9201
    Circuit Promt: Disable
    Connection Type: GPRS

    GPRS Settings:
    APN: payandgo.o2.co.uk
    Username: payandgo
    Password: payandgo
    Lingertime: 120

    Eniten mua epäilyttää, kun noit avertaa näihin mun Elisa wap -asetuksiin, tuo APN. Jos tällä henkilöllä on joku payandgo.o2.co.uk, niin pitäisikös mullakin olla joku tuon kaltainen, eikä pelkästään "wap"?
     
  18. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Elisan WAP-yhdyskäytävä on pelkkä wap joten se on oikein.

    Mitäs jos kokeilet jättää käyttäjätunnuksen ja salasanan pois GPRS-asetuksista. Ainakaan Elisan sivuilla ei niitä näköjään enää vaadita ja streaming-palvelutkin toimivat ilman.
     
  19. eh3571

    Liittynyt:
    6/1/05
    Viestit:
    152
    Tykkäykset:
    0
    Kokeiltu on tuotakin muutamaan otteeseen, mutta eipä auta. =(
     
  20. eh3571

    Liittynyt:
    6/1/05
    Viestit:
    152
    Tykkäykset:
    0
    Eikös kellään ole enää mitää vinkkejä, miten tuon voisi saada toimimaan? ;(
     

Jaa tämä viestiketju