1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Google tilille kirjautumisongelma

Keskustelu osiossa 'Samsung', aloittaja Nokkeli, 20/7/12.

  1. Nokkeli Aktiivinen jäsen

    Liittynyt:
    23/7/06
    Viestit:
    1153
    Tykkäykset:
    24
    Puhelinmalli:
    SGS6
    En pääse kirjaantumaan olemassa olevalle google tililleni. Ongelmana salasanan kirjoittaminen. Puhelin näyttää salasanan kohdalla pelkät pisteet, en siis tiedä miten saan tuohon salasana kohtaan kirjoitettua salasanan.
    Tietokoneelta kirjaantuminen android marketiin sujuu ongelmitta. Miten saisin salasana näkyviin kirjoitusvaiheessa noiden pisteiden sijaan?
    Puhelin Samsung galaxy Ace 2

    Olen kokeillut kirjaantumista googlen antamalla ohjeistuksella, mutta nettiselaimen kautta sama ongelma, en näe kirjaimia salasan rivillä.
     
  2. Infra

    Infra Vuoden foorumilainen 2014 sekä VIP

    Liittynyt:
    15/7/02
    Viestit:
    21367
    Tykkäykset:
    6625
    Puhelinmalli:
    Kaikenlaista
    Tuota...tuohan nyt on ihan normaali käytäntö salasanojen kanssa.

    Onko joku tietty syy miksi ne kirjaimet siinä pitäisi näkyä?
     
  3. Nokkeli Aktiivinen jäsen

    Liittynyt:
    23/7/06
    Viestit:
    1153
    Tykkäykset:
    24
    Puhelinmalli:
    SGS6
    Aakkosnumeeisella näppiksellä himppu hankalaa kirjoittaa jos ei tiedä mikä kirjain tulee kun salasana rivillä pelkkä pallukka..no vaihdoin qwertyyn ja ei mene tilille, tulee ilmoitus :" Luotettavaa palvelinyhteyttä ei voi muodostaa" Käytössä pakettidata ja se valittuna ja selaimen kautta nettiin menee.
     
  4. Jone10

    Jone10

    Liittynyt:
    23/1/11
    Viestit:
    101
    Tykkäykset:
    3
    Puhelinmalli:
    Samsung Galaxy S Plus
    Ainakin SGS+ menee näin: asetukset » sijainti ja suojaus » näytä salasana kirjoittaessa.
     
  5. Nokkeli Aktiivinen jäsen

    Liittynyt:
    23/7/06
    Viestit:
    1153
    Tykkäykset:
    24
    Puhelinmalli:
    SGS6
    Taitaa nyt olla joku muu ongelmana. Olisko jotkut muuttuneet tietoturva asetukset tms..kun tulee tuo
    " Luotettavaa palvelinyhteyttä ei voi muodostaa" ilmoitus.
    Kun yrittää luoda uutta tiliä tulee ilmoitus: "Tiedonsiirrossa googlen palvelinten kanssa ilmeni ongelma"
    yritä myöhemmin uudelleen.

    Ongelma poistunut; palautin tehdasasetukset ja aloitin alusta ja kaikki näyttäis toimivan. Liekö vika siinä kun käynnistin puhelimen eka kerran ilma sim korttia ?
     
  6. Jone10

    Jone10

    Liittynyt:
    23/1/11
    Viestit:
    101
    Tykkäykset:
    3
    Puhelinmalli:
    Samsung Galaxy S Plus
    En usko että ilman SIM-korttia käynnistäminen olisi vaikuttanut tuohon.
    Mutta hyvä että ratkesi.
     
  7. LaBlanca Aktiivinen jäsen

    Liittynyt:
    2/8/02
    Viestit:
    724
    Tykkäykset:
    47
    Tuskin tuolla oli mitään tekemistä sim-kortin kanssa. Muistelisin, että minullakin oli tuo ongelma joskus ja että tehdasasetusten palautus olisi ongelman minullekin aikanaan ratkaissut. Liekö siinä sitten joku bitti vinossa tai jotain muuta häikkää yhteyden kanssa, vaikea mennä sanomaan mikä tuossa perimmäinen syy voisi olla.
     

Jaa tämä viestiketju