1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Gmailin asetukset.

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja kokooja, 29/7/05.

  1. kokooja

    0   0   0

    Liittynyt:
    13/2/05
    Viestit:
    43
    Tykkäykset:
    0
    Noilla asetuksilla Gmail toimii ainakin 6630 mallin omalla s-postilla.

    Puhelimen postilaatikon asetukset:

    Käytett. yhteysosoite:
    esim. Elisa Internet (oman operaatorin yhteys)

    Oma sähköpostiosoite:
    esim. man@gmail.com (oma Gmail-osoite tähän)

    Lähtevä palvelin:
    smtp.gmail.com

    Käyttäjänimi:
    esim. man (oma Gmailin käyttäjätunnus)

    Salasana:
    ****** (oma Gmailin salasana)

    Vast.ottava palvelin
    pop.gmail.com

    Postilaatikon tyyppi:
    POP3

    Suojaus (portit)
    Käyt. (993/995)

    APOP-todentaminen
    Ei käytössä

    Asetukset Gmailissa:

    Kirjaudu sisään Gmailiin netissä. Valitse asetukset-> Edelleenlähetys ja POP-> ota POP käyttöön ja tallenna muutokset.

    Noiden jälkeen pitäis jo sitten toimiakin Gmail luurissa.
    Eikun komentteja tänne missä kaikissa luureissa toimii.....
     
  2. nalle Aktiivinen jäsen

    0   0   0

    Liittynyt:
    29/7/03
    Viestit:
    1404
    Tykkäykset:
    0
    Itse kun räpelsin, niin vaati tuohon kohtaan koko s-postiosoitteen jotta lähti toimimaan. Näin muistaakseni myös neuvottiin gmailin omissa ohjeissa...
     
  3. kokooja

    0   0   0

    Liittynyt:
    13/2/05
    Viestit:
    43
    Tykkäykset:
    0
    Saattaa olla perää tossakin. Itselläni toimii ainakin pelkällä käyttäjätunnuksella.
     
  4. nalle Aktiivinen jäsen

    0   0   0

    Liittynyt:
    29/7/03
    Viestit:
    1404
    Tykkäykset:
    0
    Tuolta löytyy ne gmailin omat ohjeet. Oli tosiaan käsketty laittaa kuten muistin:
     
  5. stk42

    0   0   0

    Liittynyt:
    26/12/04
    Viestit:
    29
    Tykkäykset:
    0
    Mulla on 6630 ja pystyy lukee viestejä, mutta ei lähetään. puhelin herjaa vaan että web palvelinta ei löydy. Käytössä on saunalahden liittymä. wap ja internet asetukset on laitettu. missä vika?
     
  6. Peke78

    Peke78 Tunnettu jäsen

    Palaute - 100%
    1   0   0

    Liittynyt:
    26/7/05
    Viestit:
    687
    Tykkäykset:
    11
    Puhelinmalli:
    Nokia Lumia 930 + Sonera Jätti
    Mulla pystyy puhelimellä lähettämään mailia mut ei lukemaan. Ei siis ilmoita mitä on tullu.
     
  7. kokooja

    0   0   0

    Liittynyt:
    13/2/05
    Viestit:
    43
    Tykkäykset:
    0
    Onhan lähtevä palvelin smtp.gmail.com?
     
  8. -Roy-

    0   0   0

    Liittynyt:
    29/2/04
    Viestit:
    49
    Tykkäykset:
    0
    Mä laitoin lähettäväks palvelimeks---> posti.saunalahti.fi. En itse ainakaan saanut toimimaan tolla Gmail palvelimella.
     
  9. mustis Aktiivinen jäsen

    0   0   0

    Liittynyt:
    27/6/03
    Viestit:
    1458
    Tykkäykset:
    6
    Puhelinmalli:
    Samsung Galaxy Ace II/Lumia 520, Elisa
    Sonera on tosiaan estänyt muiden kuin Soneran smtp-palvelimen käytön spämmäyksen torjuntakeinona.
     
  10. SilentPoet

    0   0   0

    Liittynyt:
    28/10/02
    Viestit:
    267
    Tykkäykset:
    0
    Puhelinmalli:
    Samsung Corby Pro & Elisa
    Pitäisi toimia tuollakin, itselläni käytössä 3230 ja gmailin lähtevä palvelin on juuri tuo mainittu posti.saunalahti.fi ja hyvin toimii.
     
  11. hiphei Aktiivinen jäsen

    0   0   0

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    Onko lähtevän palvelimen salaukseksi laitettu TLS? Ilman SSL:ää tai TLS:ää kaikki operaattorit blokkaavat nykyisin ulospäin lähtevän salaamattoman SMTP-liikenteen spammaamisen hillitsemiseksi, jolloin vain niiden oma SMTP-palvelin on käytössä.
     
  12. stk42

    0   0   0

    Liittynyt:
    26/12/04
    Viestit:
    29
    Tykkäykset:
    0
    nyt rupesi pelitään, oli mennyt kirjaimet sekasi olin kirjoittanut smpt.gmail.com =)
    kiitos!
     
  13. Submin Tunnettu jäsen

    Palaute - 100%
    1   0   0

    Liittynyt:
    12/2/05
    Viestit:
    164
    Tykkäykset:
    3
    Puhelinmalli:
    Galaxy S7, Sonera
    Ei toimi N-gage qd:llä.
    Kaikki asetukset on laitettu puhelimella ja gmaililla ohjeiden mukaan, kokeiltu suojauksen kanssa ja ilman, käyttäjänimen @gmail.com:lla ja ilman.
    Kun yritän lukea viestit, jonkin ajan päästä tulee "Virhe: Toiminnon aikakatkaisu".

    Miten saan systeemin toimimaan?
     
  14. sovelias Vuoden foorumilainen -06/-05/-03

    0   0   0

    Liittynyt:
    21/6/02
    Viestit:
    42687
    Tykkäykset:
    363
    Tukeeko QD vakio email clientti SLL salausta?
     
  15. JuhaN Tunnettu jäsen

    0   0   0

    Liittynyt:
    8/10/03
    Viestit:
    715
    Tykkäykset:
    16
    Eipä taida tukea... Mutta euroilla saa toki muutenkin loistavan ProfiMailin, joka tukee myös tätä! ...ja ajastettua viestien hakua, äänimerkkiä ja kuvallista ilmoitusta uusista viesteistä, html-postia ym, ym...

    =)juha
     
  16. ajaton Tunnettu jäsen

    Palaute - 100%
    4   0   0

    Liittynyt:
    9/3/04
    Viestit:
    834
    Tykkäykset:
    5
    tukeeko s700i gmailia?
     
  17. Toede

    0   0   0

    Liittynyt:
    17/9/04
    Viestit:
    21
    Tykkäykset:
    0
    En saanu nopealla räpellyksellä toimimaan kommunikaattorissa(9300). Tulee aina aikakatkaisu. Enkä muuten löytänyt paikkaa mihin voi määritellä portit.

    edit:sain toimimaan osittain kun laitoin saapuvan postin suojaukseksi ssl:n, mutta lähettämään ei suostu.
     
  18. hiphei Aktiivinen jäsen

    0   0   0

    Liittynyt:
    24/1/04
    Viestit:
    1994
    Tykkäykset:
    0
    Laita lähtevän postin suojaukseksi TLS. Jos ei edelleenkään toimi, niin sun operaattori estää sitten kaikin tavoin sen mailin lähettämisen ulospäin, jolloin sun on käytettävä operaattorisi omaa SMTP-palvelinta.
     
  19. Toede

    0   0   0

    Liittynyt:
    17/9/04
    Viestit:
    21
    Tykkäykset:
    0
    Kokeilin vaihtaa sen lähtevän postin salauksen tls:ksi, mutta ei toimi. Operaattori on sonera. Mikä mahtaa olla soneran smtp-palvelimen osoite?

    edit:googlella löyty mail.inet.fi ja nyt toimii...
     
  20. jounster

    0   0   0

    Liittynyt:
    31/12/02
    Viestit:
    19
    Tykkäykset:
    0
    Mikäköhän mulla on ongelmana kun tulee koko ajan tuo aikakatkaisu virheilmoitus, ei pysty edes viestejä lukemaan.

    6630 on luuri, Gmailista myös asetuksista POP3 enabloitu. Ei toimi niin millään. Johtuuko se siitä SSL:stä? Jotkut tässä ketjussa on kuitenkin saaneet gmailit toimimaan 6630:ssaan...
     

Jaa tämä viestiketju