1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Fujitsu ei starttaa

Keskustelu osiossa 'Tietotekniikka', aloittaja Katajama, 3/12/07.

  1. Katajama

    Liittynyt:
    17/1/04
    Viestit:
    236
    Tykkäykset:
    0
    Antakaas vinkkejä ja apuja seuraavaan ongelmaan..

    Kannettava Fujitsu siemen Amilo L1300 ei käynnisty. Mitään ihmeellistä ei tapahtunut ennen tätä.. nyt vaan kun painaa poweria niin tuuletin pyörii vähän aikaa ja akun valo jää palamaan. Mitään muuta ei, näppäimet ei reagoa tms
    Ei piippaa eikä näytössä ei näy mitään.
     
  2. psymbiote Aktiivinen jäsen

    Liittynyt:
    29/2/04
    Viestit:
    2139
    Tykkäykset:
    17
    1. Aika vähissä on kotikonstit. Jos guruja löytyy lähipiiristä, niin voivat ehkä pelastaa koneen, tai sitten ei.
    2.Jos koneella on tunnearvoa, niin lähetä huoltoon, ja maksa lähes uuden hinta ;)
    3.Tai sitten haet uuden koneen kaupasta, ja pelastat vanhasta tärkeät tiedostot.
     
  3. Katajama

    Liittynyt:
    17/1/04
    Viestit:
    236
    Tykkäykset:
    0
    Onko vinkkejä yhtään mistä vois johtua?
    Kohtalaisen paljon on tullut itsekkin koneiden kanssa pelleiltyä, muttei tällästä ole tullut vastaan. (kyseessä porukoiden kone)
     
  4. kenopaeaenaali

    kenopaeaenaali Aktiivinen jäsen

    Liittynyt:
    6/6/03
    Viestit:
    4611
    Tykkäykset:
    1
    Kokeilepa huviksesi käynnistyykö ilman akkua
    --kpn
     
  5. System

    System

    Liittynyt:
    15/8/03
    Viestit:
    243
    Tykkäykset:
    0
    Katso nyt varmuuden vuoksi, että latausjohto on molemmista päistä kiinni (sekä seinässä että koneessa). Monesti voi olla liiankin yksinkertainen ratkaisu ;)

    Testaa myös käyttää akkua irti koneesta.
     

Jaa tämä viestiketju