1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Foorumisoftan päivitys 2.0.4 -- 2.0.6

Keskustelu osiossa 'Ylläpito', aloittaja Esa Isopahkala, 16/12/03.

  1. Esa Isopahkala

    Esa Isopahkala Ylläpitäjä

    Liittynyt:
    18/6/02
    Viestit:
    7631
    Tykkäykset:
    1329
    Puhelinmalli:
    Nexus 5x, Lumia 1020
    Päivitän kohta foorumisoftan uusimpaan versioon, joten älkää huolestuko jos foorumi "sekoilee" lähiaikoina. Päivityksen taustalla on mm. pyynnöt korjata/lisätä väriteemoja. Muutoksia noihin ei viitsi tehdä ennen kuin softa on päivitetty - muutoksethan pitäisi asentaa muuten uusiksi.
     
  2. Nemesis-88 Aktiivinen jäsen

    Liittynyt:
    18/2/03
    Viestit:
    5613
    Tykkäykset:
    8
    Puhelinmalli:
    Nokia Lumia 1020
    Please ensure both the install/ and contrib/ directories are deleted liittyykö tuo niihin sekoiluihin? :)
     
  3. Ville Korhonen

    Liittynyt:
    16/8/02
    Viestit:
    346
    Tykkäykset:
    0
    Hyvä juttu, tuossa 2.0.6:ssa taisi olla pari erittäin hyvääkin päivitystä nykyiseen verrattuna.
     
  4. Esa Isopahkala

    Esa Isopahkala Ylläpitäjä

    Liittynyt:
    18/6/02
    Viestit:
    7631
    Tykkäykset:
    1329
    Puhelinmalli:
    Nexus 5x, Lumia 1020
    Liittyyhän se. Softapäivitys onnistui ilman ongelmia.
     
  5. aphc

    aphc

    Liittynyt:
    5/7/02
    Viestit:
    419
    Tykkäykset:
    0
    Puhelinmalli:
    N900
    Koodi:
    Fatal error: Call to undefined function: from() in /home/customers/matkap/public_html/forum/privmsg.php on line 1312
    Yv:n lähetys antaa tuollaisen virheilmoituksen.

    edit: viestit menevät kuitenkin perille
     
  6. Sunny boy

    Liittynyt:
    19/6/02
    Viestit:
    875
    Tykkäykset:
    0
    Hyvä, kun Esa huomioi noita väriteema-pyyntöjä.
    *näyttää peukkua*
     
  7. Omenanraato

    Omenanraato Tunnettu jäsen

    Liittynyt:
    11/12/02
    Viestit:
    19840
    Tykkäykset:
    787
    Puhelinmalli:
    iPhone 6+ 16GB Silver
    samaa mieltä
     
  8. arivi Aktiivinen jäsen

    Liittynyt:
    13/7/02
    Viestit:
    7875
    Tykkäykset:
    7
    Puhelinmalli:
    Mate 7 / Mate 8
    Taitaa kuulua tuokin asiaan, ettei viimeiset viestit näy enään "sinisessä"?
     
  9. Jussi

    Jussi Vuoden Foorumilainen 2004

    Liittynyt:
    18/6/02
    Viestit:
    12224
    Tykkäykset:
    15
    Puhelinmalli:
    Xperia Z3
    Juu, se on "modi" joka pitää asentaa erikseen. :(
     
  10. Esa Isopahkala

    Esa Isopahkala Ylläpitäjä

    Liittynyt:
    18/6/02
    Viestit:
    7631
    Tykkäykset:
    1329
    Puhelinmalli:
    Nexus 5x, Lumia 1020
    Sain korjattua yksityisviestien lähetyksen, ainakin nyt lähti ilman virheilmoitusta.

    Palautan viimeiset viestit jos mahdollista.
     
  11. muokkedee Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    5615
    Tykkäykset:
    1
    Uudesta yksityisviestistä ei tule ilmoitusta sähköpostiin.
     
  12. Esa Isopahkala

    Esa Isopahkala Ylläpitäjä

    Liittynyt:
    18/6/02
    Viestit:
    7631
    Tykkäykset:
    1329
    Puhelinmalli:
    Nexus 5x, Lumia 1020
    Minulle tällä hetkellä tulee, ehkä sekin korjaantui tuossa hetki sitten.
     
  13. Tanjuzka

    Tanjuzka Aktiivinen jäsen

    Liittynyt:
    11/7/02
    Viestit:
    3324
    Tykkäykset:
    10
    Puhelinmalli:
    Iphone 5S
    Pitikö noita väriteemoja tulla lisää valittavaksi ?

    Saatko Esa punaiseen väriteemaan sen että etusivulla näkyy viimeksikirjoitetun aiheen otsikko ?
     
  14. Esa Isopahkala

    Esa Isopahkala Ylläpitäjä

    Liittynyt:
    18/6/02
    Viestit:
    7631
    Tykkäykset:
    1329
    Puhelinmalli:
    Nexus 5x, Lumia 1020
    En ole vielä keksinyt miksei punaisessa teemassa näy viimeisten otsikot. Vihreä olisi tarkoitus lisätä.
     
  15. Tanjuzka

    Tanjuzka Aktiivinen jäsen

    Liittynyt:
    11/7/02
    Viestit:
    3324
    Tykkäykset:
    10
    Puhelinmalli:
    Iphone 5S
    Vaihdoin punaisen väriteeman, ja päätin vaihtaa takaisin siniseen, siksi että ne otsikot ei näy, ja vasemmassa yläkulmassa on phpbb:n logo.

    Mutta foorumisofta päätti että punainen on minulle hyvä väri, koska tulee tälläinen virheilmoitus: Valitettavasti käyttäjätunnus ei ole sallittu

    Missä vika ?
     
  16. Sunny boy

    Liittynyt:
    19/6/02
    Viestit:
    875
    Tykkäykset:
    0
    Punaisessa teemassa näkyy tuolla ylhäällä phpbb-logo.
    Sen varmaan sais pois? :)

    Edit: Minäkään en saa vaihdettau tuota väriä subredistä mihinkään
     
  17. Saukki Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    2966
    Tykkäykset:
    0
    Itse en ole mitään vaihdellu mutta otsikot katosi...
     
  18. Esa Isopahkala

    Esa Isopahkala Ylläpitäjä

    Liittynyt:
    18/6/02
    Viestit:
    7631
    Tykkäykset:
    1329
    Puhelinmalli:
    Nexus 5x, Lumia 1020
    Päivitin SubRedin teeman uusimpaan versioon, mutta siinä näytti olevan tuo ongelma, että ei voinut enää vaihtaa takaisin. Palautin siten vanhan version SubRedistä ja nyt voi jälleen vaihtaa teemoja.
     
  19. Bizarre

    Bizarre

    Liittynyt:
    9/3/03
    Viestit:
    693
    Tykkäykset:
    0
    Puhelinmalli:
    Moto X (2014)
    Näin myös mulla. Korjaantunee pian(?)
     
  20. =Henkkis=® Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    1831
    Tykkäykset:
    3
    Puhelinmalli:
    Sony XPERIA Z5 Compact
    Tällä hetkellä ei edes sinisessä ole viimisten topicien otsikoita. Mut ei se niin väliä muuten pelaa ihan hyvin tää softa. Että ei anneta pikku ongelmien häiritä. :)

    E: Just nyt sit ne tuli takas :)
     

Jaa tämä viestiketju