1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

F-Secure ongelma (N80)

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja AnssiM, 4/7/06.

  1. AnssiM

    Liittynyt:
    12/12/05
    Viestit:
    33
    Tykkäykset:
    0
    Olen asentanut F-Securen samalla tavalla kuin muutkin sovellukset, PC-Suiten kautta. Ongelma siis on että kun yrittää käynnistää F-Securen, tulee error "Muisti ei riitä Anti-Viruksen aloitukseen".
    Mikä avuksi? Puhelimen muistissa vielä 25000kb tilaa, ja muistikortilla 1,5gb, joten on varmaan RAMmista kyse. Tämä ongelma rupesi esiintymään vasta sen jälkeen kun vahingossa poistin ohjelman, jonka jälkeen asensin sen normaalisti uudelleen. Eli siis se toimi ennen ilman mitään ongelmia.
    Apua kaivataan!

    -Anssi
    P.S Sori jos tämä kuuluisi johonkin toiseen ketjuun, jos kuuluu niin modet siirtäkööt.
     
  2. matties

    Liittynyt:
    22/9/02
    Viestit:
    155
    Tykkäykset:
    0
    Käytä puhelimesta akkua irti ja kokeile sen jälkeen uudelleen.
     
  3. JoXuZ

    Liittynyt:
    12/6/06
    Viestit:
    162
    Tykkäykset:
    2
  4. AnssiM

    Liittynyt:
    12/12/05
    Viestit:
    33
    Tykkäykset:
    0
    Eipä auttanut, sama ongelma edelleen.
     
  5. zahara

    Liittynyt:
    5/11/05
    Viestit:
    49
    Tykkäykset:
    0
    Voit tarkistaa muistin (RAM) määrän Best TaskMan -sovelluksella, joka löytyy esimerkiksi my-symbian.comista (http://my-symbian.com/s60v3/software/applications.php?fldAuto=50&faq=1). Mikäli muistia on vapaana enemmän kuin 800KB niin se tuskin voi olla selityksenä näytetylle virheelle vaan silloin täytyy kyseessä olla joku toinen virhetilanne. Näyttääkö sovellushallinta sekä Anti-Virus että Anti-Virus Subcomponents paketit asennetuiksi? Kumpaakin tarvitaan Anti-Viruksen toimintaan.

    Voisit vielä kerran koittaa asentaa ohjelman uudelleen eli poista Anti-Virus sovellushallinnan kautta (Subcomponents-paketti poistuu samalla). Tämän jälkeen asenna AV uudestaan.
     
  6. AnssiM

    Liittynyt:
    12/12/05
    Viestit:
    33
    Tykkäykset:
    0
    Molemmat näyttäisi olevan sovelluksen hallinnasta katsottuna asennettuna, ja tuo TaskMan näytää että "Memory"ä on jäljellä 12,5mb.

    -Anssi

    E: Ja uudelleen asennusta olen pari kertaa kokeillut, ei mitään vaikutusta.
     
  7. zahara

    Liittynyt:
    5/11/05
    Viestit:
    49
    Tykkäykset:
    0
    Mielenkiintoista. Satutko muistamaan mitä kautta olet Anti-Viruksen hakenut? Asensitko tismalleen saman version PC Suiten kautta sen jälkeen kun olit vahingossa poistanut edellisen? Mikä firmware sinulla on puhelimessasi (*#0000#)? Mitä muita sovelluksia sinulla on asennettuna/päällä kun yrität Anti-Viruksen käynnistystä? Voisiko joku toisista asennetuista sovelluksista esimerkiksi lukita sähköpostilaatikon? Oletko yrittänyt käynnistää ohjelman useamman kerran siten, että odotat käynnistysyritysten välissä ainakin muutaman minuutin?

    Hurja uteliaisuus selittyy sillä, että olen aika paljon ollut tämän tuotteen kanssa tekemisissä ja eniten ihmetyttää se, että mikä ihme on voinut aiheuttaa tilanteen, joka ei uudelleenasennuksella ratkea - mikäli se siis tehdään niin, että vanha versio poistetaan ensin.
     

Jaa tämä viestiketju