1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Ericsson T20 sekoilee

Keskustelu osiossa 'Sony', aloittaja aropupu, 24/6/02.

  1. aropupu

    Liittynyt:
    24/6/02
    Viestit:
    14
    Tykkäykset:
    0
    Välillä puhelimen näyttöön tulee teksti "Ericsson optimoitu lataus" ja aivan kuin puhelin kävisi lataamaan akkua vaikkei laturi ole kiinni! Se vähän häiritsee kun vähän väliä piippaa ja teksti vilahtaa näytössä. Akkukin on kestänyt minusta vähemmän kuin ennen. Onkohan kellään muulla ollut samanlaisia ongelmia ja tietääkö kukaan miten sen voisi korjata? :?:
     
  2. rasanttu

    rasanttu Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2084
    Tykkäykset:
    12
    Vastaavia "ongelmia" oli joskus R520m kanssa, mutta poistuivat yksinään ajan myötä. Kokeile putsata akun ja puhelimen kontaktit!
     
  3. 3.1415926 Aktiivinen jäsen

    Liittynyt:
    18/6/02
    Viestit:
    1061
    Tykkäykset:
    2
    Minkälainen akku muuten on T20-mallissa? Onko se Ni-Mh, Litiumakku vai joku muu?
     
  4. rasanttu

    rasanttu Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2084
    Tykkäykset:
    12
    Eikö tuo liene NimH
     
  5. O.J. Tunnettu jäsen

    Liittynyt:
    18/6/02
    Viestit:
    9496
    Tykkäykset:
    108
    Li-ion 1150mAh. Eipä oo mulla vielä sekoillut.
     
  6. oh2glg

    Liittynyt:
    18/6/02
    Viestit:
    131
    Tykkäykset:
    1
    Puhelimesi on arvatenkin saanut joko likaa pohjaliittimelle tai jopa kärsinyt kosteudesta.
    Huollossa käynti selventää tilannetta varmaankin parhaiten.
    Ei liene. T20-malliin on saatavissa vain Li-Ion-akkuja.
     

Jaa tämä viestiketju