1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Easystudio (versio:mikälie) ongelma. (sgh-e330)

Keskustelu osiossa 'Samsung', aloittaja Pipari, 10/1/05.

  1. Pipari

    Liittynyt:
    9/1/05
    Viestit:
    5
    Tykkäykset:
    0
    Olen tapellut puhelimeni, datakaapelin ja easystudio ohjelman kanssa jo jonkin aikaa. Eikös kaapeli sgh-e330 puhelimeen olekin (muunmuassa) sarjaporttiin liitettävä piuha, jossa on keskellä sellainen mötikkä, jonka allalukee: (model: pcbo93lbe) ? Olen ottanut vanhoja päivityksiä easystudiosta mutta turhaan. Yhdessä versiossa olen päässyt online tilaan, mutta ohjelma valittaa ettei kykene lukemaan viestejä. Puhelin lataa akkua portissa com1 ja on offlinessa, toisaalta taas siirtyessäni porttiin com3 puhelin siirtyy onlineen. Tämä on ilmeisesti oikea portti? Tällöin filemanager kuvake häviää eikä sitä voi klikata... Pitäisikö puhelimesta tulla esim: phonebook valikkoon numeroita puhelimesta ja esim multimediaviestejä tai viestejä yleensäkin sms välilehdellä onlinetilassa? Uusin päivitys EasyS. ei toimi ollenkaan, eikä tunnista puhelinta. Pitäisikö koneen tunnistaa puhelin sgh-e330 tuolla nimellä, vai riittääkö pelkkä online? Perhana kun on hankalaa... Voisiko joku laittaa linkin toimivaan easystudioon... Käyttiksenä on win 2000 prof...
     
  2. Draiver Aktiivinen jäsen

    Liittynyt:
    29/2/04
    Viestit:
    1623
    Tykkäykset:
    0
    Taitaa kyllä olla väärä kaapeli..

    E330:ssä toimii ainakin:
    Model: PCB133LBE ja
    Model: PKT133LBE
     
  3. Pipari

    Liittynyt:
    9/1/05
    Viestit:
    5
    Tykkäykset:
    0
    Pitihän se arvata! Pitänee koittaa suostuuko kauppias vaihtamaan sen uuteen sopivaan malliin, vaikka pakkaus kuoret on jo kaatopaikalla... Onneksi kuitti löytyy...
     
  4. Draiver Aktiivinen jäsen

    Liittynyt:
    29/2/04
    Viestit:
    1623
    Tykkäykset:
    0
    Pakkohan se on vaihtaa, ainakin jos on tiennyt mihin malliin on kaapelia myymässä, mutta antaa kuitenkin väärän mallin..
     
  5. Paeivaensaede

    Liittynyt:
    16/1/05
    Viestit:
    2
    Tykkäykset:
    0
    Mulla melkein sama ongelma. Elikkä Puhelin E330 ja kaapeli PKT133LBE. Kone löytää puhelimen ja etsii siitä viestit, puhelin numerot ym. ja löytääkin jopa ne. Mutta en saa kuvia puhelimelta enkä kuvia/ääniä puhelimeen... Oon koittanut tehdä kaikki mahdolliset ohjelma päivitykset/ vanhemman mallin kokeilut vaan ei auta. Voisko joku nyt ottaa ja kertoa että mitä tässä enää voi kokeilla.
     
  6. selkis

    Liittynyt:
    14/11/05
    Viestit:
    1
    Tykkäykset:
    0
    Löytyikös tähän vastausta jo?

    Sama ongelma täälläkin. Kuvia tai ääntä kun yrittää laittaa niin ohjelma kaatuu. Muuten toimii hyvin.
    Com1 ja muitakin portteja koitettu. Nopeuksia on koitettu 300 alkaen.
    Jotenkin tuntuu että toisilla toimii heittämällä ja toisilla ei millään.
    Aikaa tuosta päivänsäteen kyssäristä on kulunut joten toivon että joku tietäisi millä saisin masinan toimimaan niin kuin kuuluukin. Kiitoksia etukäteen.
     
  7. yonna

    Liittynyt:
    28/11/05
    Viestit:
    2
    Tykkäykset:
    0
    Hermot menee kyllä ton samsungin easy studion kanssa, Ei suostu aukasemaan sitä file manageria eli just mitä tarvitsis! Mikähän ihme siinä voi olla?? Lähetin viestiä myös samsungin tukeen , mutta sieltä ei vastausta ole tullut. Alussa kun hommasin puhelimen kaikki toimi loistavasti, mut nyt ei pelitä vaikka mitä tekis!
     

Jaa tämä viestiketju