1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

e70 ja wlan ongelma

Keskustelu osiossa 'Datatuotteet', aloittaja pexxxxi, 22/7/06.

  1. pexxxxi

    Liittynyt:
    22/7/06
    Viestit:
    5
    Tykkäykset:
    0
    En saa kotona yhdistettyä puhelintani millään langattomaan verkkoon. Tukiasemani on Jensen wbr6954 ja läppärillä ei ole minkäänlaisia ongelmia langattomassa verkossa. Puhelin ilmoittaa aina web toiminto ei mahdollinen kun yritän yhdistää sitä verkkoon. Langaton verkko löytyy ja yhteyden laatu on hyvä, mutta mikä mättää....??
     
  2. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Kokeile vaihtaa salauksen tyyppiä tai verkon nopeutta.
     
  3. pexxxxi

    Liittynyt:
    22/7/06
    Viestit:
    5
    Tykkäykset:
    0
    Salaus on pois käytöstä.

    Huomasin, ettei läppärikään pääse kirjautumaan verkkoon, ellei siihen ole asetettu kiinteätä IP-osoitetta, DNS-palvelinta ja oletuskäytävää. Eli automaattisesti haettavalla IP-osoitteella kannettavakaan ei pääse verkkoon. Tukiasema on konfattu tukemaan DHCP serverinä.
     
  4. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Kuulostaa siltä, että DHCP:n lisäksi kannattaisi aktivoida WLAN-reitittimen NAT, jotta voit muodostaa sisäverkon vapaammin ja jakaa DHCP:llä osoitteet.

    Jos reititin ei tue kytkin-tilaa niin yhteydet eivät toimi ilman NATia jos osoitteet koneille jaetaan reitittimeltä DHCP:llä.

    Lisäys: Täsmennetty vähän sanamuotoja.
     
  5. pexxxxi

    Liittynyt:
    22/7/06
    Viestit:
    5
    Tykkäykset:
    0
    Kun vaihdoin asetukset tukemaan myös NAT:ia, tukiasema oli Gateway tilassa, niin sain puhelimelta vastaukseksi "Yhdyskäytävä ei vastaa".
    Tosin eipä läppärikään päässyt kiinni siihen automaattisesti haetuilla IP-osoitteilla eikä kiinteilläkään. Missä mahtaa olla vika? Jensen on kytketty Zyxelin ADSL-modeemiin.

    Wireless ISP toimintokaan ei helpottanut ongelmaa.
     
  6. veppis

    veppis Supermoderaattori

    Liittynyt:
    18/6/02
    Viestit:
    9357
    Tykkäykset:
    194
    Kuulostaa siltä, että reititin ei toimi oikein. Kannattaa resetoida reititin tehdasasetuksiin ja kokeilla uudestaan. Yleensä oletuksena on päällä NAT ja DHCP, joten pitäisi toimia heittämällä.

    Toimiihan ADSL-modeemi siltana? Eli onko reitittimen saama IP esimerkiksi 8x.xxx.- eikä esim. 192.xxx- tai 10.xxx- alkuinen? Jos reititin saa sisäverkon IP:n niin silloin ollaan kaksinkertaisen NATin takana ja se voi tuottaa ongelmia. Ei välttämättä, mutta mahdollisesti. Tarkasta että Zyxel on varmasti siltaavassa tilassa.
     

Jaa tämä viestiketju