1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

E61 ongelma musiikin kuuntelussa

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja phonezilla, 21/10/06.

  1. phonezilla

    0   0   0

    Liittynyt:
    3/10/06
    Viestit:
    24
    Tykkäykset:
    0
    Puhelimessa ei tunnu basso/taajuuskorjain pysyvän päällä. Eli aina kun kappale vaihtuu niin kuuluu naps ja basso on vähentynyt oleellisesti. Taajuuskorjain näyttää että esim. oletus on päällä (ruksi siinä vieressä) mutta kun sen valitsee uudestaan, niin äänen laatu paranee huomattavasti. Näin käy aina HF-laitteesta riippumatta. Osaiskohan joku sanoa mistä johtuu?
     
  2. Jankka

    Jankka

    0   0   0

    Liittynyt:
    28/7/06
    Viestit:
    734
    Tykkäykset:
    0
    Eiköhän tuo 'bassojen häviäminen' johdu uuden (päivitetyn) softan bugisuudesta , näin ymmärsin kun Henkkis kertoi E61:n käyttökokemus topicissa aiheesta..
     
  3. slate Tunnettu jäsen

    Palaute - 100%
    9   0   0

    Liittynyt:
    19/2/04
    Viestit:
    191
    Tykkäykset:
    2
    Puhelinmalli:
    Laidasta laitaan.
    Sama huomattu. Biisin vaihtuessa taajuuskorjain pomppaa pois päältä.
     
  4. =Henkkis=® Aktiivinen jäsen

    0   0   0

    Liittynyt:
    19/6/02
    Viestit:
    1836
    Tykkäykset:
    3
    Puhelinmalli:
    Sony XPERIA Z5 Compact
    Olisiko jonkun kolmannenosapuolen mp3 toisto softaa 3rd luuriin? Luulisin asian korjaantuvan toistaiseksi. Itte asensin tälläsen kun alon mp3 dictaphone. Mutta ei lataaa mp3 kappalaita kunnolla.
     
  5. makel

    0   0   0

    Liittynyt:
    13/12/03
    Viestit:
    110
    Tykkäykset:
    0
    Puhelinmalli:
    5800XM, e61 & N810 + saunalahti
    OggPlay on vallan mainio ja ilmainen soitin ja nimensä mukaisesti soittaa oggitkin. Taitaa olla vielä 3rd editionille beta versio mutta hyvinpähä tuo on toiminu.

    http://symbianoggplay.sourceforge.net/
     
  6. phonezilla

    0   0   0

    Liittynyt:
    3/10/06
    Viestit:
    24
    Tykkäykset:
    0
    OggPlayta kokeilin, sama homma vaan jatkuu. Ei taida olla soittimesta kiinni, vaan ongelma on jossain syvemmällä..
     
  7. =Henkkis=® Aktiivinen jäsen

    0   0   0

    Liittynyt:
    19/6/02
    Viestit:
    1836
    Tykkäykset:
    3
    Puhelinmalli:
    Sony XPERIA Z5 Compact
    Sanoopi et asenna jokin bace pakage ensin. Mitähän mahtaa meinata?
     

Jaa tämä viestiketju