1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

E51-1 RM-244 softa pitäisi saada takaisin puhelimeen.

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja Sompse, 20/2/11.

  1. Sompse

    Liittynyt:
    29/8/05
    Viestit:
    39
    Tykkäykset:
    0
    Tilanne päivitin puhelinta ovi softalla ja jurkkas ilmoitukseen, että ei sim korttia puhelimessa. No menihän se puhelin siitä jumiin kun ei päivitys onnnistunut.

    Käväsin imaasemas phoenix service softan ja tempaisin sinne tupaan vahingos Nokia E51-2 RM-426 APAC 411.34.001 firmiksen. No tilanne sen jälkeen se että puhelin toimii taas, mutta kielivaihtoehtona ei tietenkään suomea.

    No sinänsä kiva tilanne, että puhelin hengissä, mutta kuinkas saan päivitettyä tuon RM-244 scandinaavia version uusimman firmiksen tupaan?

    Jaf softaa tuossa kokeilinkin ja se kyllä lataa softaa tupaan, mutta ihan lopussa ei saa puhelinta flash boot tilaan.
     
  2. nico...

    nico... Tunnettu jäsen

    Liittynyt:
    8/10/03
    Viestit:
    5795
    Tykkäykset:
    845
    Puhelinmalli:
    WP, iOS
    Vaihdat siihen suomi product coden ja softaat vaikka NSU:lla uusiks.
     
  3. Sompse

    Liittynyt:
    29/8/05
    Viestit:
    39
    Tykkäykset:
    0
    Mä kokeilin tuota product coden vaihtoa ja se menee ihan ok, mutta ei silti meinaa mennä firmware tupaan, koitan huonenna vielä vääntää sen kans.
     
  4. Sompse

    Liittynyt:
    29/8/05
    Viestit:
    39
    Tykkäykset:
    0
    En tiedä onko tuo nyt sitten suurempi ongelma kun apic softan versio on 411.34.001 RM-426

    ja oikea versio on 400.34.011. Onkohan tuo downgrade nyt ongelma ettei mene tuo originaali softa tupaan enää.

    Vaikka kuinka oon tuota puhelinta soosannu niin aina lähtee tuolla APIC versiolla henkiin, kiva sinänsä räplätä kun puhelin herää jollakin firmiksellä jollakin lailla.
     
  5. Sompse

    Liittynyt:
    29/8/05
    Viestit:
    39
    Tykkäykset:
    0
    Puhelin taas iskussa, latasin jaf softalla vaan softaa tupaan niin sinnehän se meni ensin vanha 300.xx versio sen jälkeen päivittelin uusimman softan ja backup tupaan niin hienosti pelaa.
     

Jaa tämä viestiketju