1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

E50 dial-up -yhteys ei toimi (Windows XP SP2)

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja okaalto, 15/4/07.

  1. okaalto

    Liittynyt:
    15/4/07
    Viestit:
    3
    Tykkäykset:
    0
    Kyselen nyt vielä täältäkin, josko kenelläkään olisi ollut samaa ongelmaa tai ratkaisua tiedossa.

    Ongelma on, että E50:llä dial-up yhteys Windows XP SP2 läppärin (Lenovo T60) kanssa ei toimi USB:llä, Bluetoothilla, eikä IrDAlla. Yhteydenmuodostus loppuu aina "Registering your computer on network" -vaiheeseen virhekoodiin 720. Googlella löytyy paljon ohjeita tähän, mutta nyt ei ole kyse tästä "corrupted winsock" -ongelmasta, ainakaan sen korjausohjeet eivät tähän auta.

    E50:n omat kilkkeet toimii samoilla asetuksilla, selain, email, asennetut softat, Gmail, jne, pelaa ok GPRS:n kanssa. Asetukset on takuuvarmasti oikein. USB/BT/IrDA pelaa PC-Suiten kanssa. E50:n modeemille voi jutella AT-komennoilla sarjaportin kautta, jne. Toistaiseksi olen kokeillut kutakuinkin kaiken mahdollisen ja mahdottoman keksittävissä ja googlattavissa olevan ilman suurempaa menestystä. Kokeiltu on päivittää E50:een uusin softa, ei apua tästäkään.

    Kaksi ongelmaan viittaavaa ilmiötä pystyin kaivamaan esille:

    1) E50 ei koskaan näytä aktivoivan PDP-kontekstia silloin, kun yhteyttä yrittää dial-upin kautta. Ainakaan ruudun ylänurkan pikkukuvake kentänvoimakkuuden alla ei tätä näytä. Ainoastaan GPRS Attach tehdään. Silti PPP-kättely XP:tä vastaan kyllä alkaa normaalisti. Erillisillä AT-komennoilla saa kyllä PDP-kontekstin aktivoitua.

    2) Windowsin PPP-lokista näkee, että läppäri lähettää puhelimelle jotakin autentikaatioon liittyvän PPP-sanoman, johon E50 vastaa sujuvasti PPP code reject messulla. PPP-speksin mukaan tässä tilanteessa löydään hanskat naulaan, kuten Windows tekeekin, koska kyse saattaa olla yhteensopivuusongelmasta.

    Kysymys onkin näiden pohjalta, että mikä/kuka nyt rikkoi ja mitä? Hajosiko XP:n dial-up johonkin päivitykseen vai laittoiko Nokia rikkinäisen PPP-tuen E50:een?

    Jos jollain toimii E50 & -läppärin dial-up yhdistelmä (vaikka Linuxikin), olisin kiinnostunut kuulemaan, kuten myös jos tällaista samaa ongelmaa on esiintynyt.
     
  2. jarkkoo Aktiivinen jäsen

    Liittynyt:
    20/6/02
    Viestit:
    2221
    Tykkäykset:
    0
    Puhelinmalli:
    SGS @ Saunalahti
    Ja onhan työkalut -> asetukset -> yhteydet -> pakettidata ja sieltä se yhteysosoite määritetty oikein?
     
  3. okaalto

    Liittynyt:
    15/4/07
    Viestit:
    3
    Tykkäykset:
    0
    On. Jostain syystä PC-Suite haluaa laittaa tämän myös modeemin alustuskomentoihin, mutta sillä ei tunnu olevan vaikutusta.
     
  4. okaalto

    Liittynyt:
    15/4/07
    Viestit:
    3
    Tykkäykset:
    0

Jaa tämä viestiketju