1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Dna GPRS ongelma

Keskustelu osiossa 'Operaattorit', aloittaja vpv, 27/12/06.

  1. vpv

    Liittynyt:
    26/12/04
    Viestit:
    50
    Tykkäykset:
    0
    Minulla on SE Z530i puhelin ja dna onni liittymä. Mutta en saa puhelimen internetpalveluita toimimaan, kun yrittää johonkin nettisivulle mennä niin herjaa "yhteys epäonnistui". Asetukset on tilattu, ja profiilina on kokeiltu wap sekä internet, mutta ei toimi. Kävin liikkeessä kyselemässä, eivät ensin millään saaneet toimimaan, sitten soittivat asiakaspalveluun ja sieltä lähettivät asetukset uudestaan, myyjä sanoi että kohta tulee asetukset ja nekun asentaa niin alkaa toimimaan. No lähdin kävelemään liikkeestä, asetukset tuli, asensin, mutta ei toimi. Kokeilin myös laittaa oman korttini äidin puhelimeen ja kokeilla gprs:ää, mutta ei toimi. Dataestoa ei myöskään liittymässäni ole. Pitää varmaan huomenna vielä soittaa asiakaspalveluun, vai osaisiko joku neuvoa? :S

    Edit: Multimediaviestit tuntuu toimivan, että wap-asetuksissa taitaa olla vika. Jos joku jolla on dna ja z530i viitsisi laittaa oikeat asetukset tähän?
     
  2. SYS 49152 Vieras

    Toivottavasti näistä on edes jotain apuja:

    ip-osoite 10.1.1.1
    APN (yhdyskäytävä): wap
    portti: 9201
    kotisivu: http://wap.dnafinland.fi
    käyttäjätunnus: dna
    salasana: wap
     
  3. vpv

    Liittynyt:
    26/12/04
    Viestit:
    50
    Tykkäykset:
    0
    Muttakun ei ole tuollaisia kohtia siellä asetuksissa

    "asetukset -> yhdistä datayhteys -> datapalvelut -> dna wap" kohdassa on:

    apn-nimi
    käyttäjänimi
    salasana
    kirjautumispyyntö
    salli puhelut
    ip-osoite
    dns-osite
    varmennus
    tideonpakkaus
    otsikon pakkaus

    ja "asetukset -> yhdistä -> internet asetukset -> internet profiilit -> dna wap" kohdassa:
    yhteyspalvelu
    käytä väl.palv.
    välityspalvelimen osoite
    portin numero
    käyttäjänimi
    salasana

    Niin mitä noihin pitäisi laittaa?
     
  4. espenleka

    espenleka Aktiivinen jäsen

    Liittynyt:
    10/12/04
    Viestit:
    3304
    Tykkäykset:
    0
    Onnistuisiko tuolta löytyvillä asetuksilla?

    www.asetukset.tk ja sieltä valitset kohdan "dna".
     
  5. jake79 Aktiivinen jäsen

    Liittynyt:
    6/3/03
    Viestit:
    1995
    Tykkäykset:
    1
    Puhelinmalli:
    Galaxy S4 Active ja DNA
    "asetukset -> yhdistä datayhteys -> datapalvelut -> dna wap" kohdassa on:

    apn-nimi: wap
    käyttäjänimi: dna
    salasana: wap
    kirjautumispyyntö: ei käytössä
    salli puhelut: automaattinen
    ip-osoite: ... (tosiaan vain 3 pistettä)
    dns-osite: ...
    varmennus: PAP
    tideonpakkaus: ei käytössä
    otsikon pakkaus: ei käytössä

    ja "asetukset -> yhdistä -> internet asetukset -> internet profiilit -> dna wap" kohdassa:
    yhteyspalvelu: dna WAP
    käytä väl.palv.: Kyllä
    välityspalvelimen osoite: 010.001.001.001
    portin numero: 8080
    käyttäjänimi: tyhjä
    salasana: tyhjä

    noin on asetukset minun SE k600i:ssä. Oletko kokeillut tuossa sun puhelimessa eri liittymää että pääseekö jonkun toisen liittymällä sit nettiin?
     
  6. vpv

    Liittynyt:
    26/12/04
    Viestit:
    50
    Tykkäykset:
    0
    Eipä kun ei ole minun puhelimen asetuksissa tuollaisia kohtia.. :S

    Ei toimi noilla mitkä sinulla on.

    Kokeilin toisinpäin, eli omaa sim korttia äidin puhelimessa, ei toiminut..
     
  7. apache

    apache Tunnettu jäsen

    Liittynyt:
    22/4/03
    Viestit:
    7460
    Tykkäykset:
    507
    no silloinhan tuo on selvä peli, miksi taistelet puhelimen kanssa kun vika on liittymässä? kiireen vilkkaa soitto tekniseen aspaan
     
  8. vpv

    Liittynyt:
    26/12/04
    Viestit:
    50
    Tykkäykset:
    0
    No liittymäähän tässä rassataan, asetuksia siis. Soitin jo, lähetti vaan sähköpostiin asetukset, mutta olivat sellaset että oli sellasia kohtia mitä ei puhelimessa ollu. No laitoin silleen ku sain, ei toiminu. Perjantaina varmaan käyn dna-kaupassa ja kyselen sieltä uudestaan vaikka jo kyselenkin.
     
  9. apache

    apache Tunnettu jäsen

    Liittynyt:
    22/4/03
    Viestit:
    7460
    Tykkäykset:
    507
    siis kokeilit toisessa puhelimessa, jossa DNA:n kortilla palvelut toimivat? mutta sun kortin kun tökkäsi niin ei toiminut?

    siis jos aspa lähettää miljoonaan kertaan asetukset eikä silti skulaa niin pitäisi hälytyskellot soida ja saada väännettyä rautalangasta että tekninen puoli tsekkaisi keskuksen yms tiedot ettei siellä ole mikään jumissa jne
     
  10. jake79 Aktiivinen jäsen

    Liittynyt:
    6/3/03
    Viestit:
    1995
    Tykkäykset:
    1
    Puhelinmalli:
    Galaxy S4 Active ja DNA
    jeps, tuo jumissa oleminen on aika tod.näköistä. Et soitto sinne aspaan että tarkistavat sieltä että kaikki on ok. jos samassa luurissa toimii toinen dna:n liittymä niin silloin vika on liittymässä.
     
  11. vpv

    Liittynyt:
    26/12/04
    Viestit:
    50
    Tykkäykset:
    0
    No itseasiassa äidin kortilla sen omassa puhelimessakaan en saanut toimimaan.. :S Puhelin sanoo "väärä csd-profiili". Huomenna menen sinne dna-liikkeeseen ja sanon et laittakaa nyt hemmetti kuntoon se, pakkokait se jotenkin on saada toimimaan. :D Ja muuten, profiiliksihan ei varmaan pidä laittaa wap, vaan internet, koska haluan selata puhelimella tavallisia www-sivuja, enkä wap-sivuja?
     
  12. jaakko

    jaakko Aktiivinen jäsen

    Liittynyt:
    30/7/03
    Viestit:
    1096
    Tykkäykset:
    21
    Puhelinmalli:
    Honor 8
    Ennen kauppareissulle lähtöä voi kokeilla poistaa kaikki yhteysasetukset (voi löytyä useasta valikosta) ja sen jälkeen käydä SE:n sivulla ja tilata sieltä asetukset. Vaimon K800i ei suostunut toimimaan DNA:n lähettämillä asetuksilla, mutta noillapa kyllä.
     
  13. apache

    apache Tunnettu jäsen

    Liittynyt:
    22/4/03
    Viestit:
    7460
    Tykkäykset:
    507
    tuo CDS-profiiliherja voi tarkoittaa sitä että yrität avata gsm-data-pohjaisen yhteyden. eli vaihda kiireenvilkkaa (tai käy varmistamassa) että käytät gprs-yhteyttä

    tuosta profiilista, en tiedä miten dna:lla on, soneran tapauksessa molemmilla profiileilla pääsee myös www-sivuille, dna:lla voipi olla sama homma, eos
     
  14. vpv

    Liittynyt:
    26/12/04
    Viestit:
    50
    Tykkäykset:
    0
    Noniih, ongelma ratkesi kun kävin liikkeessä. Liittymässähän se oli vika, gprs-palvelu ei ollut kytkeytynyt automaattisesti päälle silloin kun liittymä avattiin. Nyt skulaa.
     

Jaa tämä viestiketju