1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Dna gprs ja Ericsson T39m

Keskustelu osiossa 'Datatuotteet', aloittaja jarilind, 29/7/02.

  1. jarilind

    Liittynyt:
    29/7/02
    Viestit:
    2
    Tykkäykset:
    0
    Minkälaisia nopeuksia olette saaneet yllämainitulla yhdistelmällä?
    Ja minkälaiset on asetukset teillä ? Hardware flowcontrol, modem compression ym. ym. at komennot...?
    Ite en saa kuin max. 1.8k/sec, puhelimen softa versio on R4A008 ja se on liitetty kannettavaan nokian dtl-4 bluetooth kortilla.
    Soitan puhelimella "numeroon" *99#, ja käyttis on winxp pro.
    Olen koittanut kaiken maailman kikkakolmosia mutta ei vaan nopeudet nouse, ja on yritetty monesta eripaikasta (hki, jkl,reisjärvi) ja viime mainitussa paikassa ei ainakaan pitäs olla ruuhkaa ja mastokin on tuossa 1 kilometrin päässä ja kentät täydet...

    Jos vain joku vois kertoo mitä asetuksia käyttää vastaavalla yhdistelmällä ja on paremmat nopeudet niin olisin hyvin kiitollinen.

    Kiitos.
    Jari Lindgren
     
  2. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Pakkaukset pois.
    Tarkoitat varmaan 1.8kB/sec ? eli noin 14.4kb/sec(millä mittaa), voisko olla jotain portinnopeuksia alakantissa?
    Kyllä ko luuri on toiminut ainakin Nokian vanhemmalla kortilla.
     
  3. jarilind

    Liittynyt:
    29/7/02
    Viestit:
    2
    Tykkäykset:
    0
    Juu 1.8kBp/sec,
    portin nopeuksia on kokeiltu väliltä 56.0 kbps - 921.6 kbps.
    Ja äsken kokeilin ilman pakkauksia ja sain tulokseksi 1.7kBps. :(
    Eikös tämä nopeus voisi kertoa jotain että puhelin ei mahdollisesti käytä kuin yhtä aikaväliä ??? Mitenkähän sen saisi varmistettua?
     
  4. sovelias Vuoden foorumilainen -06/-05/-03

    Liittynyt:
    21/6/02
    Viestit:
    42688
    Tykkäykset:
    363
    Toimiiko IrDalla tai kaapelilla, entäs kuinka GSM data tai Nopea Data
     
  5. blueice

    Liittynyt:
    19/6/02
    Viestit:
    282
    Tykkäykset:
    0
    Nytkin olen sellaisessa paikassa, jossa tulee koko ajan yli 4 kB/s T39. Tällä hetkellä bluetooth:n läpi..
    Onhan sulla puhelimen data-asetuksissa kohdassa palvelun laatu kaikissa kohdissa "tilattu"? Jos tuolla maksimi nopeus ja keskim. siirtonopeus kohdissa on epäkäypä arvo, niin olen saanut nopeuden tippumaan jopa alle 1.5 kB/s.
    Ja mittaathan nopeutta esim. tiedostonsiirrolla hyvältä palvelimelta??
    Eilen taas testasin ja sama tiedosto jenkkilästä 2.3 kB/s ja suomesta 4.2 kB/s....
     
  6. escobar

    escobar Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2310
    Tykkäykset:
    0
    Onko kenelläkään vastaavaa ongelma, Ericsson T39m tilttaa GPRS-käytössä, kesken kaiken se vaan kysyy Pinkoodia....
    Alussa kaikki toimi ihan hyvin (noin viikon), ja yhtäjaksoisesti se on ollut käytössä 25 tuntia ilman mitään ongelmia. Mutta nyt yhtäkkiä se voi tiltata 2-3 kertaa tunnissa!

    Muuten puhelin toimii hyvin, ja softa pitäisi olla uusin (R4A).
    Liittymä on DNA, ja puhelin on kytketty koneeseen datakaapelilla, käyttöjärjestelmä on Windows 2000.
    Onko tämä joku T39m:än piilevä ominaisuus, johon pitäisi tottua? :) Siinä tapauksessa Siemens M50 tai S55 taitaa olla seuraava ostos.... ;)
     
  7. blueice

    Liittynyt:
    19/6/02
    Viestit:
    282
    Tykkäykset:
    0
    Joillain akuilla sammuu kesken datan siirron jos ei ole laturissa, nähtävästi akku ei luovuta virtaa tarpeeksi nopeesti eli sammuu. Kyseiseen luuriinhan saa sekä Li-pol että Li-ion akkuja ja ne näköjään käyttäytyy hieman eri tavoilla. Kokeile jatkuuko sammuilu kun luuri on laturin perässä..
     
  8. escobar

    escobar Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2310
    Tykkäykset:
    0
    Ok, kiitos! Kokeilen sitä.

    Juttu on vähän kumma vaan että puhelin ei oikein sammu, tai se ei sammu kokonaan.... se vaan tilttaa ja kysyy pinkoodia! Mutta katotaan!
     
  9. nuudeli

    Liittynyt:
    14/11/02
    Viestit:
    74
    Tykkäykset:
    1
    Mulla oli samaa vikaa t39:ssä. Ongelmat aina paheni ohjelmistopäivitysten jälkeen. Tältä palstalta luin että kannattaa tehdä aina ohjelmistopäivityksen jälkeen täys resetti puhelimelle, joka auttoi ainakin mulla. Tällä palstalla on aina joskus ollut puhetta ohjelmasta jolla sai erkkien asetukset tietokoneelle resetin ajaksi... kannattaa etsiä käsiin se softa jos alat resetoimaan puhelinta.

    Toinen keino jolla voi vähentää ongelman vaikutuksia on laittaa puhelimesta pin kysely pois ja winukka soittamaan aina uudelleen nettiin kun yhteys katkeaa ;)
     
  10. escobar

    escobar Aktiivinen jäsen

    Liittynyt:
    19/6/02
    Viestit:
    2310
    Tykkäykset:
    0
    Juu, olen resetoinut sitä pari kertaa, ei auttanut.... :(

    Mutta nyt kun minulla on laturi kytkettynä niin se ei ole tiltannut, voisi olla se vika (siis että se auttaa! =))!

    Seurataan tilannetta, kiitoksia avusta! :)
     

Jaa tämä viestiketju