1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Datasuite ei löydä puhelinta (M55) USB datakaapelista.

Keskustelu osiossa 'BenQ ja Siemens', aloittaja Nemesis, 28/7/03.

  1. Nemesis

    Liittynyt:
    24/7/03
    Viestit:
    43
    Tykkäykset:
    1
    Puhelinmalli:
    Sony Xperia Z
    Datasuite ei löydä M55:sta useista yrityksistä huolimatta, pitääkö puhelimen olla jossakin määrätyssä tilassa tuota datan siirtoa varten vai mikä avuksi?
    Huonosti alkaa tämä Siemensiin tutustuminen ...kele =(

    -Datasuite asennettu
    -Laitehallinta tunnistaa Siemensin USB laitteen jossa kokeilin virtuaalisia portteja 3-15 ilman menestystä
    -Muut COM portit poistettu käytöstä BIOS:sta
    -Win Xp, Sp1

    Kiitos kaikesta mahdollisesta avusta!
     
  2. Ody

    Liittynyt:
    20/5/03
    Viestit:
    191
    Tykkäykset:
    0
    Koitas haulla: siemens + datakaapeli
     
  3. Nemesis

    Liittynyt:
    24/7/03
    Viestit:
    43
    Tykkäykset:
    1
    Puhelinmalli:
    Sony Xperia Z
    Ei ollut apua tuosta searchista minulle, kokeilin kyllä jo aiemmin sitä.

    Tuleeko muissa Siemensin malleissa (C55, M50, ym..) joku ajuri cd/ korppu paketissa koska tässä ei ainakaan ollut mitään mukana, vai onko mulla jotain säädöissä vikana?
     
  4. Derryth

    Liittynyt:
    14/6/03
    Viestit:
    347
    Tykkäykset:
    5
    Oletko asentanut datakaapelin ajurit (jotenkin käsitin, että et)? Itselläni on S55 ja ainakin siemenssin sivulla väitetään, että M55:n kaapeli sopii myös malleihin C55, S55 ja SL55, joten luulisin, että kaapeli (ja toiminta) on suurinpiirtein sama. Itse asensin ensin datasuiten puhelimen mukana tulleelta levyltä. Softaaminen onnistui muistaakseni muutenkin, mutta muuta tiedon siirtoa varten piti asentaa kaapelin mukana tulleelta mini-cd:ltä ajurit. Ensin en noita ajureita muistanut asentaa ja puhelinta löytynyt datasuitella. Ajurien asennuksen jälkeen homma toimi odotetusti, joten itse lähtisin hakemaan vikaa siitä suunnasta.
     
  5. Nemesis

    Liittynyt:
    24/7/03
    Viestit:
    43
    Tykkäykset:
    1
    Puhelinmalli:
    Sony Xperia Z
    Asensin kyllä sillä mini cd:llä olevat ajurit ja laitehallinnassa näkyy Siemens USB data kaapeli.
    Datasuite vaan ei jostain syystä löydä puhelinta tuon johdon päästä.
     
  6. Derryth

    Liittynyt:
    14/6/03
    Viestit:
    347
    Tykkäykset:
    5
    Mielenkiintoista. Olet varmaan kokeillut poistaa kaiken ja asentaa uudelleen. Itselläni ainakin ilmestyi tuonne omaan tietokoneeseen sellainen matkapuhelin (siis siinä on sellainen sininen kuva ja lukee mobile phone tms.), josta pääsee suoraan käpistelemään puhelimen muistin sisältöä. Löytyykö?
     
  7. Nemesis

    Liittynyt:
    24/7/03
    Viestit:
    43
    Tykkäykset:
    1
    Puhelinmalli:
    Sony Xperia Z
    On se siellä. Antaa tämmöisen herjan parikymmentä sekuntia käynnikstyksen jälkeen:
    "Yhteys on katkennut.Muodosta matkapuhelinyhteys uudelleen ja suorita toiminto uudelleen."
     
  8. Derryth

    Liittynyt:
    14/6/03
    Viestit:
    347
    Tykkäykset:
    5
    Eli homman pitäisi periaatteessa toimia, mutta se ei toimi. Kun menet datasuiteen ja sieltä asetuksiin ja painat sieltä etsi puhelin niin tuleeko sama herja?
     
  9. Nemesis

    Liittynyt:
    24/7/03
    Viestit:
    43
    Tykkäykset:
    1
    Puhelinmalli:
    Sony Xperia Z
    Sielläkään ei löydy puhelinta ollenkaan.
    Ei kai tuo luuri voi olla rikki heti uutena? Tuossa datakaapelissa välähtää pari kertaa valot kun ajaa sen "mobile phone" ohjelman, jonka jälkeen tulee se ilmoitus.
     
  10. Derryth

    Liittynyt:
    14/6/03
    Viestit:
    347
    Tykkäykset:
    5
    Jos siellä välähtää valot niin se kai merkkaa, että jotain siellä liikkui. Jos otat omasta tietokoneesta sen mobilen ominaisuudet (siis niinkuin hiiren oikealla napilla) niin näyttääkö se mitään (jos se puhelin ei löydy niin voi olla ettei mitään näy)? Minulla näkyy puhelimen muistin koko ja vapaa määrä niinkuin kovalevyilläkin ja toiselta välilehdeltä voin valita mihin com-portiin se on mapattu (COM3). Täytyy myöntää, että en noista porteista hirveästi tajua, voi olla että siellä on ongelmia. Ja olisihan se nyt todella kummallista (muttei mahdotonta), että ihan uusi puhelin olisi rikki.
     
  11. Nemesis

    Liittynyt:
    24/7/03
    Viestit:
    43
    Tykkäykset:
    1
    Puhelinmalli:
    Sony Xperia Z
    Hetken mietinnän jälkeen tulee tällainen:
    "Tiedostojärjestelmä: FAT
    Käytetty tila 0 tavua, Vapaa tila 0 tavua, levyn koko 0 ja portti on COM3".
     
  12. Derryth

    Liittynyt:
    14/6/03
    Viestit:
    347
    Tykkäykset:
    5
    Jos et ole mitään asetuksia muutellut ja olet käynnistänyt koneenkin uudelleen asennuksen jälkeen (yhdesti oma kone sekoili tuon kanssa, kun oli hukannut ajurit ja piti asentaa uudelleen) niin täytyy nostaa kädet pystyyn ja sanoa, että en enää keksi, mikä tuossa voisi olla ongelmana. Asetukset vaikuttaisivat kaikki olevan samat kuin minulla (suurinpiirtein sama systeemi, joten varmaan oletuksena samat ne mitä ei ole erikseen mainittu), mutta silti minulla puhelin löytyy ja sinulla ei. Alkaa vähitellen mietityttämään, että voisiko tuossa olla joku puhelimen mallista kiinni vai onko kyseessä joku niin helppo ja itsestäänselvä juttu, ettei sitä edes huomaa, tai vaihtoehtoisesti, joku niin erikoinen juttu, että se ei edes tulee mieleen. Pitää miettiä yön yli, josko jotain vielä keksisi.
     
  13. JuhaK Aktiivinen jäsen

    Liittynyt:
    13/5/03
    Viestit:
    1393
    Tykkäykset:
    2
    Minkä niminen datakaapeli tuohon m55:een käy ja mitä se maksaa? Itsekkin haluaisin siirtää kuvia/soittoääniä/pelejä ym. puhelimeen ilman wappia..
     
  14. Nemesis

    Liittynyt:
    24/7/03
    Viestit:
    43
    Tykkäykset:
    1
    Puhelinmalli:
    Sony Xperia Z
    Mulla on sama kuin S55:sa oleva, mallia USB, en suosittele.
     
  15. Beatster

    Liittynyt:
    21/7/03
    Viestit:
    95
    Tykkäykset:
    0
    Kokeileppas laittaa biossista takas ne loputkin COM-portit. Sitten Data Suiten :n asetuksista kokeilet kaikki COM-porit läpi.

    Ite ostin polkumyynti.com :sta 35€ USB datakaapelin. Erittäin nopeasti liikkuu data koneen ja puhelimen välillä.
     
  16. Martikainen JiiPee

    Liittynyt:
    28/7/03
    Viestit:
    1
    Tykkäykset:
    0
    Hei!

    M55:n mukana ei tullut minulla mitään romppua, mutta vanhan ME45:n mukana tullut Data Exhance software toimii M55:n kanssa tosi hyvin.

    Tosin Usb -datakaapelin asennus täytyi antaa tehdä Windows XP:n ohjatun asennuksen kautta. Ja niiden com-porttien kanssa saa olla tarkkana. Siemens Usb-kaapeli asentui com6:een, mutta Data Exhance software etsi puhelinta com1:stä.

    Niin ja onki kellään kokemusta tuosta Siemensin datasuitesta?

    Terv. JiiPee
     
  17. Nemesis

    Liittynyt:
    24/7/03
    Viestit:
    43
    Tykkäykset:
    1
    Puhelinmalli:
    Sony Xperia Z
    Ei auttanut sekään COM1 ja COM2 -portin aktivointi.
    Mikä tuo Data Exchange Software on?
    Saako sen otettua Siemensin sivuilta jostakin?
    Mulla ei ole aiempia Siemensin puhelimia joten ei ole myöskään tuota softaa, koska M55:sen mukana ei tule mitään muuta kuin laturi...
     
  18. patonki

    Liittynyt:
    6/3/03
    Viestit:
    8
    Tykkäykset:
    0
    Lähes sama ongelma täällä ollut alusta asti (S55+usb), olen muistaakseni
    tännekin siitä purnannut. Asetettu com3:een, löytyy välillä, mutta
    viimeistään 5 min. hukkaa puhelimen langan päästä eikä löydä enää
    kirveelläkään. Pitäisikö portti olla com1 tai 2? Softauskaan ei käy ohjeiden
    mukaan muihin portteihin, muistanko oikein?
     
  19. Dragonfly_

    Liittynyt:
    29/7/03
    Viestit:
    7
    Tykkäykset:
    0
    Juuri tilasin itselleni S55:n usb datakaapelin M55:seen. Onko joku saanut ks. komboa toimimaan? Ei kai kaikilla ole ongelmia, vai? Kyllä v*tuttaa, jos p*skan ostin. Pyydän anteeksi kielen käyttöäni. ;)
     
  20. Derryth

    Liittynyt:
    14/6/03
    Viestit:
    347
    Tykkäykset:
    5
    Ainakin softatessa portin pitäisi ohjeiden mukaan olla com1 taikka com2. Itse luulin mapanneeni com1:een, mutta softauohjelma löysikin puhelimen com3:sta. Ajattelin ensin, että nyt mennään metsään ja lujaa, mutta puhelin softautui ihan oikein ja muutenkin kaikki on toiminut vaikka portti onkin com3.

    edit: Piti vielä sellaista kysyä, että jos kyseessä on lataava kaapeli, lataako se puhelimen akkua?
     

Jaa tämä viestiketju