1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Datakaapeliongelma

Keskustelu osiossa 'Microsoft ja Nokia', aloittaja rickshaw, 21/3/05.

  1. rickshaw

    Liittynyt:
    23/10/04
    Viestit:
    163
    Tykkäykset:
    0
    Puhelinmalli:
    Samsung Galaxy S II
    Ostaessani N7710:n sain kaupanpäälle sen datakaapelin, joka puhelimen mukana tulee. Toimii nätisti 7710:n kanssa, mutta PopPort kun on niin eikös sen pitäisi toimia muissakin PopPortillisissa puhelimissa? Kokeillessani asiaa ystäväni 6610i:llä ja omalla 7200:lla Windows kyllä löytää laitteen, mutta ei tunnista sitä. Millähän tämä korjaantuisi?
     
  2. Omenanraato

    Omenanraato Tunnettu jäsen

    Liittynyt:
    11/12/02
    Viestit:
    19837
    Tykkäykset:
    786
    Puhelinmalli:
    iPhone 6+ 16GB Silver
    voiskohan olla et noi kaapelit ois käyttis kohtasia. et nois s40 luureis oma kaapeli ja symbianeis oma jne?
     
  3. rickshaw

    Liittynyt:
    23/10/04
    Viestit:
    163
    Tykkäykset:
    0
    Puhelinmalli:
    Samsung Galaxy S II
    Käytännössä winukka kumminkin laitteen huomaa kytkettävän, mutta ei tunnista sitä. Ja johto kumminkin käy laitteen pohjaan.
     
  4. manta

    Liittynyt:
    21/3/05
    Viestit:
    279
    Tykkäykset:
    0
    N7710:n kaapeli on DKU-2, joka on puhtaasti USB kaapeli. N6610 ja N7200 vaativat eri kaapelin (DKU-5 tai uudemman CA-42. Vaikka kaapelin voi fyysisesti sovittaa ko. puhelimiin, niin DKU-5 ja CA-42 kaapelissa on firmvarea mukana). Oheisesta linkistä voi katsoa, mikä kaapeli on sopiva millekin puhelimelle.
    http://www.nokia.com/nokia/0,,54698,00.html
     

Jaa tämä viestiketju