1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Datakaapeli rikki?

Keskustelu osiossa 'Datatuotteet', aloittaja blerp, 7/10/04.

  1. blerp

    Liittynyt:
    24/9/04
    Viestit:
    75
    Tykkäykset:
    0
    Haulla ei löytynyt täsmälleen tähän sopivaa viestiketjua, joten yritetäänpä tätä kautta.

    Äskettäin ostettu 3510i, jossa USB:n kautta toimiva (tai toimivaksi tarkoitettu) datakaapeli (softapuolella USB->Com-periaatteella). Eikä toimi, missäköhän vika, kun:

    - kaapeliliittimen ja akun yhdistelmää puristetaan puhelimeen niin tiukkaan kuin mahdollista
    - nastojen suoja on poistettu
    - puhelin on päällä
    - kaapeli näkyy laitehallinnassa, kun sen liittää koneeseen (Prolific USB-to-Serial Comm Port (COM4))
    - kokeiltu sekä yo. portin että suoraan USB:n kautta
    - led syttyy kaapelin puolivälissä olevassa pallukassa
    - muut USB-laitteet toimivat, kokeiltu kahta eri USB-porttia
    - kokeiltu Nokia PC Suitea ja Oxygene Phone Manager II:a @WinXP

    Onko kaapeli rikki? Postituksessa toinen akunkiinnikelipsuttimista oli kyllä napsahtanut katki, ja kaapelin puhelimeen liitettävä osa tuntuu hauraalta... että tiedä sitten, minkälaiselle kuritukselle tuo on kuljetuksen aikana joutunut.
    Jos joku jaksaisi kertoa, että mitä ihan pienenpieniä vaiheita tuossa on unohtunut, jotka saattavat vaikuttaa...

    Kiitos.
     
  2. sonof

    Liittynyt:
    27/7/04
    Viestit:
    70
    Tykkäykset:
    0
    Itse en äskettäin meinannut saada Siemens USB-kaapelia toimiin sitten milläään, mutta nämä auttoi:
    Päivitytä puhelimeesi uusin firmware liikkeessä joka siihen kykenee.
    Vaihda Laitehallinnasta kaapelin COM-portin numeroksi joku iso eli yli 200.
    Kokeile sitten tunnistaako Nokia PC Suite puhelinta.
     
  3. Iamhere

    Liittynyt:
    7/10/04
    Viestit:
    4
    Tykkäykset:
    0
    Onko kaapelissa lataustoiminto? Jos on niin se ei saa olla päällä.

    Ilmoittaako puhelin jotain tyyliin 'lisälaite kytketty'?

    Onko Connection managerissa oikea yhteys ja sarjaportti valittuna?

    Onko oikea pc suiten versio käytössä?

    Käy lataamassa tech.prolific.com.tw osoitteesta PL-2303 USB to Serial Bridge Controller

    Tai oikeastaan poista aikaisempi asennus ennen sitä. Suorita ohjelma jonka latasit, käynnistä kone uudelleen ja kytke kaapeli koneeseen.

    Sitten ohjauspaneelin connection managerista valitaan 'sarjakaapeliyhteys' ja 'määritä'-kohdasta valitaan portti joka näkyy laitehallinnasta.

    Toivottavasti oli apua.
     
  4. blerp

    Liittynyt:
    24/9/04
    Viestit:
    75
    Tykkäykset:
    0
    Kiitos neuvoista. Valitettavasti niistä ei tuntunut olevan apua.

    Puhelin ei kaapelia liitettäessä ilmoita mitään uudesta lisälaitteesta, vaan on kuin mitään ei olisi tapahtunutkaan. Softaversio on uusin (5.30), joten päivittäminenkään ei onnistu (missään liikkeessä ei taida alaspäin päivittäminen onnistua?). Mitäköhän sitä vielä keksisi tehdä?
     
  5. Migetzu

    Migetzu

    Liittynyt:
    24/7/02
    Viestit:
    44
    Tykkäykset:
    0
    Samsungin USB-datakaapelia ei saa toimimaan millään (tarvike kaapeli). Com portiksi vaihdoin ison (205), ja Samsungin ohjelmassa portti näkyy ok. Mutta puhelin on vain offline! irDa:lla tieto liikkuu ilman mitään ongelmia, mutta kaapelikin pitäis saada toimimaan.

    Mikä pitäis olla portin noppeus (laitehallinnassa)? 38400 vai jotain muuta?

    Onko jotain muuta huomioitavaa?

    Tietsikassa on Win XP, ja puhe-elin on Samsunkki SGH-E100
     

Jaa tämä viestiketju