1. Tämä sivusto käyttää evästeitä. Jatkamalla tämän sivuston käyttöä, annat suostumuksesi evästeiden käytöllemme. Lue lisää.

Compaq iPaq <--> tietokone

Keskustelu osiossa 'Datatuotteet', aloittaja ZupaDupa, 20/1/04.

  1. ZupaDupa

    Liittynyt:
    19/6/02
    Viestit:
    328
    Tykkäykset:
    0
    PDA on Compaq iPaq H3630. En saa yhteyttä tietokoneesen. Olen asentanut ActiveSync:in ja liittänyt laitteen tietokoneen sarjaporttiin. Kun ActiveSync etsii mahdollisia portteja, PDA:n näyttöön tulee "Connecting to host" jonka jälkee uudelleenyritykset 1-4. Koneisiin (kokeilin samaa kahdella eri koneella) on asennettu Windows XP. Tietokone kertoo että portit COM 1, COM 2 ja USB ovat käytettävissä. Kuitenkaan PDA:ta ei löydetä. Missä vika?

    edit: Kun tarkemmin katsoo tuota laitten tunnistusprosessia, näyttää siltä että COM 1 ja COM 2 ovat USB portteja. PDA on kytketty sarjaporttiin. Kuinka voin vaihtaa tai luoda uuden tietoliikenneportin joka käyttäisi sarjaporttia?
     
  2. Forestman

    Liittynyt:
    17/1/04
    Viestit:
    6
    Tykkäykset:
    0
    Minulla (tai oikeastaan h3630:lläni) oli samanlaisia oireita muutama kuukausi sitten. Aikani tahkottua erilaisia ratkaisuja tietokoneen päässä tein h3630:lle ns. soft resetin ja sen jälleen alkoi homma toimia. Soft resethän tehdään painamalla laitteen pohjan oikealla puolella olevaa pientä reikää stylus-kepillä 2-3 sekuntia.

    Ellei tämä auta niin kannattaa kokeilla asentaa activesync toiseen myllyyn. Näkee sitten ainakin sen kumpi mättää kännymikro vai PC.
     
  3. ZupaDupa

    Liittynyt:
    19/6/02
    Viestit:
    328
    Tykkäykset:
    0
    Juu, raahasin tuon vanhan Windows 95:llä toimivan koneen tänne ja sillähän se lähti toimimaan. Mutta kyllä se kuitenkin pitäisi saada toimimaan tällä uudella koneella. Täytyypä kokeilla tuota resettiä.

    edit: ei auttanut sekään. Olikos käytössäsi siis Windows XP?
     
  4. Forestman

    Liittynyt:
    17/1/04
    Viestit:
    6
    Tykkäykset:
    0
    Kotona käytän Win 98SE:ssa tuota H3630/Activesync; lafkassa on Win 2k Pro: molemmissa toimii ihan jees. Joskus on myös käyttänyt Win XP:tä ja siinäkin on toiminut OK.

    Juttelin asiasta parin kolleegan kanssa. Yhdelle oli ollut ongelmana liian tiukkaan säädetty palomuuri, joka esti yhteyden activesyncin kautta.

    Jos se sitten pelaa vanhassa 95:ssa niin eipä jäljelle jää kuin tyo uusi myllysi. Noin yleisenä proseduurina kannattaa tsekata toimiiko jokin muu yhteys ko. portin kautta ja/tai mitata sen signaalit josko siellä päässä on laitevika.

    Valitettavasti en näin etäältä keksi muuta ....
     
  5. ZupaDupa

    Liittynyt:
    19/6/02
    Viestit:
    328
    Tykkäykset:
    0
    En usko että vika on koneen hardwaressa, sillä kokeilin sitä 2 koneella jossa on XP. Myöskään Microsoftin uusin ActiveSync ei saanut yhteyttää laitteeseen.
     

Jaa tämä viestiketju